enscribe_0.1.0-3_amd64.deb


Advertisement

Description

enscribe - convert images into sounds

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name enscribe
Package version 0.1.0
Package release 3
Package architecture amd64
Package type deb
Installed size 52 B
Download size 18.58 KB
Official Mirror archive.ubuntu.com
Enscribe converts the scanlines of the input image into frequency
components and then using an inverse Fast Fourier Transform, converts
them into sound. The left side of the image is the low frequency end,
and the right is the high end, up to just under the Nyquist limit if
you want it to. There are several tunable parameters as to how colour
is converted into stereo sound and the frequency range to be used.
This conversion can be used to create resilient audio watermarks or to
simply create interesting sounds from images.

Alternatives

Package Version Architecture Repository
enscribe_0.1.0-3_i386.deb 0.1.0 i386 Ubuntu Universe
enscribe - - -

Requires

Name Value
libc6 >= 2.4
libgd3 >= 2.1.0~alpha~
libsndfile1 >= 1.0.20

Download

Type URL
Binary Package enscribe_0.1.0-3_amd64.deb
Source Package enscribe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install enscribe deb package:
    # sudo apt-get install enscribe

Files

Path
/usr/bin/enscribe
/usr/share/doc/enscribe/README.gz
/usr/share/doc/enscribe/changelog.Debian.gz
/usr/share/doc/enscribe/copyright
/usr/share/man/man1/enscribe.1.gz

Changelog

2017-11-14 - Ralf Treinen <treinen@debian.org>
enscribe (0.1.0-3) unstable; urgency=medium
* QA upload
* Dropped alternative build-dependency on libgd2-xpm-dev (closes: #881746)
2016-12-25 - Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
enscribe (0.1.0-2) unstable; urgency=medium
* QA upload
* Set maintainer field to Debian QA Group (see #839652)
* Packaging cleanup. Closes: #669621, #817448
- Re-write debian/copyright in format 1.0
- Declare compliance with policy 3.9.8
- Convert to source format 3.0 (quilt)
- Bump debhelper compat level to 10
- Use dh7-style debian/rules
- Enable full hardening build
- Fix typos
* Reorder libraries to fix FTBFS with ld --as-needed. Closes: #638843,
LP: #770933
2010-09-19 - gregor herrmann <gregoa@debian.org>
enscribe (0.1.0-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS in squeeze: Nonexistent build-dependency: 'libgd-dev'":
switch order of libgd-dev | libgd2-xpm-dev to put the real package before
the virtual one (closes: #595836).
2009-08-10 - Nick Rusnov <nickrusnov@debian.org>
enscribe (0.1.0-1) unstable; urgency=low
* New upstream version
- Adds audio mask feature.
- iFFT blocksize can go to 7 (65536)
* repack source to remove upstream binary
* added pathes/02-FFTblocksizenorm - normalizes the two FFT blocksize 
arguments (upstream set one to be able to go to 7, but not the 
other, the are the same now).
2007-02-27 - Nick Rusnov <nickrusnov@debian.org>
enscribe (0.0.4-3) unstable; urgency=low
* Ack NMU.
* Bump standards version to 3.7.2.0.
* Fix control to match override (sound-extra).
2006-01-13 - Luk Claes <luk@debian.org>
enscribe (0.0.4-2.2) unstable; urgency=low
* Non-maintainer upload.
* Build-depend on libgd2-noxpm-dev (Closes: #347916).
2005-12-27 - Luk Claes <luk@debian.org>
enscribe (0.0.4-2.1) unstable; urgency=high
* Non-maintainer upload.
* Build-depend on libgd2-xpm-dev (Closes: #343912).
2005-04-06 - Nick Rusnov <nickrusnov@debian.org>
enscribe (0.0.4-2) unstable; urgency=low
* Durr. Adding docbook-to-man and dpatch to dependencies. Sorry for the
sloppy. (Closes: #303472)
2004-11-01 - Nick Rusnov <nickrusnov@debian.org>
enscribe (0.0.4-1) unstable; urgency=low
* Initial Release. (Closes: #273256)

See Also

Package Description
enscript_1.6.5.90-3_amd64.deb converts text to Postscript, HTML or RTF with syntax highlighting
ensymble_0.29-1ubuntu1_all.deb developer utilities for Symbian OS
ent_1.2debian-1build1_amd64.deb pseudorandom number sequence test program
entagged_0.35-6_all.deb graphical audio file tagger with freedb support
entangle_0.7.2-1ubuntu1_amd64.deb Tethered Camera Control & Capture
entr_3.9-1_amd64.deb Run arbitrary commands when files change
entropybroker_2.9-1_amd64.deb infrastructure for distributing random numbers (entropy data)
enum_1.1-1_amd64.deb seq- and jot-like enumerator
env2_1.1.0-4_all.deb convert environment variables between scripting languages
environment-modules_4.1.1-1_amd64.deb Modular system for handling environment variables
envstore_2.1-4_amd64.deb store for environment variables across shell processes
eoconv_1.5-1_amd64.deb convert text files between various Esperanto encodings
eog-plugin-disable-dark-theme_3.26.2-1_amd64.deb Disable Dark Theme plugin for GNOME Image Viewer
eog-plugin-exif-display_3.26.2-1_amd64.deb Exif Display plugin for GNOME Image Viewer
eog-plugin-export-to-folder_3.26.2-1_amd64.deb Export to Folderplugin for GNOME Image Viewer
Advertisement
Advertisement