empathy_3.25.90+really3.12.14-0ubuntu1_amd64.deb


Advertisement

Description

empathy - GNOME multi-protocol chat and call client

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name empathy
Package version 3.25.90+really3.12.14
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 3.15 KB
Download size 646.47 KB
Official Mirror archive.ubuntu.com
Instant messaging program supporting text, voice, video, file transfers
and inter-application communication over many different protocols,
including: AIM, Google Talk (Jabber/XMPP), Yahoo!, Salut, Gadu-Gadu,
Groupwise and ICQ.
This package contains the Empathy IM application and account manager.

Alternatives

Package Version Architecture Repository
empathy_3.25.90+really3.12.14-0ubuntu1_i386.deb 3.25.90+really3.12.14 i386 Ubuntu Universe
empathy - - -

Requires

Name Value
dbus-session-bus -
dconf-gsettings-backend -
default-dbus-session-bus -
empathy-common = 3.25.90+really3.12.14-0ubuntu1
geoclue-2.0 >= 2.0
gsettings-backend -
gsettings-desktop-schemas -
gstreamer1.0-pulseaudio -
libc6 >= 2.7
libcairo2 >= 1.2.4
libcanberra-gtk3-0 >= 0.25
libcanberra0 >= 0.2
libchamplain-0.12-0 >= 0.11.0
libchamplain-gtk-0.12-0 >= 0.11.0
libcheese-gtk25 >= 3.18.0
libclutter-1.0-0 >= 1.10.0
libclutter-gst-3.0-0 >= 3.0.4
libclutter-gtk-1.0-0 >= 1.4
libcogl-path20 >= 1.17.4
libcogl20 >= 1.17.4
libdbus-glib-1-2 >= 0.88
libenchant1c2a >= 1.6.0
libfarstream-0.2-5 >= 0.1.91
libfolks-telepathy25 >= 0.6.6
libfolks25 >= 0.9.5
libgcr-base-3-1 >= 3.8.0
libgcr-ui-3-1 >= 3.8.0
libgdk-pixbuf2.0-0 >= 2.22.0
libgee-0.8-2 >= 0.8.3
libgeocode-glib0 >= 0.99.1
libglib2.0-0 >= 2.48.0
libgoa-1.0-0b >= 3.5.1
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.4.0
libgtk-3-0 >= 3.9.10
libgudev-1.0-0 >= 146
libmission-control-plugins0 >= 1:5.13.1~
libnotify4 >= 0.7.0
libpango-1.0-0 >= 1.18.0
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 0.99.1
libsecret-1-0 >= 0.7
libsoup2.4-1 >= 2.4.0
libtelepathy-farstream3 >= 0.6.0
libtelepathy-glib0 >= 0.23.2
libtelepathy-logger3 >= 0.8.0
libunity9 >= 3.4.6
libwebkit2gtk-4.0-37 >= 2.15.1
libx11-6 -
libxml2 >= 2.7.4
telepathy-logger >= 0.2.13
telepathy-mission-control-5 >= 1:5.12.0

Provides

Name Value
account-plugin-gadugadu -
account-plugin-groupwise -
account-plugin-icq -
account-plugin-irc -
account-plugin-jabber -
account-plugin-mxit -
account-plugin-myspace -
account-plugin-salut -
account-plugin-sametime -
account-plugin-sip -
account-plugin-yahoo -
account-plugin-yahoojp -
account-plugin-zephyr -
mcp-account-manager-goa -
mcp-account-manager-uoa -

Replaces

Name Value
account-plugin-gadugadu << 3.12.12-3ubuntu2
account-plugin-groupwise << 3.12.12-3ubuntu2
account-plugin-icq << 3.12.12-3ubuntu2
account-plugin-irc << 3.12.12-3ubuntu2
account-plugin-jabber << 3.12.12-3ubuntu2
account-plugin-mxit << 3.12.12-3ubuntu2
account-plugin-myspace << 3.12.12-3ubuntu2
account-plugin-salut << 3.12.12-3ubuntu2
account-plugin-sametime << 3.12.12-3ubuntu2
account-plugin-sip << 3.12.12-3ubuntu2
account-plugin-yahoo << 3.12.12-3ubuntu2
account-plugin-yahoojp << 3.12.12-3ubuntu2
account-plugin-zephyr << 3.12.12-3ubuntu2
libempathy-gtk-common -
mcp-account-manager-goa << 3.12.12-3ubuntu2
mcp-account-manager-uoa << 3.12.12-3ubuntu2

Download

Type URL
Binary Package empathy_3.25.90+really3.12.14-0ubuntu1_amd64.deb
Source Package empathy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install empathy deb package:
    # sudo apt-get install empathy

Files

Path
/usr/bin/empathy
/usr/bin/empathy-accounts
/usr/bin/empathy-debugger
/usr/lib/empathy/empathy-auth-client
/usr/lib/empathy/empathy-call
/usr/lib/empathy/empathy-chat
/usr/lib/empathy/libempathy-3.12.14.so
/usr/lib/empathy/libempathy-gtk-3.12.14.so
/usr/lib/empathy/libempathy-gtk.so
/usr/lib/empathy/libempathy.so
/usr/lib/mission-control-plugins.0/mcp-account-manager-goa.so
/usr/share/GConf/gsettings/empathy.convert
/usr/share/appdata/empathy.appdata.xml
/usr/share/applications/empathy.desktop
/usr/share/bug/empathy/control
/usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.Auth.service
/usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.Call.service
/usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.Chat.service
/usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service
/usr/share/doc/empathy/AUTHORS
/usr/share/doc/empathy/CONTRIBUTORS
/usr/share/doc/empathy/NEWS.gz
/usr/share/doc/empathy/README
/usr/share/doc/empathy/TODO
/usr/share/doc/empathy/changelog.Debian.gz
/usr/share/doc/empathy/copyright
/usr/share/glib-2.0/schemas/org.gnome.Empathy.gschema.xml
/usr/share/glib-2.0/schemas/org.gnome.telepathy-account-widgets.gschema.xml
/usr/share/indicators/messages/applications/empathy
/usr/share/man/man1/empathy-accounts.1.gz
/usr/share/man/man1/empathy.1.gz
/usr/share/telepathy/clients/Empathy.Auth.client
/usr/share/telepathy/clients/Empathy.Call.client
/usr/share/telepathy/clients/Empathy.Chat.client
/usr/share/telepathy/clients/Empathy.FileTransfer.client

Changelog

2017-10-11 - Jeremy Bicha <jbicha@ubuntu.com>
empathy (3.25.90+really3.12.14-0ubuntu1) artful; urgency=medium
* Revert to 3.12.14 per upstream recommendation (LP: #1722583)
* Restore indicator support and patches (LP: #1712535)
- debian/control
- debian/empathy.install
- 10_use_notify_osd_icons.patch
- 41_unity_launcher_progress.patch
- 43_quicklists.patch
2017-08-17 - Jeremy Bicha <jbicha@ubuntu.com>
empathy (3.25.90-0ubuntu1) artful; urgency=medium
* New upstream release
* debian/control:
- Build-depend on libwebkit2gtk-4.0-dev instead of libwebkitgtk-3.0-dev
(Closes: #866637) (LP: #1588150)
- Bump Build-Depends on libglib2.0-dev to 2.48.0
- Drop obsolete Build-Depends on libgnutls28-dev
* Refresh patches
* Drop patch applied in new release:
- clutter-gst-3.0.patch
* Update debian/watch
* debian/empathy.install: Install appstream metadata in new location
2017-04-27 - Ken VanDine <ken.vandine@canonical.com>
empathy (3.12.13-0ubuntu1) artful; urgency=medium
* New upstream release
* Dropped unity related patches
-debian/patches/23_idomessagedialog_for_voip_and_ft.patch
-debian/patches/41_unity_launcher_progress.patch
-debian/patches/43_quicklists.patch
* Dropped UOA patch
-debian/patches/ubuntu_launch_uoa_panel.patch
* Dropped notify-osd icons patch
-debian/patches/10_use_notify_osd_icons.patch
* debian/control
- Removed account-plugin-*, and other UOA related packages.  Include GOA
plugin in the empathy package as there's no benefit to splitting it out
without UOA
* debian/compat
- bumped to 9
2016-09-29 - Jeremy Bicha <jbicha@ubuntu.com>
empathy (3.12.12-3ubuntu1) yakkety; urgency=medium
* Merge with Debian. Remaining changes:
- debian/patches/00_linker-fixes.patch
- debian/patches/10_use_notify_osd_icons.patch
- debian/patches/23_idomessagedialog_for_voip_and_ft.patch
- debian/patches/34_start_raised_execpt_in_session.patch
- debian/patches/38_default_to_facebook_for_im.patch
- debian/patches/39_default_to_freenode_for_irc.patch
- debian/patches/41_unity_launcher_progress.patch
- debian/patches/42_shell_running.patch
- debian/patches/43_quicklists.patch:
- debian/patches/ubuntu_launch_uoa_panel.patch:
+ Patches kept, see patch headers for descriptions.
- debian/*: Turn on UOA and split out account plugins into
account-plugins-* and mcp-account-manager-goa/uoa packages.
- debian/indicators/empathy: Install indicator integration point.
- debian/shlibs.local: Bump version to 3.12.12
- debian/control: Don't mention Windows Live Messenger
* Dropped changes:
- debian/control:
+ Replace/Conflict/Provide empathy-call: Not needed after Ubuntu 14.04 LTS
* debian/control:
- Set X-Ubuntu-Use-Langpack: yes to continue using language packs
for Ubuntu-specific strings after this package moved to universe
* debian/rules: Enable all hardening flags
2016-09-18 - Laurent Bigonville <bigon@debian.org>
empathy (3.12.12-3) unstable; urgency=medium
[ Jonny Lamb ]
* Remove myself from Uploaders.
[ Laurent Bigonville ]
* debian/control: Drop libgnome-keyring-dev build-dependency, empathy is
using libsecret for years... (Thanks to Michael Biebl for spotting this)
* debian/control: Depend against "default-dbus-session-bus |
dbus-session-bus" instead of "dbus-x11" (Closes: #835877)
2016-06-05 - Laurent Bigonville <bigon@debian.org>
empathy (3.12.12-2) unstable; urgency=medium
* debian/control: Drop gnome-icon-theme from the dependencies, do not force
an icon theme and rely on the one installed by the metapackages
2016-05-19 - Laurent Bigonville <bigon@debian.org>
empathy (3.12.12-1) unstable; urgency=medium
* New upstream release
- Drop Don-t-call-XInitThreads-in-Wayland.patch and
Don-t-crash-in-window_get_workspace-under-Wayland.patch: merged upstream
* debian/control: Bump Standards-Version to 3.9.8 (no further changes)
* debian/control: Use https for the Vcs-* URL's to please lintian

See Also

Package Description
empire-hub_1.0.2.2_amd64.deb Empire protocol multiplexer
empire-lafe_1.1-1build2_amd64.deb Fast line-mode Empire client
empire_1.14-1build1_amd64.deb war game of the century
empty-expect_0.6.20b-1ubuntu1_amd64.deb Run processes and applications under pseudo-terminal
emscripten-doc_1.22.1-1build1_all.deb LLVM-to-JavaScript Compiler
emscripten_1.22.1-1build1_amd64.deb LLVM-to-JavaScript Compiler
emu8051_1.1.1-1build1_amd64.deb Emulator and simulator for 8051 microcontrollers
enamdict_2016.12.06-1_all.deb Dictionary of Japanese proper names
enblend_4.2-3_amd64.deb image blending tool
enca_1.19-1_amd64.deb Extremely Naive Charset Analyser - binaries
encfs_1.9.2-2build2_amd64.deb encrypted virtual filesystem
encuentro_5.0-1_all.deb Access the content of the Encuentro channel, and others
endless-sky-data_0.9.8-1_all.deb data files for Endless Sky
endless-sky-high-dpi_0.9.8-1_all.deb space exploration and combat game
endless-sky_0.9.8-1_amd64.deb space exploration and combat game
Advertisement
Advertisement