emacs-nox_47.0_all.deb


Advertisement

Description

emacs-nox - GNU Emacs editor (metapackage, without X support)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name emacs-nox
Package version 47.0
Package architecture all
Package type deb
Installed size 8 B
Download size 1.72 KB
Official Mirror archive.ubuntu.com
GNU Emacs is the extensible self-documenting text editor.
This is a metapackage that will always depend on the latest
recommended Emacs release, without support for X.

Alternatives

Package Version Architecture Repository
emacs-nox_47.0_all.deb 47.0 all Ubuntu Universe
emacs-nox - - -

Requires

Name Value
emacs25-nox -

Download

Type URL
Binary Package emacs-nox_47.0_all.deb
Source Package emacs-defaults

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install emacs-nox deb package:
    # sudo apt-get install emacs-nox

Files

Path
/usr/share/doc/emacs-nox/changelog.gz
/usr/share/doc/emacs-nox/copyright

Changelog

2017-06-24 - Rob Browning <rlb@defaultvalue.org>
emacs-defaults (47.0) unstable; urgency=medium
* Now that stretch has been released, update version to 47.0 for buster.
(closes: #845666)
2016-12-28 - Rob Browning <rlb@defaultvalue.org>
emacs-defaults (47.0~exp1) experimental; urgency=medium
* Switch from emacs24 to emacs25.
2014-08-07 - Rob Browning <rlb@defaultvalue.org>
emacs-defaults (46.1) unstable; urgency=medium
* Add emacs-nox metapackage.  (closes: #754145)
2014-06-30 - Rob Browning <rlb@defaultvalue.org>
emacs-defaults (46.0) unstable; urgency=low
* Switch to emacs24.
2012-09-08 - Rob Browning <rlb@defaultvalue.org>
emacs-defaults (45.0) unstable; urgency=low
* Provide the emacs metapackage (previously produced by emacs23,
emacs24, etc.).
* Set the initial dependencies to Emacs 23 (for the wheezy release).
* Set the initial version higher than any existing emacs binary package.

See Also

Package Description
emacs-window-layout_1.4-1_all.deb window layout manager for emacs
emacs25-lucid_25.2+1-6_amd64.deb GNU Emacs editor (with Lucid GUI support)
emacspeak-espeak-server_47.0+dfsg-1_amd64.deb espeak synthesis server for emacspeak
emacspeak-ss_1.12.1-7_amd64.deb Emacspeak speech servers for several synthesizers
emacspeak_47.0+dfsg-1_all.deb speech output interface to Emacs
email-reminder_0.7.8-3_all.deb Send event reminders by email
embassy-domainatrix_0.1.660-2_amd64.deb Extra EMBOSS commands to handle domain classification file
embassy-domalign_0.1.660-2_amd64.deb Extra EMBOSS commands for protein domain alignment
embassy-domsearch_0.1.660-2_amd64.deb Extra EMBOSS commands to search for protein domains
ember-media_0.7.2.1-1_all.deb 3D client framework for the WorldForge project -- media files
ember_0.7.2+dfsg-1build2_amd64.deb 3D client framework for the WorldForge project
emboss-data_6.6.0+dfsg-6build1_all.deb data files for the EMBOSS package
emboss-doc_6.6.0+dfsg-6build1_all.deb documentation for EMBOSS
emboss-explorer_2.2.0-9_all.deb web-based GUI to EMBOSS
emboss-lib_6.6.0+dfsg-6build1_amd64.deb EMBOSS Libraries
Advertisement
Advertisement