elpa-pdf-tools-server_0.80-1build1_amd64.deb


Advertisement

Description

elpa-pdf-tools-server - server for Emacs's pdf-tools

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name elpa-pdf-tools-server
Package version 0.80
Package release 1build1
Package architecture amd64
Package type deb
Installed size 85 B
Download size 26.78 KB
Official Mirror archive.ubuntu.com
This package contain the server needed by elpa-pdf-tools to transform
pdf into png to be displayed by Emacs.
You probably need it only for elpa-pdf-tools

Alternatives

Package Version Architecture Repository
elpa-pdf-tools-server_0.80-1build1_i386.deb 0.80 i386 Ubuntu Universe
elpa-pdf-tools-server - - -

Requires

Name Value
libc6 >= 2.14
libcairo2 >= 1.10.0
libglib2.0-0 >= 2.24.0
libpng16-16 >= 1.6.2-1
libpoppler-glib8 >= 0.26.0
libpoppler73 >= 0.62.0
libsynctex1 -

Download

Type URL
Binary Package elpa-pdf-tools-server_0.80-1build1_amd64.deb
Source Package emacs-pdf-tools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-pdf-tools-server deb package:
    # sudo apt-get install elpa-pdf-tools-server

Files

Path
/usr/bin/epdfinfo
/usr/share/doc/elpa-pdf-tools-server/changelog.Debian.gz
/usr/share/doc/elpa-pdf-tools-server/copyright
/usr/share/man/man1/epdfinfo.1.gz

Changelog

2018-01-25 - Matthias Klose <doko@ubuntu.com>
emacs-pdf-tools (0.80-1build1) bionic; urgency=medium
* No-change rebuild for poppler soname change.
2017-09-16 - Rémi Vanicat <vanicat@debian.org>
emacs-pdf-tools (0.80-1) unstable; urgency=medium
* New upstream released
* drop 0002-Look-for-epdfinfo-where-it-is.patch
2017-01-20 - Rémi Vanicat <vanicat@debian.org>
emacs-pdf-tools (0.70-3) unstable; urgency=medium
* Correct the address of the Debian Emacs addons team
2016-10-18 - Rémi Vanicat <vanicat@debian.org>
emacs-pdf-tools (0.70-2) unstable; urgency=medium
* Correct pdf-info-epdfinfo-program default value.
2016-04-19 - Rémi Vanicat <vanicat@debian.org>
emacs-pdf-tools (0.70-1) unstable; urgency=medium
* Initial release (Closes: #826393)

See Also

Package Description
elpa-pdf-tools_0.80-1build1_all.deb Display and interact with pdf in Emacs
elpa-persp-projectile_0.2.0-1_all.deb integrate perspective.el with projectile
elpa-perspective_1.12+git20160216.add7942-1_all.deb tagged workspaces in Emacs
elpa-pkg-info_0.6-2_all.deb provide information about Emacs packages
elpa-pointback_0.2-1_all.deb restore window points when returning to buffers
elpa-popup_0.5.3-1_all.deb visual popup user interface library for Emacs
elpa-powerline_2.4-1_all.deb Emacs version of the Vim powerline
elpa-projectile_0.14.0-2_all.deb project interaction library for Emacs
elpa-ps-ccrypt_1.10-6_all.deb Emacs addon for working with files encrypted with ccrypt
elpa-py-autopep8_2016.1-1_all.deb use autopep8 to beautify a Python buffer
elpa-py-isort_2016.1-2_all.deb use isort to sort the imports in a Python buffer
elpa-python-environment_0.0.2-2_all.deb virtualenv API for Emacs Lisp
elpa-pyvenv_1.12-1_all.deb Python virtual environment interface
elpa-qml-mode_0.4-1_all.deb Emacs major mode for editing QT Declarative (QML) code
elpa-queue_0.2-1_all.deb queue data structure for Emacs Lisp
Advertisement
Advertisement