elpa-linum-relative_0.6-1_all.deb


Advertisement

Description

elpa-linum-relative - display relative line number in Emacs

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name elpa-linum-relative
Package version 0.6
Package release 1
Package architecture all
Package type deb
Installed size 41 B
Download size 6.98 KB
Official Mirror archive.ubuntu.com
This package lets you display relative line numbers for current buffer. For the
current line it can show any symbol or the real line number. Supports
helm-mode.

Alternatives

Package Version Architecture Repository
elpa-linum-relative_0.6-1_all.deb 0.6 all Ubuntu Universe
elpa-linum-relative - - -

Requires

Name Value
emacsen-common -

Download

Type URL
Binary Package elpa-linum-relative_0.6-1_all.deb
Source Package linum-relative

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-linum-relative deb package:
    # sudo apt-get install elpa-linum-relative

Files

Path
/usr/lib/emacsen-common/packages/compat/elpa-linum-relative
/usr/lib/emacsen-common/packages/install/elpa-linum-relative
/usr/lib/emacsen-common/packages/remove/elpa-linum-relative
/usr/share/doc/elpa-linum-relative/README.md
/usr/share/doc/elpa-linum-relative/changelog.Debian.gz
/usr/share/doc/elpa-linum-relative/copyright
/usr/share/emacs/site-lisp/elpa-src/linum-relative-0.6/linum-relative-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/linum-relative-0.6/linum-relative-pkg.el
/usr/share/emacs/site-lisp/elpa-src/linum-relative-0.6/linum-relative.el

Changelog

2018-01-29 - Lev Lamberov <dogsleg@debian.org>
linum-relative (0.6-1) unstable; urgency=medium
* New upstream version 0.6
* Migrate to dh 11
* d/control: Declare Standards-Version 4.1.3 (no changes needed)
* d/control: Do not depend on emacs
* d/control: Enhance emacs25, not emacs25
* d/copyright: Bump copyright years
2017-06-20 - Lev Lamberov <dogsleg@debian.org>
linum-relative (0.5-1) unstable; urgency=medium
* New upstream version 0.5
* Refresh patch
* Remove Testsuit declaration, there are no tests
* Bump copyright years
* Don't pass --parallel to dh, since compat is 10
2016-10-16 - Lev Lamberov <dogsleg@debian.org>
linum-relative (0.4-1) unstable; urgency=low
* Initial release (Closes: #841002)

See Also

Package Description
elpa-load-relative_1.3+repack-1_all.deb relative file load (within a multi-file Emacs package)
elpa-loop_1.3-1_all.deb friendly imperative loop structures for Emacs Lisp
elpa-lua-mode_20151025-3_all.deb Emacs major-mode for editing Lua programs
elpa-m-buffer_0.15-1_all.deb list-oriented, functional buffer manipulation
elpa-magit-annex_1.4.0-1_all.deb git-annex subcommands for magit
elpa-magit-popup_2.11.0-1_all.deb Use popup like Magit
elpa-magit_2.11.0-1_all.deb Emacs interface for Git
elpa-magithub_0.1.4-1_all.deb Magit interfaces for GitHub
elpa-makey_0.3-1_all.deb flexible context menu system
elpa-markdown-mode_2.3+154-1_all.deb mode for editing Markdown-formatted text files in GNU Emacs
elpa-memoize_1.1-1_all.deb memoization functions
elpa-meson-mode_0.1-1_all.deb Major mode for the Meson build system files
elpa-message-templ_0.3.20161104-1_all.deb templates for Emacs message-mode
elpa-migemo_1.9.1-1_all.deb Japanese incremental search with Romaji on Emacsen
elpa-minimap_1.2-1_all.deb sidebar showing a "mini-map" of a buffer
Advertisement
Advertisement