elpa-elfeed-web_2.3.0-1_all.deb


Advertisement

Description

elpa-elfeed-web - Emacs Atom/RSS feed reader - web interface

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name elpa-elfeed-web
Package version 2.3.0
Package release 1
Package architecture all
Package type deb
Installed size 50 B
Download size 8.28 KB
Official Mirror archive.ubuntu.com
Elfeed is an extensible web feed reader for Emacs, supporting both Atom and
RSS. Elfeed was inspired by notmuch.
This package contains demonstration/toy web interface for remote network
access.

Alternatives

Package Version Architecture Repository
elpa-elfeed-web_2.3.0-1_all.deb 2.3.0 all Ubuntu Universe
elpa-elfeed-web - - -

Requires

Name Value
elpa-elfeed >= 1.4.0
elpa-simple-httpd >= 1.4.3
emacs -
emacsen-common -

Download

Type URL
Binary Package elpa-elfeed-web_2.3.0-1_all.deb
Source Package elfeed

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-elfeed-web deb package:
    # sudo apt-get install elpa-elfeed-web

Files

Path
/usr/lib/emacsen-common/packages/compat/elpa-elfeed-web
/usr/lib/emacsen-common/packages/install/elpa-elfeed-web
/usr/lib/emacsen-common/packages/remove/elpa-elfeed-web
/usr/share/doc/elpa-elfeed-web/README.md.gz
/usr/share/doc/elpa-elfeed-web/changelog.Debian.gz
/usr/share/doc/elpa-elfeed-web/copyright
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/elfeed-web-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/elfeed-web-pkg.el
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/elfeed-web.el
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/elfeed.css
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/elfeed.js
/usr/share/emacs/site-lisp/elpa-src/elfeed-web-2.3.0/index.html

Changelog

2018-01-28 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.3.0-1) unstable; urgency=medium
* New upstream version 2.3.0
* Migrate to dh 11
* d/control: Declare Standards-Version 4.1.3 (no changes needed)
* d/control: Remove emacs24 from Enhances
* d/copyright: Bump copyright years
2017-07-10 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.2.0-1) unstable; urgency=medium
* New upstream version 2.2.0
* Refresh patch
* Bump Standards-Version
2017-06-20 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.1.1-1) unstable; urgency=medium
* New upstream version 2.1.1
* Refresh patch
* Don't pass --parallel to dh, compat is 10 anyway
2017-01-29 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.1.0-1) unstable; urgency=medium
* New upstream version 2.1.0
* Refresh patches
* Add emacs25 to Enhances
* Extend description a bit
2016-11-03 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.0.1-1) unstable; urgency=medium
* New upstream version 2.0.1
* Remove obsolete patch (applied upstream)
* Remove screenshot from README.md (loaded from an external source)
2016-10-14 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.0.0-2) unstable; urgency=low
* Add watch file
2016-10-12 - Lev Lamberov <dogsleg@debian.org>
elfeed (2.0.0-1) unstable; urgency=low
* Initial release (Closes: #840551)

See Also

Package Description
elpa-elfeed_2.3.0-1_all.deb Emacs Atom/RSS feed reader
elpa-elisp-slime-nav_0.9-1_all.deb Emacs extension that provide Emacs Lisp code navigation
elpa-engine-mode_2.0.0-1_all.deb define and query search engines from within Emacs
elpa-epc_0.1.1-2_all.deb RPC stack for Emacs Lisp
elpa-epl_0.9-1_all.deb Emacs Package Library
elpa-ert-async_0.1.2-1_all.deb asynchronous tests for the Emacs ERT testing framework
elpa-ert-expectations_0.2-1_all.deb very simple unit test framework for Emacs Lisp
elpa-esh-help_1.0.1-1_all.deb add some help functions and support for Eshell
elpa-eshell-bookmark_2.0.0-1_all.deb integrate bookmarks with Eshell
elpa-eshell-git-prompt_0.1.2-1_all.deb Eshell prompt themes for Git users
elpa-eshell-prompt-extras_0.96-1_all.deb display extra information in your Eshell prompt
elpa-eshell-up_0.0.3-1_all.deb quickly go to a specific parent directory in eshell
elpa-esxml_0.3.4-1_all.deb XML, ESXML and SXML library for Emacs Lisp
elpa-evil-paredit_0.0.2-1_all.deb emacs extension, integrating evil and paredit
elpa-evil_1.2.12-2_all.deb extensible vi layer for Emacs
Advertisement
Advertisement