eclipse-mercurialeclipse_1.9.4-2_all.deb


Advertisement

Description

eclipse-mercurialeclipse - Mercurial DVCS integration for Eclipse

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name eclipse-mercurialeclipse
Package version 1.9.4
Package release 2
Package architecture all
Package type deb
Installed size 1.66 KB
Download size 1.42 MB
Official Mirror archive.ubuntu.com
MercurialEclipse is a plugin providing support for the highly popular Mercurial
distributed version control system within the Eclipse IDE.
MercurialEclipse supports:
* cloning repositories and importing them as Eclipse projects
* push, pull and convenient syncronization
* working with branches (branch, merge and rebase)
* tags
* undo (backout, rollback and strip)
* diffs
* histories
* patches
* Mercurial extensions (mqueue, transplant and such)

Alternatives

Package Version Architecture Repository
eclipse-mercurialeclipse_1.9.4-2_all.deb 1.9.4 all Ubuntu Universe
eclipse-mercurialeclipse - - -

Requires

Name Value
eclipse-mylyn -
eclipse-platform >= 3.8~
mercurial -

Download

Type URL
Binary Package eclipse-mercurialeclipse_1.9.4-2_all.deb
Source Package eclipse-mercurialeclipse

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install eclipse-mercurialeclipse deb package:
    # sudo apt-get install eclipse-mercurialeclipse

Files

Path
/usr/share/doc/eclipse-mercurialeclipse/changelog.Debian.gz
/usr/share/doc/eclipse-mercurialeclipse/copyright
/usr/share/eclipse/dropins/mercurialeclipse/eclipse/features/mercurialeclipse_1.9.4.dist/feature.xml
/usr/share/eclipse/dropins/mercurialeclipse/eclipse/plugins/com.vectrace.MercurialEclipse_1.9.4.dist.jar
/usr/share/lintian/overrides/eclipse-mercurialeclipse

Changelog

2012-06-25 - Jakub Adam <jakub.adam@ktknet.cz>
eclipse-mercurialeclipse (1.9.4-2) unstable; urgency=low
* Fix FTBFS with Eclipse 3.8 (Closes: #678768).
* Bump (Build-)Depends on eclipse to 3.8.
2012-04-25 - Jakub Adam <jakub.adam@ktknet.cz>
eclipse-mercurialeclipse (1.9.4-1) unstable; urgency=low
* New upstream release.
2012-04-03 - Jakub Adam <jakub.adam@ktknet.cz>
eclipse-mercurialeclipse (1.9.2-1) unstable; urgency=low
* Initial release. (Closes: #649123)

See Also

Package Description
eclipse-mylyn-builds-hudson_3.12.0-2_all.deb Mylyn Hudson/Jenkins Connector
eclipse-mylyn-context-cdt_3.12.0-2_all.deb Mylyn context integration for Eclipse CDT
eclipse-mylyn-context-jdt_3.12.0-2_all.deb Task support for Eclipse JDT
eclipse-mylyn-context-pde_3.12.0-2_all.deb Task support for Eclipse PDE
eclipse-mylyn-context-pydev_3.9.2-5_all.deb Mylyn context integration for PyDev
eclipse-mylyn-tasks-bugzilla_3.12.0-2_all.deb Mylyn Bugzilla Connector
eclipse-mylyn-tasks-github_3.3.0-2_all.deb Mylyn GitHub Connector
eclipse-mylyn-tasks-trac_3.12.0-2_all.deb Mylyn Trac Connector
eclipse-mylyn-versions-cvs_3.12.0-2_all.deb Mylyn version control integration for CVS
eclipse-mylyn-wikitext_3.12.0-2_all.deb Mylyn WikiText
eclipse-mylyn_3.12.0-2_all.deb Task-Focused Interface for Eclipse
eclipse-pde_3.8.1-11_amd64.deb Eclipse Plug-in Development Environment (PDE)
eclipse-platform-data_3.8.1-11_all.deb Eclipse platform without development plug-ins (data)
eclipse-platform_3.8.1-11_amd64.deb Eclipse platform without development plug-ins
eclipse-ptp-rdt_8.1.1-1_all.deb Eclipse Remote Development Tools
Advertisement
Advertisement