dunst_1.3.0-2_amd64.deb


Advertisement

Description

dunst - dmenu-ish notification-daemon

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name dunst
Package version 1.3.0
Package release 2
Package architecture amd64
Package type deb
Installed size 129 B
Download size 50.82 KB
Official Mirror archive.ubuntu.com
Dunst is a highly configurable and lightweight notification-daemon: The
only thing it displays is a colored box with unformatted text. The whole
notification specification (non-optional parts and the "body" capability) is
supported as long as it fits into this look & feel.
Dunst is designed to fit nicely into minimalistic windowmanagers like dwm, but
it should work on any Linux desktop.

Alternatives

Package Version Architecture Repository
dunst_1.3.0-2_i386.deb 1.3.0 i386 Ubuntu Universe
dunst - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.36
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.22.0
libx11-6 -
libxdg-basedir1 -
libxinerama1 -
libxrandr2 >= 2:1.5.0
libxss1 -

Provides

Name Value
notification-daemon -

Download

Type URL
Binary Package dunst_1.3.0-2_amd64.deb
Source Package dunst

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dunst deb package:
    # sudo apt-get install dunst

Files

Path
/etc/xdg/dunst/dunstrc
/usr/bin/dunst
/usr/lib/systemd/user/dunst.service
/usr/share/dbus-1/services/org.knopwob.dunst.service
/usr/share/doc/dunst/changelog.Debian.gz
/usr/share/doc/dunst/copyright
/usr/share/doc/dunst/dunstrc.gz
/usr/share/man/man1/dunst.1.gz

Changelog

2018-01-29 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.3.0-2) unstable; urgency=medium
* Makefile: correct dependencies to fix race condition (Closes: #888760)
2018-01-28 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.3.0-1) unstable; urgency=medium
* Enable pristine-tar in debian/gbp.conf to reflect status quo
* Update Vcs-* tags after moving to salsa
* New upstream version 1.3.0
* refresh patches
* add build-dep on systemd so that dunst installs the service file
* priority extra was replaced by priority optional
2017-10-10 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.2.0-2) unstable; urgency=medium
* rm debian/org.knopwob.dunst.service to not shadow upstream (Closes: #878164)
2017-10-05 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.2.0-1) unstable; urgency=medium
* Update upstream URLs
* New upstream version 1.2.0
* Refresh patch
* Update Build-Deps
* Use a secure Vcs URI
* switch to debhelper compat 10
* Enable all hardening
* Bump Standards-Version to 4.1.1 (no changes necessary)
2014-11-07 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.1.0-2) unstable; urgency=medium
* Install dunstrc to /etc/xdg/dunst/dunstrc (Closes: #765827)
* Update debian/copyright: draw.* and ini.* have been removed in previous
new upstream releases.
* s/BSD/BSD-3-clause/ in debian/copyright
* Bump Standards-Version to 3.9.6 (no changes necessary)
2014-07-31 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.1.0-1) unstable; urgency=medium
* New upstream release.
Closes: #740840, #705607, #750596, #729690
2013-06-16 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.0.0-2) unstable; urgency=low
* experimental to unstable because dunst 1.0.0 was only in experimental due
to the freeze. I even got a user request to provide 1.0.0 in !experimental
because it supports RTL text.
* Canonicalize Vcs-* fields
2013-04-15 - Michael Stapelberg <stapelberg@debian.org>
dunst (1.0.0-1) experimental; urgency=low
* New upstream version
(Configured fonts might break due to the switch to pango)
* Bump standards-version to 3.9.4 (no changes necessary)
2013-01-30 - Michael Stapelberg <stapelberg@debian.org>
dunst (0.5.0-1) experimental; urgency=low
* New upstream version
2012-09-27 - Michael Stapelberg <stapelberg@debian.org>
dunst (0.4.0-1) experimental; urgency=low
* New upstream version

See Also

Package Description
duperemove_0.11-1_amd64.deb extent-based deduplicator for file systems
duply_2.0.3-1_all.deb easy to use frontend to the duplicity backup system
durep_0.9-3_all.deb create disk usage reports
dustmite_0~20170126.e95dff8-2_amd64.deb Tool for minimizing D source code
dustracing2d-data_2.0.1-1_all.deb data files for Dust Racing 2D
dustracing2d_2.0.1-1_amd64.deb tile-based 2D racing game
dv4l_1.0-5build1_amd64.deb Redirect V4L API to access a camcorder from a V4L program
dvb-apps_1.1.1+rev1500-1.2_amd64.deb Digital Video Broadcasting (DVB) applications
dvb-tools_1.14.2-1_amd64.deb Collection of command line DVB utilities
dvbackup_0.0.4-9_amd64.deb backup tool using MiniDV camcorders
dvbcut_0.7.2-1_amd64.deb Qt application for cutting parts out of DVB streams
dvblast_3.1-2_amd64.deb Simple and powerful dvb-streaming application
dvbpsi-utils_1.3.2-1_amd64.deb utilities and example programs for libdvbpsi
dvbsnoop_1.4.50-5ubuntu2_amd64.deb DVB / MPEG stream analyzer
dvbstream_0.6+cvs20090621-1build1_amd64.deb Broadcast a DVB Transport stream over a LAN
Advertisement
Advertisement