drraw_2.2b2-4_all.deb


Advertisement

Description

drraw - simple web based presentation front-end for RRDtool

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name drraw
Package version 2.2b2
Package release 4
Package architecture all
Package type deb
Installed size 286 B
Download size 49.25 KB
Official Mirror archive.ubuntu.com
drraw is a simple web based presentation front-end for RRDtool that allows you
to interactively build graphs of your own design. A graph definition can be
turned into a template which may be applied to many Round Robin Database files.
drraw specializes in providing an easy mean of displaying data stored with
RRDtool and does not care about how the data is collected, making it a great
complement to other RRDtool front-ends.

Alternatives

Package Version Architecture Repository
drraw_2.2b2-4_all.deb 2.2b2 all Ubuntu Universe
drraw - - -

Requires

Name Value
librrds-perl -

Download

Type URL
Binary Package drraw_2.2b2-4_all.deb
Source Package drraw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install drraw deb package:
    # sudo apt-get install drraw

Files

Path
/etc/drraw/drraw.conf
/usr/lib/cgi-bin/drraw/drraw.cgi
/usr/lib/cgi-bin/drraw/icons
/usr/share/doc/drraw/README.Debian
/usr/share/doc/drraw/README.EVENTS
/usr/share/doc/drraw/changelog.Debian.gz
/usr/share/doc/drraw/copyright
/usr/share/drraw/icons/bomb.gif
/usr/share/drraw/icons/folder.gif
/usr/share/drraw/icons/folder.open.gif
/usr/share/drraw/icons/generic.gif
/usr/share/drraw/icons/link.gif
/usr/share/drraw/icons/text.gif
/usr/share/drraw/icons/unknown.gif

Changelog

2012-06-14 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.2b2-4) unstable; urgency=low
* Upgrade the standard to 3.9.3 (which in turn fixes lintian warnings)
* More compact rules file
2010-05-10 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.2b2-3) unstable; urgency=low
* Switch to debhelper 7.0.50
2010-05-04 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.2b2-2) unstable; urgency=low
* Switch to dpkg-source 3.0 (quilt) format
2010-05-04 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.2b2-1) unstable; urgency=low
* Upgrade to newer upstream version 2.2b2 (Closes: #579991)
* Updated debian/watch to find also beta version
* Minor changes to my patch files
2009-05-05 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.1.3-3) unstable; urgency=low
* Removed unneeded lines from debian/dirs
* Added some descriptive comments to patches
* Updated debian/control to latest standards version
* Updated maintainer's copyright year in debian/copyright
2009-01-15 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.1.3-2) unstable; urgency=low
* Removed link of config file and patched the source to point directly to
/etc/drrwa/drraw.conf
* Fixed postrm for the case of upgrade to not remove /var/cache/drraw
directory, but just the contents
* Fixed postinst to avoid changing permissions
* Changed priority from optional to extra
* Changed maintainer's email address from mebrahim@gmail.com to
ebrahim@mohammadi.ir
2008-12-05 - Mohammad Ebrahim Mohammadi Panah <ebrahim@mohammadi.ir>
drraw (2.1.3-1) unstable; urgency=low
* Initial release of Debian package (Closes: #507918)

See Also

Package Description
drslib_0.3.0a3-5build1_all.deb Command-line tools for the Data Reference Syntax library
drumgizmo_0.9.14-3_amd64.deb Audio sampler plugin and stand-alone app that simulates a real drum kit
drumkv1-common_0.8.6-1_amd64.deb old-school drum-kit sampler - common files
drumkv1-lv2_0.8.6-1_amd64.deb old-school drum-kit sampler - lv2-plugin
drumkv1_0.8.6-1_amd64.deb old-school drum-kit sampler - standalone
drumstick-tools_0.5.0-4_amd64.deb Qt4/C++ wrapper for ALSA Sequencer - utilities
dsdp-doc_5.8-9.4_all.deb Software for Semidefinite Programming
dsdp_5.8-9.4_amd64.deb Software for Semidefinite Programming
dsh_0.25.10-1.3_amd64.deb dancer's shell, or distributed shell
dsniff_2.4b1+debian-28.1~build1_amd64.deb Various tools to sniff network traffic for cleartext insecurities
dspdfviewer_1.15.1-1build1_amd64.deb Dual-Screen PDF Viewer for LaTeX-beamer
dssi-dev_1.1.1~dfsg0-1build2_all.deb Header file for compiling DSSI plugins and hosts
dssi-example-plugins_1.1.1~dfsg0-1build2_amd64.deb Examples of DSSI plugin
dssi-host-jack_1.1.1~dfsg0-1build2_amd64.deb Example of DSSI host
dssi-utils_1.1.1~dfsg0-1build2_amd64.deb Command-line utilities for sending commands to DSSI plugins
Advertisement
Advertisement