dms_1.0.8.1-1ubuntu1_amd64.deb


Advertisement

Description

dms - bind9 DNS Management System, master server meta-package

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name dms
Package version 1.0.8.1
Package release 1ubuntu1
Package architecture amd64
Package type deb
Installed size 22 B
Download size 1.77 KB
Official Mirror archive.ubuntu.com
This is the bind9 DNS Management System, the master server meta-package.
This package installs all the components needed for a DMS master server/DR
replica pair.
For setup, see the README.Debian in /usr/share/doc/dms-core.

Alternatives

Package Version Architecture Repository
dms_1.0.8.1-1ubuntu1_i386.deb 1.0.8.1 i386 Ubuntu Universe
dms - - -

Requires

Name Value
colordiff -
dms-core = 1.0.8.1-1ubuntu1
dms-dr = 1.0.8.1-1ubuntu1
dms-wsgi = 1.0.8.1-1ubuntu1
etckeeper -
exim4 -
mail-transfer-agent -
nano -
snmp -
snmpd -
ssh -
vim -
vim-nox -

Download

Type URL
Binary Package dms_1.0.8.1-1ubuntu1_amd64.deb
Source Package dms

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dms deb package:
    # sudo apt-get install dms

Files

Path
/usr/share/doc/dms/changelog.Debian.gz
/usr/share/doc/dms/copyright
/usr/share/lintian/overrides/dms

Changelog

2018-03-22 - Steve Langasek <steve.langasek@ubuntu.com>
dms (1.0.8.1-1ubuntu1) bionic; urgency=medium
* debian/rules: fix binary-arch build.  Closes: #887635.
2018-01-18 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.8.1-1) unstable; urgency=medium
* Add creation of /var/lib/bind/ds directory for DS
* Fix removing /var/lib/bind on purge. (Closes: #883795)
2014-10-31 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.8-1) unstable; urgency=medium
* Version 1.0.8 release.
* systemd support for dmsdmd and in dms-dr management scripts.
* PostgresQL upgrades using Debian postgresql-common management scripts
instead of using own templated postgresql.conf file.  Includes ability
to upgrade from debian pkg scripts. postgresql.conf parameters set from
/etc/dms/dr-settings.sh (Closes: #811162, #794929)
* New dms_ PostgresQL cluster management commands
* Fixes and support for Python 3.5, SQLAlchemy 1.0.x, 1.1, and 1.2
* Support for ifupdown interfaces in DR management commands and scripts.
* Suggests locales-all and note in dms-core.NEWS locales-all to
prevent upgrade failures. Together with move to Debian postgresql-common
postgresql.conf generation above hardwired locales are a thing of the
past. (Closes: #852519)
* Clean up /var/lib/dms/postgresql/*.sha1sum files on dms-core purge.
(Closes: #771093)
-- Matthew Grant <matt@mattgrant.net.nz>  Thu, 08 Jun 2017 21:59:37 +1200
dms (1.0.3-2) unstable; urgency=medium
* Create dms-doc package
* Update bootstrap to work with Python 3.4
* Move things into place for using Sphinx
* Get all documentation and manual into Sphinx
* Build and install HTML documentation
* Better version of Makefile for doc installation
* Update two refs with missing links
* Include HTML documentation as v1.0.3
* Create dms-doc package
* Update Debian Control, Copyright for License ident
* Update git-ignore for dms-doc package
2014-08-02 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.2-1) unstable; urgency=medium
* Update for postgresQL 9.4
* Added dms_restoredb command, and dumpfile arguments to dms_createdb
and dms_dumpdb.
* Update version number
* Put Debian NEWS files in correct place.
* Update version number in NEWS file
* Update dms-core.NEWS for with pg_upgradecluster.
* Properly depend postgresql-9.4 (Closes: #756352)
* Fix syntax typo
* Put a sensible version number on dms-core.NEWS
2014-06-12 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.1g-5) unstable; urgency=medium
* Add required Uploaders line to debian/control
2014-06-10 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.1g-4) unstable; urgency=medium
* Remove python3-setproctitle from dependencies.
2014-05-04 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.1g-3) unstable; urgency=medium
* Change package maintainer to Alioth DMS team.
2014-04-28 - Matthew Grant <matt@mattgrant.net.nz>
dms (1.0.1g-2) unstable; urgency=medium
* Make python3-setproctitle a Suggests

See Also

Package Description
dmtcp_2.3.1-6_amd64.deb Checkpoint/Restart functionality for Linux processes
dmtracedump_7.0.0+r33-1_amd64.deb Java method trace dump tool
dmtx-utils_0.7.4-1build2_amd64.deb Utilities for reading and writing Data Matrix 2D barcodes
dmucs_0.6.1-3_amd64.deb distributed compilation system for use with distcc
dnaclust_3-5_amd64.deb tool for clustering millions of short DNA sequences
dnet-common_2.65_all.deb Base package for Linux DECnet
dnet-progs_2.65_amd64.deb DECnet user programs and daemons
dns-browse_1.9-8_all.deb Front-ends to DNS search
dns-flood-detector_1.20-4_amd64.deb detect abusive usage levels on high traffic nameservers
dns2tcp_0.5.2-1.1build1_amd64.deb TCP over DNS tunnel client and server
dns323-firmware-tools_0.7.3-1_all.deb build and manipulate firmware images for a range of NAS devices
dnscrypt-proxy-plugins_1.9.5-1build1_amd64.deb Plugins for dnscrypt-proxy
dnscrypt-proxy_1.9.5-1build1_amd64.deb Tool for securing communications between a client and a DNS resolver
dnsdiag_1.6.3-1_all.deb DNS request auditing toolset
dnsdist_1.2.1-1build1_amd64.deb DNS loadbalancer
Advertisement
Advertisement