dictionaryreader.app_0+20080616+dfsg-2build7_amd64.deb


Advertisement

Description

dictionaryreader.app - Dict client for GNUstep

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe amd64
Package name dictionaryreader.app
Package version 0+20080616+dfsg
Package release 2build7
Package architecture amd64
Package type deb
Installed size 1.63 KB
Download size 524.12 KB
Official Mirror archive.ubuntu.com
DictionaryReader is a dictionary application that queries Dict servers in
the internet to let you look up words. It's aimed to be lightweight and
easy to use.

Alternatives

Package Version Architecture Repository
dictionaryreader.app_0+20080616+dfsg-2build7_i386.deb 0+20080616+dfsg i386 Ubuntu Universe
dictionaryreader.app - - -

Requires

Name Value
gnustep-back0.26 >= 0.26.2
gnustep-base-runtime >= 1.25.1
gnustep-fslayout-fhs -
gnustep-gui-runtime >= 0.26.2
libc6 >= 2.14
libgcc1 >= 1:3.0
libgnustep-base1.25 >= 1.25.1
libgnustep-gui0.26 >= 0.26.2
libobjc4 >= 4.2.1

Download

Type URL
Binary Package dictionaryreader.app_0+20080616+dfsg-2build7_amd64.deb
Source Package etoile

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dictionaryreader.app deb package:
    # sudo apt-get install dictionaryreader.app

Files

Path
/usr/bin/DictionaryReader
/usr/lib/GNUstep/Applications/DictionaryReader.app/DictionaryReader
/usr/lib/GNUstep/Applications/DictionaryReader.app/Resources
/usr/lib/GNUstep/Applications/DictionaryReader.app/stamp.make
/usr/share/GNUstep/DictionaryReader.app/Info-gnustep.plist
/usr/share/GNUstep/DictionaryReader.app/dict.png
/usr/share/GNUstep/DictionaryReader.app/jargon.dict
/usr/share/GNUstep/DictionaryReader.app/jargon.index
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/Magnify.tiff
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/Magnify_32.tiff
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/data.classes
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/data.info
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/magnifyingGlass.tiff
/usr/share/GNUstep/DictionaryReader.app/English.lproj/DictionaryReader.gorm/objects.gorm
/usr/share/applications/DictionaryReader.desktop
/usr/share/doc/dictionaryreader.app/ANNOUNCE
/usr/share/doc/dictionaryreader.app/README
/usr/share/doc/dictionaryreader.app/README.Debian
/usr/share/doc/dictionaryreader.app/changelog.Debian.gz
/usr/share/doc/dictionaryreader.app/copyright
/usr/share/man/man1/DictionaryReader.1.gz
/usr/share/menu/dictionaryreader.app
/usr/share/pixmaps/DictionaryReader.xpm

Changelog

2018-01-30 - Matthias Klose <doko@ubuntu.com>
etoile (0+20080616+dfsg-2build7) bionic; urgency=medium
* No-change rebuild for gnustep-gui soname change.
2017-11-07 - Matthias Klose <doko@ubuntu.com>
etoile (0+20080616+dfsg-2build6) bionic; urgency=medium
* No-change rebuild for gnustep-base soname change.
2016-09-01 - Matthias Klose <doko@ubuntu.com>
etoile (0+20080616+dfsg-2build5) yakkety; urgency=medium
* No-change rebuild for gnustep-gui 0.25
2014-08-28 - Colin Watson <cjwatson@ubuntu.com>
etoile (0+20080616+dfsg-2build4) utopic; urgency=medium
* Rebuild against libgnustep-gui0.24.
2012-11-21 - Benjamin Drung <bdrung@ubuntu.com>
etoile (0+20080616+dfsg-2build3) raring; urgency=low
* Rebuild for gnustep-gui 0.22 transition.
2011-07-11 - Colin Watson <cjwatson@ubuntu.com>
etoile (0+20080616+dfsg-2build2) oneiric; urgency=low
* Rebuild for gnustep-base 0.22 and gnustep-gui 0.20.
2010-10-29 - Luca Falavigna <dktrkranz@ubuntu.com>
etoile (0+20080616+dfsg-2build1) natty; urgency=low
* Rebuild for the GNUstep transition.
2010-05-20 - Yavor Doganov <yavor@gnu.org>
etoile (0+20080616+dfsg-2) unstable; urgency=low
* debian/compat: Bump to 7.
* debian/control (Section): Change to `gnustep'.
(Uploaders): Remove Hubert.
(Build-Depends): Require debhelper >= 7, unversion
libgnustep-gui-dev.  Remove dpatch.
(camaelon.app): Remove: obsoleted upstream, incompatible with
the GSTheme reimplementation in gnustep-gui/0.18.x which is what we'll
ship in Squeeze (Closes: #581928).
(wildmenus.app): About time to kick that out, too.
(Depends): Add ${misc:Depends}.
(Standards-Version): Compliant with 3.8.4 as of this upload.
(Homepage): Change to the new confusingly named homepage etoileos.com.
(Vcs-Arch): New field.
* debian/Camaelon:
* debian/Camaelon.1:
* debian/WildMenus:
* debian/WildMenus.1:
* debian/camaelon.app.manpages:
* debian/camaelon.app.menu:
* debian/camaelon.app.overrides:
* debian/dictionaryreader.app.manpages:
* debian/dictionaryreader.app.overrides:
* debian/wildmenus.app.manpages:
* debian/wildmenus.app.menu: Slaughter (with pleasure).
* debian/patches/06_camaelon_include.dpatch:
* debian/patches/00list: Remove; obsolete.
* debian/rules: Trivial mass changes to cater for packages' removal.
Export GNUSTEP_MAKEFILES and get rid of gs_make usage.  Rename/adjust
targets/prerequisites to cope with dpatch removal.
(d_app): Define for convenience; all uses changed.
(OPTFLAG): Remove; rework/simplify noopt handling to be compatible
with gnustep-make/2.4.x (Closes: #581929).
(clean): Pass all manually deleted files to dh_clean.
(install): Replace dh_clean -k with dh_prep.  Don't install any
lintian overrides; overriding most of them was wrong.
(binary-arch): Remove -p argument to dh_installmenu; there is only one
binary package now.  Explicitly install dictionaryreader.app's
manpage.  Conditionally move arch-indep Resources to /usr/share.
* debian/DictionaryReader.1: Fix typos and obvious mistakes.
* debian/DictionaryReader.desktop: Make it valid.
* debian/watch:
* debian/source/format: New file.
* debian/preinst: New file; the standard FHS_ME_HARDER script.
* debian/copyright: Change upstream URL.  Add more copyright
years/holder(s); forgotten in previous uploads.
2008-06-16 - Hubert Chathi <uhoreg@debian.org>
etoile (0+20080616+dfsg-1) unstable; urgency=low
* Update Camaelon bundle to SVN snapshot (2008-06-16), to work with
latest GNUstep.
* debian/patches/05_camaelon.dpatch: Remove. (obsolete)
* debian/control: Require gnustep-gui >= 0.14.
* debian/control: Add depends on ${gnustep:Depends}.
* debian/rules: Call gsdh_gnustep.
2008-06-13 - Hubert Chathi <uhoreg@debian.org>
etoile (0+20060914+dfsg-4) unstable; urgency=low
* Remove the WildMenus bundle, and use NSMenuInterfaceStyle instead.
* debian/rules: Use gs_make.

See Also

Package Description
didiwiki_0.5-13_amd64.deb simple wiki implementation with built-in webserver
dieharder_3.31.1-7build1_amd64.deb Random-number generator test front-end
dietlibc-dev_0.34~cvs20160606-7_amd64.deb diet libc - a libc optimized for small size
dietlibc-doc_0.34~cvs20160606-7_all.deb diet libc documentation - a libc optimized for small size
diffmon_20020222-2.6_all.deb Tool for reporting changes in system configuration
diffoscope_93ubuntu1_all.deb in-depth comparison of files, archives, and directories
diffpdf_2.1.3-1.2_amd64.deb compare two PDF files textually or visually
diffuse_0.4.8-3_all.deb graphical tool for merging and comparing text files
digikam-data_5.6.0-0ubuntu10_all.deb digiKam architecture-independant data
digikam-doc_5.6.0-0ubuntu10_all.deb handbook for digiKam
digikam-private-libs_5.6.0-0ubuntu10_amd64.deb private libraries for digiKam and kipi plugins
digikam_5.6.0-0ubuntu10_amd64.deb digital photo management application for KDE
digitemp_3.7.1-2build1_amd64.deb read temperature sensors in a 1-Wire net
dillo_3.0.5-4build1_amd64.deb Small and fast web browser
dimbl_0.15-2_amd64.deb Distributed Memory Based Learner
Advertisement
Advertisement