nvidia-352-updates-dev_361.45.11-0ubuntu4_amd64.deb


Advertisement

Description

nvidia-352-updates-dev - Transitional package for nvidia-361-dev

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Restricted amd64
Package name nvidia-352-updates-dev
Package version 361.45.11
Package release 0ubuntu4
Package architecture amd64
Package type deb
Installed size 18 B
Download size 4.69 KB
Official Mirror archive.ubuntu.com
This is a transitional package for nvidia-361-dev, and can be
safely removed after the installation is complete.

Alternatives

Package Version Architecture Repository
nvidia-352-updates-dev_361.45.11-0ubuntu4_i386.deb 361.45.11 i386 Ubuntu Restricted
nvidia-352-updates-dev - - -

Requires

Name Value
nvidia-361-dev -

Download

Type URL
Binary Package nvidia-352-updates-dev_361.45.11-0ubuntu4_amd64.deb
Source Package nvidia-graphics-drivers-361

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-352-updates-dev deb package:
    # sudo apt-get install nvidia-352-updates-dev

Files

Path
/usr/share/doc/nvidia-352-updates-dev/changelog.Debian.gz
/usr/share/doc/nvidia-352-updates-dev/copyright

Changelog

2016-07-27 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.45.11-0ubuntu4) yakkety; urgency=medium
* debian/templates/control.in:
- Add support for libcuda-8.0-1. Thanks to Graham Inggs.
2016-06-06 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.45.11-0ubuntu3) yakkety; urgency=medium
* debian/rules, debian/templates/control.in,
debian/templates/nvidia-graphics-drivers.dirs.in,
debian/templates/nvidia-graphics-drivers.install.in,
debian/templates/nvidia-graphics-drivers.postinst.in,
debian/templates/var-lib-snapd-lib-gl.mount.in:
- Revert bind mount unit for snappy, as it causes a regression.
2016-06-03 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.45.11-0ubuntu2) yakkety; urgency=medium
[ Michael Vogt ]
* debian/rules, debian/templates/control.in,
debian/templates/nvidia-graphics-drivers.dirs.in,
debian/templates/nvidia-graphics-drivers.install.in,
debian/templates/nvidia-graphics-drivers.postinst.in,
debian/templates/var-lib-snapd-lib-gl.mount.in:
- Add bind mount unit for snappy (LP: #1588192).
2016-05-25 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.45.11-0ubuntu1) yakkety; urgency=medium
* debian/templates/dkms_nvidia.conf.in:
- Drop patch for Linux 4.6.
* New upstream release:
- Added support for the following GPUs:
Quadro M5500
- Fixed a bug that sometimes prevented flipping from being
enabled on systems with multiple displays.
- Fixed a bug that could cause applications to crash when using
the EGL_EXT_platform_device extension on a system with multiple
GPUs.
- Fixed a bug that could cause nvidia-installer's runtime loader
test to fail spuriously on some systems.
- The NVIDIA Unified Virtual Memory kernel module, nvidia-uvm.ko,
now has a minimum kernel requirement of Linux 2.6.32. On older
kernel versions, nvidia-uvm.ko will be compiled as a stub
kernel module which does not provide any functionality.
- Updated the libglvnd snapshot included in the NVIDIA driver
package to libglvnd commit b7d75429677eecc00c3701aaa4deac1304bc51ff.
This contains a new revision of the libglvnd ABI. The driver is not
compatible with a libglvnd older than commit
c5bcda3b848fe52d6ae6ef25c917431c06d62d27.
2016-05-20 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.42-0ubuntu3) yakkety; urgency=medium
* debian/templates/dkms_nvidia.conf.in,
debian/dkms_nvidia/patches/buildfix_kernel_4.6.patch:
- Add support for Linux 4.6.
2016-04-13 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.42-0ubuntu2) xenial; urgency=medium
* debian/templates/control.in:
- Add transitional packages for the 361-updates and the 352-updates
flavours.
2016-04-05 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.42-0ubuntu1) xenial; urgency=medium
* New upstream release:
- Added support for the following GPUs:
GeForce 920MX
GeForce 930MX
Quadro M6000 24GB
- Fixed a regression that caused GPU exceptions and incorrect
rendering when using pbuffers with EGLDevice.
- Fixed a bug that caused nvidia-settings to crash when pairing
glasses with the 3D Vision Pro transmitter on some systems.
- Fixed a regression that caused the HSync and VSync mode timing
polarity flags to be inverted.
2016-02-10 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-361 (361.28-0ubuntu1) xenial; urgency=medium
* Initial release.
Thanks to Andy Dick, Michael Marley, and Rico Tzschichholz for their
contributions.

See Also

Package Description
nvidia-352-updates_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-352_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-361-dev_367.57-0ubuntu5_amd64.deb Transitional package for nvidia-367-dev
nvidia-361-updates-dev_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361-dev
nvidia-361-updates_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-361_367.57-0ubuntu5_amd64.deb Transitional package for nvidia-367
nvidia-367-dev_375.82-0ubuntu3_amd64.deb Transitional package for nvidia-375-dev
nvidia-367_375.82-0ubuntu3_amd64.deb Transitional package for nvidia-375
nvidia-375-dev_384.111-0ubuntu1_amd64.deb Transitional package for nvidia-384-dev
nvidia-375_384.111-0ubuntu1_amd64.deb Transitional package for nvidia-384
nvidia-384-dev_390.48-0ubuntu3_amd64.deb Transitional package for nvidia-driver-390
nvidia-384_390.48-0ubuntu3_amd64.deb Transitional package for nvidia-driver-390
nvidia-compute-utils-390_390.48-0ubuntu3_amd64.deb NVIDIA compute utilities
nvidia-dkms-390_390.48-0ubuntu3_amd64.deb NVIDIA DKMS package
nvidia-driver-390_390.48-0ubuntu3_amd64.deb NVIDIA driver metapackage
Advertisement
Advertisement