nvidia-340-updates-uvm_340.96-0ubuntu2_amd64.deb


Advertisement

Description

nvidia-340-updates-uvm - Transitional package for nvidia-340-updates

Property Value
Distribution Ubuntu 18.04 (Bionic Beaver)
Repository Ubuntu Restricted amd64
Package name nvidia-340-updates-uvm
Package version 340.96
Package release 0ubuntu2
Package architecture amd64
Package type deb
Installed size 18 B
Download size 4.66 KB
Official Mirror archive.ubuntu.com
This is a transitional package for nvidia-340-updates.

Alternatives

Package Version Architecture Repository
nvidia-340-updates-uvm_340.96-0ubuntu2_i386.deb 340.96 i386 Ubuntu Restricted
nvidia-340-updates-uvm - - -

Requires

Name Value
nvidia-340-updates -

Download

Type URL
Binary Package nvidia-340-updates-uvm_340.96-0ubuntu2_amd64.deb
Source Package nvidia-graphics-drivers-340-updates

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-340-updates-uvm deb package:
    # sudo apt-get install nvidia-340-updates-uvm

Files

Path
/usr/share/doc/nvidia-340-updates-uvm/changelog.Debian.gz
/usr/share/doc/nvidia-340-updates-uvm/copyright

Changelog

2016-02-03 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.96-0ubuntu2) xenial; urgency=medium
* debian/71-nvidia.rules, debian/create-uvm-dev-node,
debian/templates/nvidia-graphics-drivers.install.in:
- Add support for creating the device nodes, and for
loading the uvm module (LP: #1540896).
2015-11-12 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.96-0ubuntu1) xenial; urgency=medium
* debian/templates/dkms_nvidia.conf.in:
- Drop all the patches.
* debian/substvars:
- Add support for X ABI 20.
* New upstream release:
- Fixed a bug that could cause texture corruption in some OpenGL
applications when video memory is exhausted by a combination
of simultaneously running graphical and compute workloads.
- Added support for X.Org xserver ABI 20 (xorg-server 1.18).
2015-11-11 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.93-0ubuntu2) xenial; urgency=medium
* debian/templates/control.in:
- Add dependency on xserver-xorg-legacy.
2015-08-27 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.93-0ubuntu1) wily; urgency=medium
* New upstream release:
- Fixed a bug that caused the X server to crash if an OpenGL
application tried to allocate a drawable when GPU-accessible
memory is exhausted.
- Fixed a bug that could cause an Xid error when terminating a
video playback application using the overlay presentation queue
in VDPAU.
- Fixed a rare deadlock condition when running applications that
use OpenGL in multiple threads on a Quadro GPU.
- Fixed a kernel memory leak that occurred when looping hardware-
accelerated video decoding with VDPAU on Maxwell-based GPUs.
- Fixed a bug that caused the X server to crash if a RandR 1.4
output provided by a SinkOutput provider was selected as the
primary output on X.Org xserver 1.17 and higher.
- Fixed a bug that caused waiting on X Sync Fence objects in
OpenGL to hang indefinitely in some cases.
- Fixed a bug that prevented OpenGL from properly recovering from
hardware errors or sync object waits that had timed out.
2015-06-05 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.76-0ubuntu3) wily; urgency=medium
*  debian/templates/dkms_nvidia.conf.in,
debian/dkms_nvidia/patches/buildfix_kernel_4.0.patch:
- Add support for Linux 4.0.
2015-03-30 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.76-0ubuntu2) vivid; urgency=medium
* debian/rules,
debian/templates/control.in,
debian/templates/dkms_nvidia_uvm.conf.in,
debian/templates/nvidia-graphics-drivers-uvm.dirs.in,
debian/templates/nvidia-graphics-drivers-uvm.install.in,
debian/templates/nvidia-graphics-drivers-uvm.postinst.in,
debian/templates/nvidia-graphics-drivers-uvm.prerm.in:
- Build nvidia and nvidia-uvm together, as the latter
build depends on the former (LP: #1431753).
- Merge the -uvm package into the main nvidia driver
package, and provide a transitional package for -uvm.
- Make sure to remove all upstream dkms.conf files.
2015-02-11 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-340-updates (340.76-0ubuntu1) vivid; urgency=medium
* Initial release.

See Also

Package Description
nvidia-340-updates_340.106-0ubuntu3_amd64.deb Transitional package for nvidia-340
nvidia-340-uvm_340.106-0ubuntu3_amd64.deb Transitional package for nvidia-340
nvidia-340_340.106-0ubuntu3_amd64.deb NVIDIA binary driver - version 340.106
nvidia-346-dev_352.63-0ubuntu3_amd64.deb Transitional package for nvidia-352-dev
nvidia-346-updates-dev_352.63-0ubuntu3_amd64.deb Transitional package for nvidia-352-updates-dev
nvidia-346-updates_352.63-0ubuntu3_amd64.deb Transitional package for nvidia-346-updates
nvidia-346_352.63-0ubuntu3_amd64.deb Transitional package for nvidia-346
nvidia-352-dev_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361-dev
nvidia-352-updates-dev_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361-dev
nvidia-352-updates_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-352_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-361-dev_367.57-0ubuntu5_amd64.deb Transitional package for nvidia-367-dev
nvidia-361-updates-dev_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361-dev
nvidia-361-updates_361.45.11-0ubuntu4_amd64.deb Transitional package for nvidia-361
nvidia-361_367.57-0ubuntu5_amd64.deb Transitional package for nvidia-367
Advertisement
Advertisement