libevview3-3_3.28.2-1_i386.deb


Advertisement

Description

libevview3-3 - Document (PostScript, PDF) rendering library - Gtk+ widgets

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main i386
Package filename libevview3-3_3.28.2-1_i386.deb
Package name libevview3-3
Package version 3.28.2
Package release 1
Package architecture i386
Package type deb
Category libs
Homepage https://wiki.gnome.org/Apps/Evince
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 131.00 KB
Installed size 457.00 KB
This package contains libevview, which provides GTK+ widgets for displaying
documents.

Alternatives

Package Version Architecture Repository
libevview3-3_3.28.4-0ubuntu1.2_i386.deb 3.28.4 i386 Ubuntu Updates Main
libevview3-3_3.28.4-0ubuntu1.2_amd64.deb 3.28.4 amd64 Ubuntu Updates Main
libevview3-3_3.28.2-1_amd64.deb 3.28.2 amd64 Ubuntu Main
libevview3-3 - - -

Requires

Name Value
gstreamer1.0-plugins-base -
libatk1.0-0 >= 1.12.4
libc6 >= 2.4
libcairo2 >= 1.14.0
libevdocument3-4 >= 3.18.0
libglib2.0-0 >= 2.37.3
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.0.0
libgtk-3-0 >= 3.19.12
libpango-1.0-0 >= 1.14.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libevview3-3_3.28.2-1_i386.deb
Source Package evince

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libevview3-3 deb package:
    # sudo apt-get install libevview3-3

Files

Path
/usr/lib/i386-linux-gnu/libevview3.so.3
/usr/lib/i386-linux-gnu/libevview3.so.3.0.0
/usr/share/doc/libevview3-3/changelog.Debian.gz
/usr/share/doc/libevview3-3/copyright
/usr/share/lintian/overrides/libevview3-3

Changelog

2018-04-10 - Jeremy Bicha <jbicha@debian.org>
evince (3.28.2-1) unstable; urgency=medium
* New upstream release
2018-03-17 - Tim Lunn <tim@feathertop.org>
evince (3.28.0-1) unstable; urgency=medium
* New upstream release
2018-03-10 - Jeremy Bicha <jbicha@debian.org>
evince (3.27.92-1) unstable; urgency=medium
* New upstream release candidate
* Update install files for moved AppStream metadata
* Release to unstable
2018-02-21 - Jeremy Bicha <jbicha@debian.org>
evince (3.27.91-1) experimental; urgency=medium
* New upstream development release
* Bump minimum libarchive-dev to 3.2.0
* Update install files for moved AppStream metadata
* debian/libevdocument3-4.symbols: Add new symbols
2018-01-24 - Jeremy Bicha <jbicha@debian.org>
evince (3.26.0-3) unstable; urgency=medium
* Update Vcs fields for migration to https://salsa.debian.org/
* Bump debhelper compat to 11
* Drop obsolete patches (Closes: #876993, #886937)
- traditional_menu_bar.patch
- unity_normal_titlebar.patch
2017-12-13 - Jeremy Bicha <jbicha@debian.org>
evince (3.26.0-2) unstable; urgency=medium
[ Michael Biebl ]
* Drop obsolete evince-gtk transitional package.
[ Simon McVittie ]
* Replace gir1.2-evince-3.0 Provides on gir1.2-evince-document-3.0 and
gir1.2-evince-view-3.0 (which nothing actually seems to depend on)
with gir1.2-evincedocument-3.0 and gir1.2-evinceview-3.0
(which correspond to the included typelibs). Note that there is no
Evince-3.0.typelib.
[ Jeremy Bicha ]
* Update Vcs fields for conversion to git
* Add debian/gbp.conf
* Bump Standards-Version to 4.1.2
2017-10-04 - Laurent Bigonville <bigon@debian.org>
evince (3.26.0-1) unstable; urgency=medium
* New upstream release
* debian/control.in: Bump Standards-Version to 4.1.1 (no further changes)
2017-09-06 - Jeremy Bicha <jbicha@debian.org>
evince (3.25.92-1) unstable; urgency=medium
* New upstream release
* debian/libevdocument3-4.symbols: add new symbols
* Add patches from Ubuntu to show traditional menu bar outside GNOME:
- traditional_menu_bar.patch
- unity_normal_titlebar.patch
2017-07-13 - Laurent Bigonville <bigon@debian.org>
evince (3.24.1-1) unstable; urgency=medium
[ Laurent Bigonville ]
* debian/apparmor-profile.abstraction: remove support for the obsolete
/dev/.udev/ directory (Closes: #867143).
[ Jeremy Bicha ]
* New upstream release
* debian/control.in:
- Build-depend on libarchive-dev and libgdk-pixbuf2.0-dev
* Drop comics-Remove-support-for-tar-and-tar-like-commands.patch:
Applied in new release
* Bump Standards-Version to 4.1.0
2017-07-13 - Laurent Bigonville <bigon@debian.org>
evince (3.22.1-4) unstable; urgency=high
* d/p/comics-Remove-support-for-tar-and-tar-like-commands.patch:
Fix possible command injection vulnerability in CBT handler, this patch
removes handling of the CBT file format completely and evince now requires
unrar, unzip or 7z to open cbr, cbz or cb7 files (CVE-2017-1000083)
Discovered by Felix Wilhelm from the Google Security Team.

See Also

Package Description
libexception-class-perl_1.44-1_all.deb module that allows you to declare real exception classes in Perl
libexempi-dev_2.4.5-2_i386.deb library to parse XMP metadata (Development files)
libexempi3_2.4.5-2_i386.deb library to parse XMP metadata (Library)
libexif-dev_0.6.21-4_i386.deb library to parse EXIF files (development files)
libexif-doc_0.6.21-4_all.deb library to parse EXIF files (documentation)
libexif12_0.6.21-4_i386.deb library to parse EXIF files
libexiv2-14_0.25-3.1_i386.deb EXIF/IPTC/XMP metadata manipulation library
libexiv2-dev_0.25-3.1_i386.deb EXIF/IPTC/XMP metadata manipulation library - development files
libexiv2-doc_0.25-3.1_all.deb EXIF/IPTC/XMP metadata manipulation library - HTML documentation
libexpat1-dev_2.2.5-3_i386.deb XML parsing C library - development kit
libexpat1_2.2.5-3_i386.deb XML parsing C library - runtime library
libexporter-tiny-perl_1.000000-2_all.deb tiny exporter similar to Sub::Exporter
libext2fs-dev_1.44.1-1_i386.deb ext2/ext3/ext4 file system libraries - headers and static libraries
libext2fs2_1.44.1-1_i386.deb ext2/ext3/ext4 file system libraries
libexttextcat-2.0-0_3.4.5-1_i386.deb Language detection library
Advertisement
Advertisement