ruby-net-telnet_0.1.1-2_all.deb


Advertisement

Description

ruby-net-telnet - telnet client library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name ruby-net-telnet
Package version 0.1.1
Package release 2
Package architecture all
Package type deb
Installed size 57 B
Download size 12.30 KB
Official Mirror archive.ubuntu.com
This package provides a telnet client library to use in Ruby programs. It used
to be part of the Ruby standard library before Ruby 2.3, and was extracted to
a standalone package.

Alternatives

Package Version Architecture Repository
ruby-net-telnet_0.1.1-2_all.deb 0.1.1 all Ubuntu Main
ruby-net-telnet - - -

Download

Type URL
Binary Package ruby-net-telnet_0.1.1-2_all.deb
Source Package ruby-net-telnet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-net-telnet deb package:
    # sudo apt-get install ruby-net-telnet

Files

Path
/usr/lib/ruby/vendor_ruby/net-telnet.rb
/usr/lib/ruby/vendor_ruby/net/telnet.rb
/usr/lib/ruby/vendor_ruby/net/telnet/version.rb
/usr/share/doc/ruby-net-telnet/README.md
/usr/share/doc/ruby-net-telnet/changelog.Debian.gz
/usr/share/doc/ruby-net-telnet/copyright
/usr/share/rubygems-integration/all/specifications/net-telnet-0.1.1.gemspec

Changelog

2016-03-01 - Christian Hofstaedtler <zeha@debian.org>
ruby-net-telnet (0.1.1-2) unstable; urgency=medium
* Team upload.
* Set Multi-Arch: foreign to allow crossinstall of ruby itself
* Update Standards-Version to 3.9.7 (no addtl. changes)
2016-01-20 - Antonio Terceiro <terceiro@debian.org>
ruby-net-telnet (0.1.1-1) unstable; urgency=medium
* Initial release

See Also

Package Description
ruby-power-assert_0.3.0-1_all.deb library showing values of variables and method calls in an expression
ruby-test-unit_3.2.5-1_all.deb unit testing framework for Ruby
ruby2.5-dev_2.5.1-1ubuntu1_amd64.deb Header files for compiling extension modules for the Ruby 2.5
ruby2.5-doc_2.5.1-1ubuntu1_all.deb Documentation for Ruby 2.5
ruby2.5_2.5.1-1ubuntu1_amd64.deb Interpreter of object-oriented scripting language Ruby
ruby_2.5.1_amd64.deb Interpreter of object-oriented scripting language Ruby (default version)
rubygems-integration_1.11_all.deb integration of Debian Ruby packages with Rubygems
run-one_1.17-0ubuntu1_all.deb run just one instance of a command and its args at a time
sa-compile_3.4.1-8build1_all.deb Tools for compiling SpamAssassin rules into C
samba-common-bin_4.7.6+dfsg~ubuntu-0ubuntu2_amd64.deb Samba common files used by both the server and the client
samba-common_4.7.6+dfsg~ubuntu-0ubuntu2_all.deb common files used by both the Samba server and client
samba-dev_4.7.6+dfsg~ubuntu-0ubuntu2_amd64.deb tools for extending Samba
samba-dsdb-modules_4.7.6+dfsg~ubuntu-0ubuntu2_amd64.deb Samba Directory Services Database
samba-libs_4.7.6+dfsg~ubuntu-0ubuntu2_amd64.deb Samba core libraries
samba-vfs-modules_4.7.6+dfsg~ubuntu-0ubuntu2_amd64.deb Samba Virtual FileSystem plugins
Advertisement
Advertisement