qtsvg5-doc_5.9.5-0ubuntu1_all.deb


Advertisement

Description

qtsvg5-doc - Qt 5 SVG documentation

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name qtsvg5-doc
Package version 5.9.5
Package release 0ubuntu1
Package architecture all
Package type deb
Installed size 324 B
Download size 208.27 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains the documentation for the Qt 5 SVG libraries.

Alternatives

Package Version Architecture Repository
qtsvg5-doc_5.9.5-0ubuntu1_all.deb 5.9.5 all Ubuntu Main
qtsvg5-doc - - -

Download

Type URL
Binary Package qtsvg5-doc_5.9.5-0ubuntu1_all.deb
Source Package qtsvg-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qtsvg5-doc deb package:
    # sudo apt-get install qtsvg5-doc

Files

Path
/usr/share/doc/qtsvg5-doc/changelog.Debian.gz
/usr/share/doc/qtsvg5-doc/copyright
/usr/share/qt5/doc/qtsvg.qch

Changelog

2018-04-14 - Simon Quigley <tsimonq2@ubuntu.com>
qtsvg-opensource-src (5.9.5-0ubuntu1) bionic; urgency=medium
* New upstream release.
2018-02-25 - Simon Quigley <tsimonq2@ubuntu.com>
qtsvg-opensource-src (5.9.4-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-12-03 - Simon Quigley <tsimonq2@ubuntu.com>
qtsvg-opensource-src (5.9.3-0ubuntu1) bionic; urgency=medium
* New upstream release.
2017-12-03 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtsvg-opensource-src (5.9.2-3) unstable; urgency=medium
* Do not call qmake directly anymore.
Require debhelper >= 10.9.2~ (Closes: #880930).
2017-10-26 - Dmitry Shachnev <mitya57@debian.org>
qtsvg-opensource-src (5.9.2-2) unstable; urgency=medium
* Upload to unstable.
2017-10-20 - Dmitry Shachnev <mitya57@debian.org>
qtsvg-opensource-src (5.9.2-1) experimental; urgency=medium
* New upstream bugfix release.
* Bump Qt build-dependencies to 5.9.2.
* Use debhelper compat level 10 and dh_missing.
* Bump Standards-Version to 4.1.1, stop using deprecated Priority: extra.
2017-08-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtsvg-opensource-src (5.9.1-2) unstable; urgency=medium
* Release to unstable.
2017-07-01 - Dmitry Shachnev <mitya57@debian.org>
qtsvg-opensource-src (5.9.1-1) experimental; urgency=medium
* New upstream bugfix release.
* Migrate to automatic dbgsym packages.
* Add support for nodoc build profile.
* Bump qtbase build-dependencies to 5.9.1.
2017-06-08 - Dmitry Shachnev <mitya57@debian.org>
qtsvg-opensource-src (5.9.0-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.9.0.
* Update debian/libqt5svg5.symbols.
* Drop unused Lintian override about ABI package dependency.
2016-11-01 - Dmitry Shachnev <mitya57@debian.org>
qtsvg-opensource-src (5.7.1~20161021-2) unstable; urgency=medium
* Upload to unstable.

See Also

Package Description
qtsvg5-examples_5.9.5-0ubuntu1_amd64.deb Qt 5 SVG examples
qttranslations5-l10n_5.9.5-0ubuntu1_all.deb translations for Qt 5
qtubuntu-desktop_0.64+17.10.20170707-0ubuntu7_amd64.deb Qt plugins for Mir support on Ubuntu (desktop)
quagga-bgpd_1.2.4-1_amd64.deb BGP4/BGP4+ routing daemon
quagga-core_1.2.4-1_amd64.deb network routing daemons (core abstraction layer)
quagga-doc_1.2.4-1_all.deb network routing daemons (documentation)
quagga-isisd_1.2.4-1_amd64.deb IS-IS routing daemon
quagga-ospf6d_1.2.4-1_amd64.deb OSPF6 routing daemon
quagga-ospfd_1.2.4-1_amd64.deb OSPF routing daemon
quagga-pimd_1.2.4-1_amd64.deb PIM routing daemon
quagga-ripd_1.2.4-1_amd64.deb RIPv1 routing daemon
quagga-ripngd_1.2.4-1_amd64.deb RIPng routing daemon
quagga_1.2.4-1_amd64.deb network routing daemons (metapackage)
quota_4.04-2_amd64.deb disk quota management tools
rabbitmq-server_3.6.10-1_all.deb AMQP server written in Erlang
Advertisement
Advertisement