python3-libvoikko_4.1.1-1.1_all.deb


Advertisement

Description

python3-libvoikko - Python bindings for libvoikko

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name python3-libvoikko
Package version 4.1.1
Package release 1.1
Package architecture all
Package type deb
Installed size 47 B
Download size 9.88 KB
Official Mirror archive.ubuntu.com
Libvoikko is a library of free natural language processing tools. It
aims to provide support for languages that are not well served by
other existing free linguistic tools.
This package contains the Python bindings.

Alternatives

Package Version Architecture Repository
python3-libvoikko_4.1.1-1.1_all.deb 4.1.1 all Ubuntu Main
python3-libvoikko - - -

Requires

Name Value
libvoikko1 >= 4.1.1-1.1
python3 -
python3:any >= 3.3.2-2~

Provides

Name Value
python-libvoikko -

Replaces

Name Value
python-libvoikko -

Download

Type URL
Binary Package python3-libvoikko_4.1.1-1.1_all.deb
Source Package libvoikko

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3-libvoikko deb package:
    # sudo apt-get install python3-libvoikko

Files

Path
/usr/lib/python3/dist-packages/libvoikko.py
/usr/share/doc/python3-libvoikko/changelog.Debian.gz
/usr/share/doc/python3-libvoikko/copyright

Changelog

2017-11-20 - Manuel A. Fernandez Montecelo <mafm@debian.org>
libvoikko (4.1.1-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Remove "Priority: extra" from python-libvoikko package ("extra" is
deprecated)
* libvoikko-dev is wrongly marked as "Multi-Arch: foreign" (Closes: #872251)
2017-08-03 - Timo Jyrinki <timo@debian.org>
libvoikko (4.1.1-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version (no changes).
2017-01-02 - Timo Jyrinki <timo@debian.org>
libvoikko (4.1-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version (no changes).
2016-03-03 - Timo Jyrinki <timo@debian.org>
libvoikko (4.0.2-2) unstable; urgency=medium
* Release to unstable.
2016-02-25 - Timo Jyrinki <timo@debian.org>
libvoikko (4.0.2-1) experimental; urgency=medium
[ Timo Jyrinki ]
* Run wrap-and-sort -a -t
* New upstream version.
* Enable HFST support and add /usr/share/voikko to dictionary paths.
- Build depend on hfst-ospell-dev
* Replace Conflicts with Breaks for the python package transition.
* Use https vcs urls.
* Remove use of hardening-wrapper but add hardening=+all to keep status quo.
* Update package description for the backend changes.
[ Tino Didriksen ]
* Clean up debian/rules and debian/control.
* Remove .la files.
2016-02-15 - Timo Jyrinki <timo@debian.org>
libvoikko (4.0.1-3) unstable; urgency=medium
* Rename python-voikko to python3-voikko since it's for Python 3
since libvoikko 4.0.1 release.
* Add Replaces/Conflicts/Provides and a transitional package.
2016-02-10 - Timo Jyrinki <timo@debian.org>
libvoikko (4.0.1-2) unstable; urgency=medium
* Fix python install location.
2016-02-09 - Timo Jyrinki <timo@debian.org>
libvoikko (4.0.1-1) unstable; urgency=medium
* New upstream release.
* Now requires Python 3.
* Use VFST backend only, HFST currently not in Debian.
* Disable tests because it'd mean circular dependency regarding voikko-fi.
* Breaks voikko-fi <= 2.0
2015-09-28 - Timo Jyrinki <timo@debian.org>
libvoikko (3.8-1) unstable; urgency=medium
* Imported Upstream version 3.8
* Bump Standards-Version
* Remove Pre-Depends: multiarch-support
* Build-dep on dh-python
2014-09-29 - Timo Jyrinki <timo@debian.org>
libvoikko (3.7.1-1) unstable; urgency=medium
* Imported Upstream version 3.7.1

See Also

Package Description
python3-libxml2_2.9.4+dfsg1-6.1ubuntu1_amd64.deb Python3 bindings for the GNOME XML library
python3-linecache2_1.0.0-3_all.deb backports of the linecache module - Python 3.x
python3-logilab-common_1.4.1-1_all.deb useful miscellaneous modules used by Logilab projects (Python3)
python3-louis_3.5.0-1_all.deb Python bindings for liblouis
python3-lxml_4.2.1-1_amd64.deb pythonic binding for the libxml2 and libxslt libraries
python3-maas-client_2.4.0~beta2-6865-gec43e47e6-0ubuntu1_all.deb MAAS python API client (Python 3)
python3-maas-provisioningserver_2.4.0~beta2-6865-gec43e47e6-0ubuntu1_all.deb MAAS server provisioning libraries (Python 3)
python3-macaroonbakery_1.1.3-1_all.deb Higher-level macaroon operations for Python 3
python3-magic_0.4.15-1_all.deb python3 interface to the libmagic file type identification library
python3-mako_1.0.7+ds1-1_all.deb fast and lightweight templating for the Python 3 platform
python3-markupsafe_1.0-1build1_amd64.deb HTML/XHTML/XML string library for Python 3
python3-mimeparse_0.1.4-3.1_all.deb Parse mime-types and quality parameters - python 3.x
python3-minimal_3.6.5-3_amd64.deb minimal subset of the Python language (default python3 version)
python3-msgpack_0.5.6-1_amd64.deb Python 3 implementation of MessagePack format
python3-mysqldb_1.3.10-1build1_amd64.deb Python interface to MySQL
Advertisement
Advertisement