python-pyasn1-modules_0.2.1-0.2_all.deb


Advertisement

Description

python-pyasn1-modules - Collection of protocols modules written in ASN.1 language

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name python-pyasn1-modules
Package version 0.2.1
Package release 0.2
Package architecture all
Package type deb
Installed size 363 B
Download size 31.98 KB
Official Mirror archive.ubuntu.com
This is a small but growing collection of ASN.1 data structures
expressed in Python terms using pyasn1 data model.
It's thought to be useful to protocol developers and testers.
Please note that pyasn1_modules is neither part of the pyasn1 package
nor related to it.

Alternatives

Package Version Architecture Repository
python-pyasn1-modules_0.2.1-0.2_all.deb 0.2.1 all Ubuntu Main
python-pyasn1-modules - - -

Requires

Name Value
python-pyasn1 << 0.5.0
python-pyasn1 >= 0.4.1
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-pyasn1-modules_0.2.1-0.2_all.deb
Source Package python-pyasn1-modules

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-pyasn1-modules deb package:
    # sudo apt-get install python-pyasn1-modules

Files

Path
/usr/lib/python2.7/dist-packages/pyasn1_modules-0.2.1.egg-info
/usr/lib/python2.7/dist-packages/pyasn1_modules/__init__.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/pem.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc1155.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc1157.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc1901.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc1902.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc1905.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2251.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2314.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2315.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2437.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2459.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2511.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc2560.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3279.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3280.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3281.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3412.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3414.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3447.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc3852.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc4210.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc4211.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc5208.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc5280.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc5652.py
/usr/lib/python2.7/dist-packages/pyasn1_modules/rfc6402.py
/usr/share/doc/python-pyasn1-modules/changelog.Debian.gz
/usr/share/doc/python-pyasn1-modules/copyright

Changelog

2018-01-02 - Timo Aaltonen <tjaalton@debian.org>
python-pyasn1-modules (0.2.1-0.2) unstable; urgency=medium
* Non-maintainer upload.
* control: Bump build-depends on python-pyasn1.
* Upload to unstable.
2017-12-24 - Timo Aaltonen <tjaalton@debian.org>
python-pyasn1-modules (0.2.1-0.1) experimental; urgency=medium
* Non-maintainer upload.
* New upstream release. Builds with pyasn1 0.4.2.
2015-09-10 - Matthias Klose <doko@debian.org>
python-pyasn1-modules (0.0.7-0.1) unstable; urgency=medium
* Non-maintainer upload.
* New upstream release. Builds with pyasn 0.1.8. Closes: #796473.
* Run the tests for all python3 versions.
* Update watch file.
2014-07-29 - Matthias Klose <doko@debian.org>
python-pyasn1-modules (0.0.5-0.1) unstable; urgency=medium
* Non-maintainer upload.
* New upstream release.
* Build depend on python-pyasn1 and python3-pyasn1 to correctly
generate package dependencies. See Debian #756378.
* Bump standards version to 3.9.5.
* Add a watch file.
* Run the testsuite for python and python3.
2014-07-21 - Matthias Klose <doko@debian.org>
python-pyasn1-modules (0.0.3-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Build a python3 package. Closes: #754868.
2012-06-22 - Marc Haber <mh+debian-packages@zugschlus.de>
python-pyasn1-modules (0.0.3-1) unstable; urgency=low
* Initial release (Closes: #679399)

See Also

Package Description
python-pyasn1_0.4.2-3_all.deb ASN.1 library for Python (Python 2 module)
python-pycadf_2.7.0-0ubuntu1_all.deb implementation of DMTF Cloud Audit (CADF) data model - Python 2.7
python-pycparser_2.18-2_all.deb C parser in Python
python-pycryptodome-doc_3.4.7-1ubuntu1_all.deb cryptographic Python library (documentation)
python-pycryptodome_3.4.7-1ubuntu1_amd64.deb cryptographic Python library (Python 2)
python-pycurl-doc_7.43.0.1-0.2_all.deb Python bindings to libcurl (documentation)
python-pycurl_7.43.0.1-0.2_amd64.deb Python bindings to libcurl
python-pyeclib_1.3.1-1ubuntu3_amd64.deb interface for implementing erasure codes - Python 2.x
python-pygments-doc_2.2.0+dfsg-1_all.deb documentation for the Pygments
python-pygments_2.2.0+dfsg-1_all.deb syntax highlighting package written in Python
python-pyicu_1.9.8-0ubuntu1_amd64.deb Python extension wrapping the ICU C++ API
python-pyinotify-doc_0.9.6-1_all.deb simple Linux inotify Python bindings -- documentation
python-pyinotify_0.9.6-1_all.deb simple Linux inotify Python bindings
python-pylibacl-doc_0.5.3-1build2_all.deb module for manipulating POSIX.1e ACLs (documentation)
python-pylibacl_0.5.3-1build2_amd64.deb module for manipulating POSIX.1e ACLs
Advertisement
Advertisement