python-certifi_2018.1.18-2_all.deb


Advertisement

Description

python-certifi - root certificates for validating SSL certs and verifying TLS hosts

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name python-certifi
Package version 2018.1.18
Package release 2
Package architecture all
Package type deb
Installed size 309 B
Download size 140.72 KB
Official Mirror archive.ubuntu.com
Certifi is a carefully curated collection of Root Certificates for
validating the trustworthiness of SSL certificates while verifying
the identity of TLS hosts. It has been extracted from the Requests
project.
The version of certifi in this Debian package is patched to return
the location of Debian-provided CA certificates, instead of those
packaged by upstream.

Alternatives

Package Version Architecture Repository
python-certifi_2018.1.18-2_all.deb 2018.1.18 all Ubuntu Main
python-certifi - - -

Requires

Name Value
ca-certificates -
python << 2.8
python >= 2.7
python:any >= 2.6.6-7~

Download

Type URL
Binary Package python-certifi_2018.1.18-2_all.deb
Source Package python-certifi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-certifi deb package:
    # sudo apt-get install python-certifi

Files

Path
/usr/lib/python2.7/dist-packages/certifi/__init__.py
/usr/lib/python2.7/dist-packages/certifi/__main__.py
/usr/lib/python2.7/dist-packages/certifi/cacert.pem
/usr/lib/python2.7/dist-packages/certifi/core.py
/usr/lib/python2.7/dist-packages/certifi-2018.1.18.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/certifi-2018.1.18.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/certifi-2018.1.18.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/certifi-2018.1.18.egg-info/top_level.txt
/usr/share/doc/python-certifi/README.Debian
/usr/share/doc/python-certifi/changelog.Debian.gz
/usr/share/doc/python-certifi/copyright
/usr/share/lintian/overrides/python-certifi

Changelog

2018-02-06 - Sebastien Delafond <seb@debian.org>
python-certifi (2018.1.18-2) unstable; urgency=medium
* Switch to DEP 14
2018-01-24 - Sebastien Delafond <seb@debian.org>
python-certifi (2018.1.18-1) unstable; urgency=medium
* New upstream version 2018.1.18
* Update Vcs-* to point to salsa.d.o
* Bump up Standards-Version
2018-01-03 - Sebastien Delafond <seb@debian.org>
python-certifi (2017.11.5-1) unstable; urgency=medium
* New upstream version 2017.11.5
2017-10-27 - Sebastien Delafond <seb@debian.org>
python-certifi (2017.7.27.1-2) unstable; urgency=medium
* Rediff patches
* Bump-up Standards-Version
* Use DH_BUILD_MAINT_OPTIONS instead of DEB_BUILD_OPTIONS
2017-10-07 - Sebastien Delafond <seb@debian.org>
python-certifi (2017.7.27.1-1) unstable; urgency=medium
* New upstream version 2017.7.27.1
2017-10-07 - Sebastien Delafond <seb@debian.org>
python-certifi (2017.4.17-2) unstable; urgency=medium
* Fix typo in Depends for python3 package (Closes: #867421)
2017-07-04 - Sebastien Delafond <seb@debian.org>
python-certifi (2017.4.17-1) unstable; urgency=medium
* Imported Upstream version 2017.4.17
* Change Vcs-Git to use https://
* Change Vcs-Browser to use https://
2016-07-01 - Sebastien Delafond <seb@debian.org>
python-certifi (2016.2.28-1) unstable; urgency=medium
* Imported Upstream version 2016.2.28
* Bump-up Standards-Version
2016-02-21 - Sebastien Delafond <seb@debian.org>
python-certifi (2015.11.20.1-2) unstable; urgency=medium
* No tests (Closes: #815394)
2016-02-10 - Sebastien Delafond <seb@debian.org>
python-certifi (2015.11.20.1-1) unstable; urgency=medium
* New upstream version

See Also

Package Description
python-cffi-backend_1.11.5-1_amd64.deb Foreign Function Interface for Python calling C code - backend
python-cffi_1.11.5-1_all.deb Foreign Function Interface for Python calling C code
python-chardet_3.0.4-1_all.deb universal character encoding detector for Python2
python-cherrypy3-doc_8.9.1-2_all.deb Documentation for CherryPy web framework
python-cherrypy3_8.9.1-2_all.deb Python web development framework - Python 2 module
python-cinder_12.0.0-0ubuntu1_all.deb Cinder Python libraries
python-cinderclient_3.5.0-0ubuntu1_all.deb Python bindings to the OpenStack Volume API - Python 2.x
python-click_6.7-3_all.deb Simple wrapper around optparse for powerful command line utilities - Python 2.7
python-cliff-doc_2.11.0-0ubuntu2_all.deb command line interface formulation framework documentation
python-cliff_2.11.0-0ubuntu2_all.deb command line interface formulation framework - Python 2.x
python-cmd2_0.7.9-0ubuntu1_all.deb enhanced Python cmd module - Python 2.x
python-colorama_0.3.7-1_all.deb Cross-platform colored terminal text in Python - Python 2.x
python-concurrent.futures_3.2.0-1_all.deb backport of concurrent.futures package from Python 3.2
python-configobj-doc_5.0.6-2_all.deb simple but powerful config file reader and writer (documentation)
python-configobj_5.0.6-2_all.deb simple but powerful config file reader and writer for Python 2
Advertisement
Advertisement