printer-driver-sag-gdi_0.1-5_all.deb


Advertisement

Description

printer-driver-sag-gdi - printer driver for Ricoh Aficio SP 1000s/SP 1100s

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name printer-driver-sag-gdi
Package version 0.1
Package release 5
Package architecture all
Package type deb
Installed size 39 B
Download size 8.58 KB
Official Mirror archive.ubuntu.com
The rastertosag-gdi driver is an open source Linux driver for the Ricoh Aficio
SP 1000s/SP 1100s printers. These are some of the few Ricoh printers which do
not understand PostScript or PCL, but only a proprietary raster format.

Alternatives

Package Version Architecture Repository
printer-driver-sag-gdi_0.1-5_all.deb 0.1 all Ubuntu Main
printer-driver-sag-gdi - - -

Requires

Name Value
ghostscript -

Replaces

Name Value
rastertosag-gdi << 0.1-3

Download

Type URL
Binary Package printer-driver-sag-gdi_0.1-5_all.deb
Source Package rastertosag-gdi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install printer-driver-sag-gdi deb package:
    # sudo apt-get install printer-driver-sag-gdi

Files

Path
/usr/lib/cups/filter/rastertosag-gdi
/usr/share/apport/package-hooks/source_rastertosag-gdi.py
/usr/share/cups/drv/rastertosag-gdi.drv
/usr/share/cups/ppd-updaters/printer-driver-sag-gdi.ppd-updater
/usr/share/doc/printer-driver-sag-gdi/README
/usr/share/doc/printer-driver-sag-gdi/changelog.Debian.gz
/usr/share/doc/printer-driver-sag-gdi/copyright

Changelog

2018-02-10 - Didier Raboud <odyx@debian.org>
rastertosag-gdi (0.1-5) unstable; urgency=medium
* Bump Standards-Version to 4.1.3 without changes needed
* Update Vcs-* fields for the move to salsa.d.o
* Initialize git-dpm
[ Till Kamppeter ]
* debian/control: Depend on "${python3:Depends}" to not hardcode Python
dependency and to switch to Python3 (LP: #1440554).
* debian/control: Added "X-Python-Version: >= 3.0".
* debian/patches/rastertosag-gdi-python3.patch: Convert Python script to
Python3 (LP: #1440554).
2014-03-06 - Didier Raboud <odyx@debian.org>
rastertosag-gdi (0.1-4) unstable; urgency=medium
* Move the repository from collab-maint to printing; update the VCS-* fields
accordingly
* Bump debhelper compat to 9
* Drop rastertosag-gdi transitional package which reached stable
* Update d/copyright's format entry
2011-10-25 - Didier Raboud <odyx@debian.org>
rastertosag-gdi (0.1-3) unstable; urgency=low
[ Vincent Blut ]
* Fix description typos. (Closes: 639714)
[ Didier Raboud ]
* Rename rastertosag-gdi to printer-driver-sag-gdi, add transitional package.
2011-08-29 - Didier Raboud <odyx@debian.org>
rastertosag-gdi (0.1-2) unstable; urgency=low
* Merge from Ubuntu.
[ Till Kamppeter ]
* Use the CUPS PPD generator (.drv file) instead of including ready-made
PPD files.
- Drop cups-ppdc Build-Depends.
- Use cups | foomatic-filters Recommends.
- Update the ppd-updater
2011-08-26 - Didier Raboud <odyx@debian.org>
rastertosag-gdi (0.1-1) unstable; urgency=low
* Initial Debian release (Closes: #637866).
* Start from the Ubuntu packaging, thanks!
* Put under Debian Printing Team umbrella.
* Demote cups and cups-client to Recommends.
* Add Vcs-* fields
* Drop shlibs:Depends.
* Recompile the PPD files from the *.drv using ppdc.
* Uncapitalize description.
* Update watchfile to use upstream's versioning scheme.
* Use the CUPS trigger to update the PPD queues.
- Breaks cups << 1.0.5-3
- Add rastertosag-gdi.ppd-updater, install it in
/usr/share/cups/ppd-updaters/
- Remove now-superfluous postinst.
2011-08-05 - Till Kamppeter <till.kamppeter@gmail.com>
rastertosag-gdi (0.1-0ubuntu1) oneiric; urgency=low
* Initial release (LP: #700141).

See Also

Package Description
printer-driver-splix_2.0.0+svn315-6fakesync1_amd64.deb Driver for Samsung and Xerox SPL2 and SPLc laser printers
procmail_3.22-26_amd64.deb Versatile e-mail processor
procps_3.3.12-3ubuntu1_amd64.deb /proc file system utilities
psf-unifont_10.0.07-1_all.deb PSF (console) version of GNU Unifont with APL support
psmisc_23.1-1_amd64.deb utilities that use the proc file system
publicsuffix_20180223.1310-1_all.deb accurate, machine-readable list of domain name suffixes
pulseaudio-module-bluetooth_11.1-1ubuntu7_amd64.deb Bluetooth module for PulseAudio sound server
pulseaudio-utils_11.1-1ubuntu7_amd64.deb Command line tools for the PulseAudio sound server
pulseaudio_11.1-1ubuntu7_amd64.deb PulseAudio sound server
pv_1.6.6-1_amd64.deb Shell pipeline element to meter data passing through
pxelinux_6.03+dfsg1-2_all.deb collection of bootloaders (PXE network bootloader)
pycadf-common_2.7.0-0ubuntu1_all.deb implementation of DMTF Cloud Audit (CADF) data model - common files
python-alembic_0.9.3-2ubuntu1_all.deb lightweight database migration tool for SQLAlchemy - Python 2.x
python-all-dev_2.7.15~rc1-1_amd64.deb package depending on all supported Python development packages
python-all_2.7.15~rc1-1_amd64.deb package depending on all supported Python runtime versions
Advertisement
Advertisement