printer-driver-gutenprint_5.2.13-2_amd64.deb


Advertisement

Description

printer-driver-gutenprint - printer drivers for CUPS

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name printer-driver-gutenprint
Package version 5.2.13
Package release 2
Package architecture amd64
Package type deb
Installed size 888 B
Download size 401.70 KB
Official Mirror archive.ubuntu.com
This package includes a CUPS driver based on Gutenprint.
The CUPS drivers contain all of the files needed to support
photo-quality printing on any printer supported by Gutenprint.  You
can find out more about the Common UNIX Printing System ("CUPS"), an
IPP-based printing system for UNIX/Linux, at:
http://www.cups.org
Gutenprint is the print facility for the GIMP, and in addition a
suite of drivers that may be used with common UNIX spooling systems
using GhostScript or CUPS.  These drivers provide printing quality
for UNIX/Linux on a par with proprietary vendor-supplied drivers in
many cases, and can be used for many of the most demanding printing
tasks.  Gutenprint was formerly known as Gimp-Print.

Alternatives

Package Version Architecture Repository
printer-driver-gutenprint_5.2.13-2_i386.deb 5.2.13 i386 Ubuntu Main
printer-driver-gutenprint - - -

Requires

Name Value
cups >= 1.3.0
cups-client >= 1.3.0
cups-filters >= 1.0.36
ghostscript-cups << 9.08
libc6 >= 2.14
libcups2 >= 1.4.0
libcupsimage2 >= 1.4.0
libgutenprint2 >= 5.2.13
libusb-1.0-0 >= 2:1.0.8

Download

Type URL
Binary Package printer-driver-gutenprint_5.2.13-2_amd64.deb
Source Package gutenprint

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install printer-driver-gutenprint deb package:
    # sudo apt-get install printer-driver-gutenprint

Files

Path
/usr/bin/cups-calibrate
/usr/lib/cups/backend/gutenprint52+usb
/usr/lib/cups/driver/gutenprint.5.2
/usr/lib/cups/filter/commandtocanon
/usr/lib/cups/filter/commandtoepson
/usr/lib/cups/filter/rastertogutenprint.5.2
/usr/sbin/cups-genppdupdate
/usr/share/cups/calibrate.ppm
/usr/share/cups/mime/command.types
/usr/share/cups/ppd-updaters/printer-driver-gutenprint.ppd-updater
/usr/share/cups/usb/net.sf.gimp-print.usb-quirks
/usr/share/doc/printer-driver-gutenprint/FAQ.html
/usr/share/doc/printer-driver-gutenprint/NEWS.Debian.gz
/usr/share/doc/printer-driver-gutenprint/README.cups.gz
/usr/share/doc/printer-driver-gutenprint/README.gz
/usr/share/doc/printer-driver-gutenprint/changelog.Debian.gz
/usr/share/doc/printer-driver-gutenprint/copyright
/usr/share/lintian/overrides/printer-driver-gutenprint
/usr/share/man/man8/cups-calibrate.8.gz
/usr/share/man/man8/cups-genppdupdate.8.gz

Changelog

2018-02-10 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.13-2) unstable; urgency=medium
* Fix debian/watch to match better on the available versions
* Update debian/control syntax with cme
* Bump Standards-Version to 4.1.3 without changes needed
* Update Vcs-* fields for the move to salsa.d.o
* Drop source/local-options
2017-07-17 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.13-1) unstable; urgency=medium
* New upstream version 5.2.13
* Bump S-V to 4.0 without changes needed
* Delete obsolete update-patch-series target from debian/rules
* Drop all postinst code managing versions before the current oldstable
(jessie, 5.2.10-3)
* Migrate to debhelper compat 10
2017-06-19 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.13~pre1-1) experimental; urgency=low
* New upstream version 5.2.13~pre1
2017-06-18 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12-2) unstable; urgency=low
* Migrate 5.2.12 to unstable
2017-01-22 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12-1) experimental; urgency=medium
* New upstream version 5.2.12
2016-11-01 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12~pre4-1) experimental; urgency=medium
* New upstream version 5.2.12~pre4
2016-10-05 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12~pre3-1) experimental; urgency=medium
* New upstream version 5.2.12~pre3
* Drop cherry-picks from upstream
* Fix libgutenprint-doc developer's doc-base
2016-09-26 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12~pre2-2) experimental; urgency=medium
* Upstream removed ijsgutenprint driver, drop corresponding packaging
infrastructure
* Upstream removed the foomatic data generator, drop corresponding packaging
infrastructure
* Cherry-pick two upstream commits to fix dynamic modules' compilation:
- Fix inverted tests that broke module loads.
- We shouldn't enable modules when --with-modules=no or =static
2016-09-20 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.12~pre2-1) experimental; urgency=medium
* New upstream version 5.2.12~pre2
* Initialize git-dpm
* Bump Standards-Version to 3.9.8 without changes needed
2016-02-16 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.11-1) unstable; urgency=medium
* New 5.2.11 upstream release
* Update uversionmangle in debian/watch to take -pre* account numbers
* Bump Standards-Version to 3.9.7 without changes needed

See Also

Package Description
printer-driver-hpcups_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - CUPS Raster driver (hpcups)
printer-driver-hpijs_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - printer driver (hpijs)
printer-driver-m2300w_0.51-13_amd64.deb printer driver for Minolta magicolor 2300W/2400W color laser printers
printer-driver-min12xxw_0.0.9-10_amd64.deb printer driver for KonicaMinolta PagePro 1[234]xxW
printer-driver-pnm2ppa_1.13+nondbs-0ubuntu6_amd64.deb printer driver for HP-GDI printers
printer-driver-postscript-hp_3.17.10+repack0-5_all.deb HP Printers PostScript Descriptions
printer-driver-ptouch_1.4.2-3_amd64.deb printer driver Brother P-touch label printers
printer-driver-pxljr_1.4+repack0-5_amd64.deb printer driver for HP Color LaserJet 35xx/36xx
printer-driver-sag-gdi_0.1-5_all.deb printer driver for Ricoh Aficio SP 1000s/SP 1100s
printer-driver-splix_2.0.0+svn315-6fakesync1_amd64.deb Driver for Samsung and Xerox SPL2 and SPLc laser printers
procmail_3.22-26_amd64.deb Versatile e-mail processor
procps_3.3.12-3ubuntu1_amd64.deb /proc file system utilities
psf-unifont_10.0.07-1_all.deb PSF (console) version of GNU Unifont with APL support
psmisc_23.1-1_amd64.deb utilities that use the proc file system
publicsuffix_20180223.1310-1_all.deb accurate, machine-readable list of domain name suffixes
Advertisement
Advertisement