pptp-linux_1.9.0+ds-2_amd64.deb


Advertisement

Description

pptp-linux - Point-to-Point Tunneling Protocol (PPTP) Client

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name pptp-linux
Package version 1.9.0+ds
Package release 2
Package architecture amd64
Package type deb
Installed size 106 B
Download size 40.79 KB
Official Mirror archive.ubuntu.com
Client for the proprietary Microsoft Point-to-Point Tunneling
Protocol, PPTP.  Allows connection to a PPTP based VPN as used
by employers and some cable and ADSL service providers.

Alternatives

Package Version Architecture Repository
pptp-linux_1.9.0+ds-2_i386.deb 1.9.0+ds i386 Ubuntu Main
pptp-linux - - -

Requires

Name Value
libc6 >= 2.15
ppp -

Download

Type URL
Binary Package pptp-linux_1.9.0+ds-2_amd64.deb
Source Package pptp-linux

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pptp-linux deb package:
    # sudo apt-get install pptp-linux

Files

Path
/etc/ppp/options.pptp
/usr/sbin/pptp
/usr/sbin/pptpsetup
/usr/share/doc/pptp-linux/AUTHORS
/usr/share/doc/pptp-linux/README
/usr/share/doc/pptp-linux/USING
/usr/share/doc/pptp-linux/changelog.Debian.gz
/usr/share/doc/pptp-linux/copyright
/usr/share/man/man8/pptp.8.gz
/usr/share/man/man8/pptpsetup.8.gz

Changelog

2018-01-15 - Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
pptp-linux (1.9.0+ds-2) unstable; urgency=medium
* Drop dependency on the full perl package, perl-base is sufficient
* Forward to the latest upstream commit. Closes: #646880, #646881,
#617285, #887370
2017-01-02 - Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
pptp-linux (1.9.0+ds-1) unstable; urgency=medium
* New upstream version
* New maintainer. Thanks Ola Lundqvist for handing over
* Packaging cleanup:
- Reformat debian/copyright in format 1.0
- Change source format to 3.0 (quilt). Closes: #831032
- Refresh patch queue, all but one was applied upstream
- Change to debhelper 7 style debian/rules. Closes: #842769
- Declare compliance with policy 3.9.8
- Bump debhelper compat level to 10
- Enable full hardening build
- Remove obsolete dependency on binutils. Closes: #621912
- Update watch file, check upstream's signature
- No longer ship development-related and obsolete documentation
2015-05-28 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.8.0-1) unstable; urgency=low
* New upstream release. Closes: #741918.
* Closes: #721963. Applied patch from Alexander Oelzant that solve a
problem with simultaneous connections. Thanks to Yahor Zaleski
<info@dserver.by> for pointing me to this patch.
* Closes: #680455. Applied a patch to solve ubuntu bug 681617.
This is a solution to a unresponsiveness problem when downloading things
at high speed. Thanks to Michael Hudson-Doyle <michael.hudson@linaro.org>
for this fix.
* Closes: #569964. Minor documentation fix (path).
2012-03-19 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-7) unstable; urgency=low
* Making this package linux specific as it is not known whether it
works on BSD port and currently it is uninstallable on kFreeBSD
port. Closes: #648361.
2010-09-05 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-6) unstable; urgency=low
* Now depends on binutils. Closes: #587506.
* Added ${misc:Depends} to the depends line as it uses debhelper.
* Updated from debhelper compatibility 4 to 7.
* Changed from dh_clean -k to dh_prep.
* Updated to standards version 3.9.0 (from 3.8.0).
2010-06-16 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-5) unstable; urgency=low
* Applied patch from Mats Erik Andersson
<mats.andersson@gisladisker.se> that make sure that only IPv4
addresses are returned from dns resolving. Is needed until IPv6
support is available for this tool. Closes: #576671.
2010-01-13 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-4) unstable; urgency=low
* Removed suggest for kernel-patch-mppe as that package has been
removed. Closes: #564030.
* Updated to standards version 3.8.0.
* Updated debian/rules clean target to be lintian compliant.
* Switched from DH_COMPAT in debian/rules to a compat file. Still version
4 compatible.
2009-04-28 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-3) unstable; urgency=high
* Instead of changing permissions after, make sure to set the proper
umask. Closes: #523476.
2009-04-12 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-2) unstable; urgency=low
* Make sure that the pptpsetup --delete option do not make passwords
in chap-secrets file visible to anyone. Closes: #523476.
2008-06-01 - Ola Lundqvist <opal@debian.org>
pptp-linux (1.7.2-1) unstable; urgency=low
* New upstream release
* This new release fixes crash according to upstream. Closes: #427586.
* Updated copyright file according to changes in upstream file. This is
just editorial changes. Also made it clear about who is the current
maintainer.
* This new version includes pptpsetup with man page. This should make the
following bug obsolete. Closes: #167216.
* Removed non-free document.
* Updated to standards version 3.7.2.

See Also

Package Description
pptpd_1.4.0-11build1_amd64.deb PoPToP Point to Point Tunneling Server
preview-latex-style_11.91-1ubuntu1_all.deb extraction of elements from LaTeX documents as graphics
printer-driver-brlaser_4-1_amd64.deb printer driver for (some) Brother laser printers
printer-driver-c2esp_27-4_amd64.deb printer driver for Kodak ESP AiO color inkjet Series
printer-driver-foo2zjs-common_20170320dfsg0-4_all.deb printer driver for ZjStream-based printers - common files
printer-driver-foo2zjs_20170320dfsg0-4_amd64.deb printer driver for ZjStream-based printers
printer-driver-gutenprint_5.2.13-2_amd64.deb printer drivers for CUPS
printer-driver-hpcups_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - CUPS Raster driver (hpcups)
printer-driver-hpijs_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - printer driver (hpijs)
printer-driver-m2300w_0.51-13_amd64.deb printer driver for Minolta magicolor 2300W/2400W color laser printers
printer-driver-min12xxw_0.0.9-10_amd64.deb printer driver for KonicaMinolta PagePro 1[234]xxW
printer-driver-pnm2ppa_1.13+nondbs-0ubuntu6_amd64.deb printer driver for HP-GDI printers
printer-driver-postscript-hp_3.17.10+repack0-5_all.deb HP Printers PostScript Descriptions
printer-driver-ptouch_1.4.2-3_amd64.deb printer driver Brother P-touch label printers
printer-driver-pxljr_1.4+repack0-5_amd64.deb printer driver for HP Color LaserJet 35xx/36xx
Advertisement
Advertisement