pppoeconf_1.21ubuntu1_all.deb


Advertisement

Description

pppoeconf - configures PPPoE/ADSL connections

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name pppoeconf
Package version 1.21ubuntu1
Package architecture all
Package type deb
Installed size 132 B
Download size 14.45 KB
Official Mirror archive.ubuntu.com
User-friendly tool for initial configuration of a DSL (PPPoE) connection.

Alternatives

Package Version Architecture Repository
pppoeconf_1.21ubuntu1_all.deb 1.21ubuntu1 all Ubuntu Main
pppoeconf - - -

Requires

Name Value
gettext-base >= 0.13
ifupdown >= 0.7.44~
iproute2 -
ppp >= 2.4.1.uus2-4
ppp >= 2.4.2+20040428-2
pppoe >= 3.0
sed >= 3.95
whiptail -
whiptail-provider -

Download

Type URL
Binary Package pppoeconf_1.21ubuntu1_all.deb
Source Package pppoeconf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pppoeconf deb package:
    # sudo apt-get install pppoeconf

Files

Path
/usr/sbin/pppoeconf
/usr/share/doc/pppoeconf/README.Debian
/usr/share/doc/pppoeconf/changelog.gz
/usr/share/doc/pppoeconf/copyright
/usr/share/man/man8/pppoeconf.8.gz
/usr/share/menu/pppoeconf
/usr/share/pixmaps/pppoeconf.xpm

Changelog

2014-06-22 - Angel Abad <angelabad@ubuntu.com>
pppoeconf (1.21ubuntu1) utopic; urgency=medium
* Merge from debian unstable (LP: #1332926). Remaining changes:
- do not install the desktop file
2013-12-27 - Gregory Colpart <reg@debian.org>
pppoeconf (1.21) unstable; urgency=low
[ Stefan Lippers-Hollmann ]
* Add missing package dependency on ifupdown.
* Follow ifupdown and switch from net-tools' ifconfig to iproute2, adapt
dependencies accordingly (Closes: #728647).
[ Gregory Colpart ]
* Warn about changes in pap/chap-secrets files and comment old lines instead
of remove (Closes: #697939).
* Update to standards version 3.9.5, no further required changes. 
* Add build-indep and build-arch targets (fix lintian warning).
* Update POT and PO files.
* Update japanese translation (Closes: #732174)
Thanks to Kenshi Muto <kmuto@debian.org>
* Update russian translation (Closes: #732192)
Thanks to Yuri Kozlov <yuray@komyakino.ru> 
* Update slovene language
Thanks to Jure Cuhalev <gandalf@owca.info>
2011-07-03 - Bhavani Shankar <bhavi@ubuntu.com>
pppoeconf (1.20ubuntu1) oneiric; urgency=low
* Merge from debian unstable (LP: #799149). Remaining changes:
- do not install the desktop file
* Dropped change (Superceeded in debian)
- do not depend on modconf
2011-04-23 - Gregory Colpart <reg@debian.org>
pppoeconf (1.20) unstable; urgency=low
* Fix pppoeconf.desktop (Closes: #590202) 
* Drop depends on modconf (Closes: #613284) 
Thanks to Alexander Reichle-Schmehl <alexander@schmehl.info>
* Update POT and PO files. 
* Update russian translation (Closes: #562701)
Thanks to Yuri Kozlov <yuray@komyakino.ru> 
* Update japanese translation (Closes: #622847)
Thanks to Kenshi Muto <kmuto@debian.org> 
* Update french translation
Thanks to debian-l10n-french team!
* Update to standards version 3.9.2, no further required changes. 
2009-12-03 - Bhavani Shankar <right2bhavi@gmail.com>
pppoeconf (1.19ubuntu1) lucid; urgency=low
* Merge from debian testing.  Remaining changes: LP: #492141
- do not install the desktop file
- do not depend on modconf
2009-11-07 - Gregory Colpart <reg@debian.org>
pppoeconf (1.19) unstable; urgency=low
* Add support for gksu when X is enabled. (Closes: #548231)
* Change my email address, as I am now Debian developer. 
* Bump debhelper compat level to 5. 
* Update to standards version 3.8.3, no further required changes. 
* Set proper .desktop categories. (Closes: #512893)
* Add support for Gigabit network with Jumbo frames. Thanks to Kunihiko IMAI
<bak@d2.dion.ne.jp>. (Closes: #499127) 
* Add ${misc:Depends} in Depends: to avoid debhelper-but-no-misc-depends
lintian report. 
* Add "set -e" to postinst script to avoid maintainer-script-ignores-errors
lintian report. 
2008-08-25 - Bhavani Shankar <right2bhavi@gmail.com>
pppoeconf (1.18ubuntu1) intrepid; urgency=low
* Merge from debian unstable, remaining changes: (LP: #260870)
- do not install the desktop file
- do not depend on modconf
2008-07-27 - Gregory Colpart (evolix) <reg@evolix.fr>
pppoeconf (1.18) unstable; urgency=low
* Fix two bashisms (read without variable).
* Update translations in .desktop file (thanks to Jani Monoses
<jani@ubuntu.com>).
* Fix confusion between binary-arch and binary-indep in rules. 
* Update to standards version 3.8.0, no further required changes. 
* Avoid duplication of /pty/ lines in dsl-provider when using pppoeconf
several times ((problem was only in non-kernel-pppoe mode).
2007-12-03 - Michael Vogt <michael.vogt@ubuntu.com>
pppoeconf (1.17ubuntu1) hardy; urgency=low
* Merge from debian unstable, remaining changes:
- do not install the desktop file
- do not depend on modconf
- Modify Maintainer value to match the DebianMaintainerField
specification.

See Also

Package Description
pptp-linux_1.9.0+ds-2_amd64.deb Point-to-Point Tunneling Protocol (PPTP) Client
pptpd_1.4.0-11build1_amd64.deb PoPToP Point to Point Tunneling Server
preview-latex-style_11.91-1ubuntu1_all.deb extraction of elements from LaTeX documents as graphics
printer-driver-brlaser_4-1_amd64.deb printer driver for (some) Brother laser printers
printer-driver-c2esp_27-4_amd64.deb printer driver for Kodak ESP AiO color inkjet Series
printer-driver-foo2zjs-common_20170320dfsg0-4_all.deb printer driver for ZjStream-based printers - common files
printer-driver-foo2zjs_20170320dfsg0-4_amd64.deb printer driver for ZjStream-based printers
printer-driver-gutenprint_5.2.13-2_amd64.deb printer drivers for CUPS
printer-driver-hpcups_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - CUPS Raster driver (hpcups)
printer-driver-hpijs_3.17.10+repack0-5_amd64.deb HP Linux Printing and Imaging - printer driver (hpijs)
printer-driver-m2300w_0.51-13_amd64.deb printer driver for Minolta magicolor 2300W/2400W color laser printers
printer-driver-min12xxw_0.0.9-10_amd64.deb printer driver for KonicaMinolta PagePro 1[234]xxW
printer-driver-pnm2ppa_1.13+nondbs-0ubuntu6_amd64.deb printer driver for HP-GDI printers
printer-driver-postscript-hp_3.17.10+repack0-5_all.deb HP Printers PostScript Descriptions
printer-driver-ptouch_1.4.2-3_amd64.deb printer driver Brother P-touch label printers
Advertisement
Advertisement