policykit-1-doc_0.105-20_all.deb


Advertisement

Description

policykit-1-doc - documentation for PolicyKit-1

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name policykit-1-doc
Package version 0.105
Package release 20
Package architecture all
Package type deb
Installed size 1.10 KB
Download size 247.45 KB
Official Mirror archive.ubuntu.com
PolicyKit is a toolkit for defining and handling the policy that
allows unprivileged processes to speak to privileged processes.
This package contains the API documentation of PolicyKit.

Alternatives

Package Version Architecture Repository
policykit-1-doc_0.105-20ubuntu0.18.04.4_all.deb 0.105 all Ubuntu Updates Main
policykit-1-doc_0.105-20ubuntu0.18.04.4_all.deb 0.105 all Ubuntu Updates Main
policykit-1-doc_0.105-20_all.deb 0.105 all Ubuntu Main
policykit-1-doc - - -

Download

Type URL
Binary Package policykit-1-doc_0.105-20_all.deb
Source Package policykit-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install policykit-1-doc deb package:
    # sudo apt-get install policykit-1-doc

Files

Path
/usr/share/doc/policykit-1-doc/changelog.Debian.gz
/usr/share/doc/policykit-1-doc/copyright
/usr/share/doc/policykit-1-doc/html/Identities.html
/usr/share/doc/policykit-1-doc/html/PolkitActionDescription.html
/usr/share/doc/policykit-1-doc/html/PolkitAgentListener.html
/usr/share/doc/policykit-1-doc/html/PolkitAgentSession.html
/usr/share/doc/policykit-1-doc/html/PolkitAgentTextListener.html
/usr/share/doc/policykit-1-doc/html/PolkitAuthority.html
/usr/share/doc/policykit-1-doc/html/PolkitAuthorizationResult.html
/usr/share/doc/policykit-1-doc/html/PolkitBackendAuthority.html
/usr/share/doc/policykit-1-doc/html/PolkitBackendInteractiveAuthority.html
/usr/share/doc/policykit-1-doc/html/PolkitBackendLocalAuthority.html
/usr/share/doc/policykit-1-doc/html/PolkitDetails.html
/usr/share/doc/policykit-1-doc/html/PolkitIdentity.html
/usr/share/doc/policykit-1-doc/html/PolkitPermission.html
/usr/share/doc/policykit-1-doc/html/PolkitSubject.html
/usr/share/doc/policykit-1-doc/html/PolkitSystemBusName.html
/usr/share/doc/policykit-1-doc/html/PolkitTemporaryAuthorization.html
/usr/share/doc/policykit-1-doc/html/PolkitUnixGroup.html
/usr/share/doc/policykit-1-doc/html/PolkitUnixNetgroup.html
/usr/share/doc/policykit-1-doc/html/PolkitUnixProcess.html
/usr/share/doc/policykit-1-doc/html/PolkitUnixSession.html
/usr/share/doc/policykit-1-doc/html/PolkitUnixUser.html
/usr/share/doc/policykit-1-doc/html/eggdbus-interface-org.freedesktop.PolicyKit1.AuthenticationAgent.html
/usr/share/doc/policykit-1-doc/html/eggdbus-interface-org.freedesktop.PolicyKit1.Authority.html
/usr/share/doc/policykit-1-doc/html/home.png
/usr/share/doc/policykit-1-doc/html/index.html
/usr/share/doc/policykit-1-doc/html/left-insensitive.png
/usr/share/doc/policykit-1-doc/html/left.png
/usr/share/doc/policykit-1-doc/html/license.html
/usr/share/doc/policykit-1-doc/html/manpages.html
/usr/share/doc/policykit-1-doc/html/overview.html
/usr/share/doc/policykit-1-doc/html/pkaction.1.html
/usr/share/doc/policykit-1-doc/html/pkcheck.1.html
/usr/share/doc/policykit-1-doc/html/pkexec-bash.html
/usr/share/doc/policykit-1-doc/html/pkexec-bash.png
/usr/share/doc/policykit-1-doc/html/pkexec-frobnicate-da.html
/usr/share/doc/policykit-1-doc/html/pkexec-frobnicate-da.png
/usr/share/doc/policykit-1-doc/html/pkexec-frobnicate.html
/usr/share/doc/policykit-1-doc/html/pkexec-frobnicate.png
/usr/share/doc/policykit-1-doc/html/pkexec.1.html
/usr/share/doc/policykit-1-doc/html/pklocalauthority.8.html
/usr/share/doc/policykit-1-doc/html/pkttyagent.1.html
/usr/share/doc/policykit-1-doc/html/polit-index.html
/usr/share/doc/policykit-1-doc/html/polkit-1-PolkitError.html
/usr/share/doc/policykit-1-doc/html/polkit-1.devhelp2
/usr/share/doc/policykit-1-doc/html/polkit-agents.html
/usr/share/doc/policykit-1-doc/html/polkit-apps.html
/usr/share/doc/policykit-1-doc/html/polkit-architecture.html
/usr/share/doc/policykit-1-doc/html/polkit-architecture.png
/usr/share/doc/policykit-1-doc/html/polkit-authentication-agent-example-wheel.html
/usr/share/doc/policykit-1-doc/html/polkit-authentication-agent-example-wheel.png
/usr/share/doc/policykit-1-doc/html/polkit-authentication-agent-example.html
/usr/share/doc/policykit-1-doc/html/polkit-authentication-agent-example.png
/usr/share/doc/policykit-1-doc/html/polkit-extending.html
/usr/share/doc/policykit-1-doc/html/polkit-hierarchy.html
/usr/share/doc/policykit-1-doc/html/polkit-intro.html
/usr/share/doc/policykit-1-doc/html/polkit.8.html
/usr/share/doc/policykit-1-doc/html/polkitd.8.html
/usr/share/doc/policykit-1-doc/html/ref-api.html
/usr/share/doc/policykit-1-doc/html/ref-authentication-agent-api.html
/usr/share/doc/policykit-1-doc/html/ref-backend-api.html
/usr/share/doc/policykit-1-doc/html/ref-dbus-api.html
/usr/share/doc/policykit-1-doc/html/right-insensitive.png
/usr/share/doc/policykit-1-doc/html/right.png
/usr/share/doc/policykit-1-doc/html/style.css
/usr/share/doc/policykit-1-doc/html/subjects.html
/usr/share/doc/policykit-1-doc/html/up-insensitive.png
/usr/share/doc/policykit-1-doc/html/up.png
/usr/share/gtk-doc/html/polkit-1

Changelog

See policykit-1_0.105-20_amd64.deb changelog.

See Also

Package Description
policykit-1-gnome_0.105-6ubuntu2_amd64.deb authentication agent for PolicyKit
policykit-1_0.105-20_amd64.deb framework for managing administrative policies and privileges
policykit-desktop-privileges_0.20_all.deb run common desktop actions without password
policyrcd-script-zg2_0.1-3_all.deb policy-compliant interface from invoke-rc.d to local config files
pollinate_4.31-0ubuntu1_all.deb seed the pseudo random number generator
poppler-data_0.4.8-2_all.deb encoding data for the poppler PDF rendering library
poppler-utils_0.62.0-2ubuntu2_amd64.deb PDF utilities (based on Poppler)
popularity-contest_1.66ubuntu1_all.deb Vote for your favourite packages automatically
postfix-cdb_3.3.0-1_amd64.deb CDB map support for Postfix
postfix-doc_3.3.0-1_all.deb Documentation for Postfix
postfix-ldap_3.3.0-1_amd64.deb LDAP map support for Postfix
postfix-mysql_3.3.0-1_amd64.deb MySQL map support for Postfix
postfix-pcre_3.3.0-1_amd64.deb PCRE map support for Postfix
postfix-pgsql_3.3.0-1_amd64.deb PostgreSQL map support for Postfix
postfix_3.3.0-1_amd64.deb High-performance mail transport agent
Advertisement
Advertisement