po-debconf_1.0.20_all.deb


Advertisement

Description

po-debconf - tool for managing templates file translations with gettext

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name po-debconf
Package version 1.0.20
Package architecture all
Package type deb
Installed size 412 B
Download size 226.82 KB
Official Mirror archive.ubuntu.com
This package is an alternative to debconf-utils, and provides tools
for managing translated debconf templates files with common gettext
utilities.

Alternatives

Package Version Architecture Repository
po-debconf_1.0.20_all.deb 1.0.20 all Ubuntu Main
po-debconf - - -

Requires

Name Value
gettext >= 0.16
intltool-debian >= 0.34.2+20060512
perl -

Download

Type URL
Binary Package po-debconf_1.0.20_all.deb
Source Package po-debconf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install po-debconf deb package:
    # sudo apt-get install po-debconf

Files

Path
/usr/bin/debconf-gettextize
/usr/bin/debconf-updatepo
/usr/bin/po2debconf
/usr/bin/podebconf-display-po
/usr/bin/podebconf-report-po
/usr/share/doc-base/po-debconf
/usr/share/doc/po-debconf/README
/usr/share/doc/po-debconf/README-trans.gz
/usr/share/doc/po-debconf/changelog.gz
/usr/share/doc/po-debconf/copyright
/usr/share/doc/po-debconf/manpages.vi/debconf-gettextize.1.html
/usr/share/doc/po-debconf/manpages.vi/debconf-updatepo.1.html
/usr/share/doc/po-debconf/manpages.vi/po-debconf.7.html
/usr/share/doc/po-debconf/manpages.vi/po2debconf.1.html
/usr/share/doc/po-debconf/manpages.vi/podebconf-display-po.1.html
/usr/share/doc/po-debconf/manpages.vi/podebconf-report-po.1.html
/usr/share/man/de/man1/debconf-gettextize.1.gz
/usr/share/man/de/man1/debconf-updatepo.1.gz
/usr/share/man/de/man1/po2debconf.1.gz
/usr/share/man/de/man1/podebconf-display-po.1.gz
/usr/share/man/de/man1/podebconf-report-po.1.gz
/usr/share/man/de/man7/po-debconf.7.gz
/usr/share/man/es/man1/debconf-gettextize.1.gz
/usr/share/man/es/man1/debconf-updatepo.1.gz
/usr/share/man/es/man1/po2debconf.1.gz
/usr/share/man/es/man1/podebconf-display-po.1.gz
/usr/share/man/es/man1/podebconf-report-po.1.gz
/usr/share/man/es/man7/po-debconf.7.gz
/usr/share/man/fr/man1/debconf-gettextize.1.gz
/usr/share/man/fr/man1/debconf-updatepo.1.gz
/usr/share/man/fr/man1/po2debconf.1.gz
/usr/share/man/fr/man1/podebconf-display-po.1.gz
/usr/share/man/fr/man1/podebconf-report-po.1.gz
/usr/share/man/fr/man7/po-debconf.7.gz
/usr/share/man/man1/debconf-gettextize.1.gz
/usr/share/man/man1/debconf-updatepo.1.gz
/usr/share/man/man1/po2debconf.1.gz
/usr/share/man/man1/podebconf-display-po.1.gz
/usr/share/man/man1/podebconf-report-po.1.gz
/usr/share/man/man7/po-debconf.7.gz
/usr/share/man/pt/man1/debconf-gettextize.1.gz
/usr/share/man/pt/man1/debconf-updatepo.1.gz
/usr/share/man/pt/man1/po2debconf.1.gz
/usr/share/man/pt/man1/podebconf-display-po.1.gz
/usr/share/man/pt/man1/podebconf-report-po.1.gz
/usr/share/man/pt/man7/po-debconf.7.gz
/usr/share/man/ru/man1/debconf-gettextize.1.gz
/usr/share/man/ru/man1/debconf-updatepo.1.gz
/usr/share/man/ru/man1/po2debconf.1.gz
/usr/share/man/ru/man1/podebconf-display-po.1.gz
/usr/share/man/ru/man1/podebconf-report-po.1.gz
/usr/share/man/ru/man7/po-debconf.7.gz
/usr/share/man/vi/man1/debconf-gettextize.1.gz
/usr/share/man/vi/man1/debconf-updatepo.1.gz
/usr/share/man/vi/man1/po2debconf.1.gz
/usr/share/man/vi/man1/podebconf-display-po.1.gz
/usr/share/man/vi/man1/podebconf-report-po.1.gz
/usr/share/man/vi/man7/po-debconf.7.gz
/usr/share/po-debconf/encodings
/usr/share/po-debconf/pot-header
/usr/share/po-debconf/templates/call
/usr/share/po-debconf/templates/call-po
/usr/share/po-debconf/templates/submit
/usr/share/po-debconf/templates/submit-po
/usr/share/po-debconf/templates/translators
/usr/share/po-debconf/templates/translators-po

Changelog

2016-10-01 - Herbert Parentes Fortes Neto <hpfn@debian.org>
po-debconf (1.0.20) unstable; urgency=medium
* debian/control:
- Updated my email.
- Bump Standards-Version from 3.9.6 to 3.9.8
- Build-Depends: debhelper 10
* debian/compat:
- 10
* debian/copyright:
- Updated my email.
* doc/po4a/po/*.po:
- fuzzy msgid removed. (Closes: #839213) Thanks Baptiste Jammet.
2016-01-07 - Herbert Parentes Fortes Neto <hpfn@ig.com.br>
po-debconf (1.0.19) unstable; urgency=low
* debian/copyright updated.
* debian/dirs removed.
* debian/docs created.
* debian/install created.
* debian/rules:
- new format - dh.
* chmod 644 pot-header.
* doc/en/po-debconf.7.pod:
- spelling-error-in-manpage.
* Makefile:
- prefix = /usr
2015-04-28 - Herbert Parentes Fortes Neto <hpfn@ig.com.br>
po-debconf (1.0.18) unstable; urgency=medium
* Upload to unstable.
2015-01-10 - Herbert Parentes Fortes Neto <hpfn@ig.com.br>
po-debconf (1.0.17) experimental; urgency=medium
* New maintainer. (Closes: #774188)
Thanks to the earlier maintainers:
Denis Barbier <barbier@debian.org> and
Nicolas FRANCOIS (Nekral) <nicolas.francois@centraliens.net>
* Acknowledge NMUs. thanks to:
Wookey <wookey@debian.org>. (Closes: #658418)
Christian Perrier <bubulle@debian.org>. (Closes: #604637, #622132)
David Prévot <david@tilapin.org>. (Closes: #597432),
(Closes: #602268),
(Closes: #602680),
(Closes: #602719),
(Closes: #602968).
* debian/copyright remade.
* debian/control: put my name in Maintainer
bump Standards-Version to 3.9.6
debhelper >= 9
* debian/compat: 9
* debian/rules. added 'doc/es/*.es.[1-7]'. thanks to Omar Campagne
<ocampagne@gmail.com>. (Closes: #604637)
* podebconf-report-po: compress the attachments with gzip. thanks to
Francesco Poli (wintermute) <invernomuto@paranoici.org>.
'm/^nogzip$/m' -> 'm/^gzip$/m'. (Closes: #689254)
* podebconf-report-po: added six lines after 'QUESTION' to print a
list of files and recipients in case checkboxes have been unchecked
or deleted. thanks to Denis Barbier <bouzim@gmail.com>. (Closes: #589883)
2014-06-21 - Wookey <wookey@debian.org>
po-debconf (1.0.16+nmu3) unstable; urgency=medium
* Non-maintainer upload.
* Add Multi-Arch: foreign (Closes: #658418)
2011-12-29 - Christian Perrier <bubulle@debian.org>
po-debconf (1.0.16+nmu2) unstable; urgency=low
* Non-maintainer upload
* Fix pending issues. Manpages translations:
- Spanish (Omar Campagne). Closes: #604637
* Add the package name in POT headers. Thanks to
David Prévot for the patch. Closes: #622132
* Re-lintiancleanize the package:
- add ${misc:Depends} to dependencies
- add build-arch and build-indep targets to debian/rules
- bump Standards to 3.9.2 (checked)
* Modernize the package:
- bump debhelper compatibility level to 8
- use "3.0 (native)" source format
2010-11-09 - David Prévot <david@tilapin.org>
po-debconf (1.0.16+nmu1) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Manpages translations:
- French (Christian Perrier). Closes: #597432
- Russian (Yuri Kozlov). Closes: #602268
- Vietnamese (Clytie Siddall). Closes: #602680 
- German (Helge Kreutzmann). Closes: #602719 
- Portuguese (Miguel Figueiredo). Closes: #602968

See Also

Package Description
policykit-1-doc_0.105-20_all.deb documentation for PolicyKit-1
policykit-1-gnome_0.105-6ubuntu2_amd64.deb authentication agent for PolicyKit
policykit-1_0.105-20_amd64.deb framework for managing administrative policies and privileges
policykit-desktop-privileges_0.20_all.deb run common desktop actions without password
policyrcd-script-zg2_0.1-3_all.deb policy-compliant interface from invoke-rc.d to local config files
pollinate_4.31-0ubuntu1_all.deb seed the pseudo random number generator
poppler-data_0.4.8-2_all.deb encoding data for the poppler PDF rendering library
poppler-utils_0.62.0-2ubuntu2_amd64.deb PDF utilities (based on Poppler)
popularity-contest_1.66ubuntu1_all.deb Vote for your favourite packages automatically
postfix-cdb_3.3.0-1_amd64.deb CDB map support for Postfix
postfix-doc_3.3.0-1_all.deb Documentation for Postfix
postfix-ldap_3.3.0-1_amd64.deb LDAP map support for Postfix
postfix-mysql_3.3.0-1_amd64.deb MySQL map support for Postfix
postfix-pcre_3.3.0-1_amd64.deb PCRE map support for Postfix
postfix-pgsql_3.3.0-1_amd64.deb PostgreSQL map support for Postfix
Advertisement
Advertisement