pinentry-doc_1.1.0-1_all.deb


Advertisement

Description

pinentry-doc - documentation for pinentry packages

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name pinentry-doc
Package version 1.1.0
Package release 1
Package architecture all
Package type deb
Installed size 39 B
Download size 23.57 KB
Official Mirror archive.ubuntu.com
This package contains the documentation for the pinentry packages,
a suite of programs that allow secure entry of PINs or pass phrases.
If you have one of the pinentry packages installed then you may want
to install this package as well, but the documentation mostly concerns
the internal protocol and is therefore not necessary for the casual
user.

Alternatives

Package Version Architecture Repository
pinentry-doc_1.1.0-1_all.deb 1.1.0 all Ubuntu Main
pinentry-doc - - -

Download

Type URL
Binary Package pinentry-doc_1.1.0-1_all.deb
Source Package pinentry

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pinentry-doc deb package:
    # sudo apt-get install pinentry-doc

Files

Path
/usr/share/doc/pinentry-doc/AUTHORS
/usr/share/doc/pinentry-doc/NEWS.gz
/usr/share/doc/pinentry-doc/changelog.Debian.gz
/usr/share/doc/pinentry-doc/copyright
/usr/share/info/pinentry.info.gz

Changelog

2018-02-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.1.0-1) unstable; urgency=medium
* new upstream release
- added pinentry-fltk package
* move to debhelper 11
* Standards-Version: bump to 4.1.3 (no changes needed)
* d/control: move Vcs*: to salsa
* d/copyright: Format: use https
* use https to point to upstream source
* d/changelog: strip trailing whitespace
* doc/pinentry.info is a generated file, drop it during import-orig
* drop patches already applied upstream, refresh remaining patches
* document tqt and fltk licensing
* fix formatting escapes in fltk
* clean up doc/pinentry.info
2017-09-26 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-3) unstable; urgency=medium
* added notes about how pinentry-curses is not intended
to work alongside emacs
* import improvements and bugfixes from upstream
* wrap-and-sort -ast
* Stanards-Version: update to 4.1.0 (no changes needed)
* drop unnecessary build-dep on autoreconf
* build-depend on pkg-config
* create simple autopkgtest for pinentry-tty
2017-02-06 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-2) unstable; urgency=medium
* fix documentation typos (Closes: #665879)
* pinentry-gnome3: Ask for new passwords twice (Closes: #851277)
* normalize window title behavior across graphical variants
* pinentry-gtk-2: busy-wait while pointer is already grabbed (Closes: #850708)
* pinentry-gtk-2: retry input grab based on real time delay (Closes: #851707)
2016-12-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-1) unstable; urgency=medium
* New upstream release.
* removed most patches, already imported upstream.
2016-11-08 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-9) unstable; urgency=medium
* more upstream patches (pinentry-gnome3 now falls back to curses when
screen is locked)
2016-11-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-8) unstable; urgency=medium
* more patches from upstream
* reduce work for the buildds by avoiding some duplicated builds.
2016-11-04 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-7) unstable; urgency=medium
* update debian/watch to use https
* cleanup patches from upstream
* pinentry-gnome3: improve fallback to curses (Closes: #841909)
2016-10-11 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-6) unstable; urgency=medium
* included several patches from upstream
* bumped to debhelper 10
* p-gnome3 Recommends: dbus-user-session (addresses: #801247)
* added texinfo to build-dependencies for /usr/bin/makeinfo
* added bindnow hardening flag
* bumped standards-version to 3.9.8 (no changes needed)
2016-02-21 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-5) unstable; urgency=medium
* use https for Vcs-* fields
* bump standards-version to 3.9.7
2016-02-20 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-4) unstable; urgency=medium
* avoid pinentry failures when bound to libsecret and the secret service
is not running.  Thanks, Stef Walter.

See Also

Package Description
pinentry-gnome3_1.1.0-1_amd64.deb GNOME 3 PIN or pass-phrase entry dialog for GnuPG
pkg-config_0.29.1-0ubuntu2_amd64.deb manage compile and link flags for libraries
pkg-php-tools_1.35ubuntu1_all.deb various packaging tools and scripts for PHP packages
pkgbinarymangler_138_all.deb strips translations and alters maintainers during build
plainbox-secure-policy_0.25-1_all.deb policykit policy required to use plainbox (secure version)
plymouth-label_0.9.3-1ubuntu7_amd64.deb boot animation, logger and I/O multiplexer - label control
plymouth-theme-ubuntu-logo_0.9.3-1ubuntu7_amd64.deb boot animation, logger and I/O multiplexer - ubuntu theme
plymouth-theme-ubuntu-text_0.9.3-1ubuntu7_amd64.deb boot animation, logger and I/O multiplexer - ubuntu text theme
plymouth_0.9.3-1ubuntu7_amd64.deb boot animation, logger and I/O multiplexer
po-debconf_1.0.20_all.deb tool for managing templates file translations with gettext
policykit-1-doc_0.105-20_all.deb documentation for PolicyKit-1
policykit-1-gnome_0.105-6ubuntu2_amd64.deb authentication agent for PolicyKit
policykit-1_0.105-20_amd64.deb framework for managing administrative policies and privileges
policykit-desktop-privileges_0.20_all.deb run common desktop actions without password
policyrcd-script-zg2_0.1-3_all.deb policy-compliant interface from invoke-rc.d to local config files
Advertisement
Advertisement