openprinting-ppds_20180306-1_all.deb


Advertisement

Description

openprinting-ppds - OpenPrinting printer support - PostScript PPD files

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name openprinting-ppds
Package version 20180306
Package release 1
Package architecture all
Package type deb
Installed size 5.84 KB
Download size 4.44 MB
Official Mirror archive.ubuntu.com
This package includes a collection of free PostScript Printer Description
files for PostScript (and clone) printers from various manufacturers, as
distributed by OpenPrinting.
If you have non-PostScript printers, the foomatic-db-compressed-ppds (or
foomatic-db and foomatic-db-engine), hplip and the
printer-driver-* packages are the ones you need; this package
won't be of much help to you.
Some manufacturers distribute PPD files for their printers under
non-free licenses; those are not included in this package, but may be
available from the manufacturer's website, included on a CD or
other media with the printer, or downloadable from the OpenPrinting
web site (even automatically if the printer setup tool supports it).

Alternatives

Package Version Architecture Repository
openprinting-ppds_20180306-1_all.deb 20180306 all Ubuntu Main
openprinting-ppds - - -

Requires

Name Value
python3 -
xz-utils -

Download

Type URL
Binary Package openprinting-ppds_20180306-1_all.deb
Source Package foomatic-db

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openprinting-ppds deb package:
    # sudo apt-get install openprinting-ppds

Files

Path
/usr/lib/cups/driver/openprinting-ppds
/usr/share/cups/ppd-updaters/openprinting-ppds
/usr/share/doc/openprinting-ppds/changelog.Debian.gz
/usr/share/doc/openprinting-ppds/copyright

Changelog

2018-03-30 - Didier Raboud <odyx@debian.org>
foomatic-db (20180306-1) unstable; urgency=medium
* New upstream version
* Mark foomatic-db M-A: foreign
2018-02-10 - Didier Raboud <odyx@debian.org>
foomatic-db (20180210-1) unstable; urgency=medium
* New upstream version
* Bump Standards-Version to 4.1.3 without changes needed
* Update Vcs-* fields for the move to salsa.d.o
2017-10-12 - Didier Raboud <odyx@debian.org>
foomatic-db (20171012-1) unstable; urgency=medium
* New upstream version
* Bump Standards-Version to 4.1.1 without changes needed
2017-07-23 - Didier Raboud <odyx@debian.org>
foomatic-db (20170723-1) unstable; urgency=medium
* New upstream version
* Cleanup leftover from get-orig-source target
* Bump Standards-Version to 4.0.0 without changes needed
* Migrate to debhelper compat 10
2016-12-16 - Didier Raboud <odyx@debian.org>
foomatic-db (20161201-1) unstable; urgency=medium
* New upstream version
2016-10-05 - Didier Raboud <odyx@debian.org>
foomatic-db (20161005-1) unstable; urgency=medium
* New upstream version
- Added Brother HL-2240 and HL-2240D printers
- Updated data related to the "foo2zjs" printer driver project to the
current state
2016-09-01 - Didier Raboud <odyx@debian.org>
foomatic-db (20160830-1) unstable; urgency=medium
* New upstream release
- Added -dNOMEDIAATTRS command line option to all Ghostscript command
lines, as we do not need Ghostscript's facility to check and correct
media settings with Ghostscript's (the driver's ?) internal lists.
cups-filters does this job already (and better, at least better
controllable) using the PPD files.
2016-07-05 - Didier Raboud <odyx@debian.org>
foomatic-db (20160705-1) unstable; urgency=medium
* New upstream release
2016-06-12 - Didier Raboud <odyx@debian.org>
foomatic-db (20160603-1) unstable; urgency=medium
* New upstream release
* Bump S-V to 3.9.8 without changes needed
* Bump debhelper compat to 9, bump version requirement in B-D
* Use the https/cgit URL in VCS-Browser
* Use the https alternative in debian/watch
* Convert debian/copyright to CF-1.0 with the help of 'cme update
dpkg-copyright' and its helper files
2016-03-15 - Didier Raboud <odyx@debian.org>
foomatic-db (20160315-1) unstable; urgency=medium
* New upstream release
[ Till Kamppeter ]
* Switched watch file to *.xz source tarballs as they now get auto-generated
on the upstream server
[ Didier Raboud ]
* Drop get-orig-source machinery previously used to xz-repack the orig source

See Also

Package Description
openssh-client_7.6p1-4_amd64.deb secure shell (SSH) client, for secure access to remote machines
openssh-server_7.6p1-4_amd64.deb secure shell (SSH) server, for secure access from remote machines
openssh-sftp-server_7.6p1-4_amd64.deb secure shell (SSH) sftp server module, for SFTP access from remote machines
openssl_1.1.0g-2ubuntu4_amd64.deb Secure Sockets Layer toolkit - cryptographic utility
openstack-dashboard_13.0.0-0ubuntu1_all.deb Django web interface for OpenStack
openvpn_2.4.4-2ubuntu1_amd64.deb virtual private network daemon
openvswitch-common_2.9.0-0ubuntu1_amd64.deb Open vSwitch common components
openvswitch-doc_2.9.0-0ubuntu1_all.deb Open vSwitch documentation
openvswitch-switch-dpdk_2.9.0-0ubuntu1_amd64.deb DPDK enabled Open vSwitch switch implementation
openvswitch-switch_2.9.0-0ubuntu1_amd64.deb Open vSwitch switch implementations
optipng_0.7.6-1.1_amd64.deb advanced PNG (Portable Network Graphics) optimizer
orca_3.28.0-3ubuntu1_all.deb Scriptable screen reader
os-brick-common_2.3.0-0ubuntu1_all.deb Library for managing local volume attaches - common files
os-prober_1.74ubuntu1_amd64.deb utility to detect other OSes on a set of drives
overlayroot_0.40ubuntu1_all.deb use an overlayfs on top of a read-only root filesystem
Advertisement
Advertisement