lsscsi_0.28-0.1_amd64.deb


Advertisement

Description

lsscsi - list all SCSI devices (or hosts) currently on system

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name lsscsi
Package version 0.28
Package release 0.1
Package architecture amd64
Package type deb
Installed size 87 B
Download size 34.69 KB
Official Mirror archive.ubuntu.com
Uses information in sysfs (Linux kernels 2.6.0 and later) to list all
scsi devices (or hosts) currently attached to the system. Options can
be used to control the amount and form of information provided for each
device.

Alternatives

Package Version Architecture Repository
lsscsi_0.28-0.1_i386.deb 0.28 i386 Ubuntu Main
lsscsi - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Binary Package lsscsi_0.28-0.1_amd64.deb
Source Package lsscsi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lsscsi deb package:
    # sudo apt-get install lsscsi

Files

Path
/usr/bin/lsscsi
/usr/share/doc/lsscsi/AUTHORS
/usr/share/doc/lsscsi/CREDITS
/usr/share/doc/lsscsi/README
/usr/share/doc/lsscsi/changelog.Debian.gz
/usr/share/doc/lsscsi/copyright
/usr/share/man/man8/lsscsi.8.gz

Changelog

2017-12-05 - Matthias Klose <doko@debian.org>
lsscsi (0.28-0.1) unstable; urgency=medium
* Non-maintainer upload.
* New upstream version. Closes: #875846.
* debian/patches/lsscsi-Fix-truncation-of-128-bit-wwn.patch: fix lsscsi
truncating 128-bit wwns (Closes: #867868) (LP: #1636467).
2014-09-10 - Anibal Monsalve Salazar <anibal@debian.org>
lsscsi (0.27-3) unstable; urgency=medium
* Standards version is 3.9.5.
* Use default compression for binary packages.
* Refresh patches.
2013-06-09 - Anibal Monsalve Salazar <anibal@debian.org>
lsscsi (0.27-2) unstable; urgency=low
* Fix FTBFS on GNU/kFreeBSD and hurd-i386
If linux is defined then include linux/limits.h otherwise include limits.h
Update FTBFS_kfreebsd.diff
2013-05-25 - Anibal Monsalve Salazar <anibal@debian.org>
lsscsi (0.27-1) unstable; urgency=low
* New upstream version 0.27
* Refresh debian/patches/FTBFS_kfreebsd.diff
2012-06-14 - Anibal Monsalve Salazar <anibal@debian.org>
lsscsi (0.26-2) unstable; urgency=low
* Enable hardened build flags
2012-04-21 - Guillaume Delacour <gui@iroqwa.org>
lsscsi (0.26-1) unstable; urgency=low
[ Guillaume Delacour <gui@iroqwa.org> ]
* New upstream release (Closes: #608223), repackage tgz without debian subdir
* Bump to Standards-Version 3.9.3
+ Add Homepage field in debian/control
* debian/control: Depends on ${misc:Depends}
* debian/control: Build-Depends on debhelper 9 and autotools-dev
* debian/compat: Use version 9
* debian/rules: Use default debhelper template
* debian/docs: Remove doc/lsscsi.html, no more provided upstream
* Switch to dpkg-source 3.0 (quilt) format
* debian/watch: Create it to track new versions
* debian/patches/FTBFS_kfreebsd.diff: Don't include obsolete linux/major.h
* debian/copyright: Use DEP5 format
[ Anibal Monsalve Salazar ]
* Add myself as co-maintainer.
2008-07-29 - Matt Taggart <taggart@debian.org>
lsscsi (0.21-2) unstable; urgency=low
* Fix pbuilder generated damage that was causing FTBFS
2008-07-26 - Matt Taggart <taggart@debian.org>
lsscsi (0.21-1) unstable; urgency=low
* new upstream release from July 10
- fixes needed for linux 2.6.25/2.6.26
* Update to policy 3.8.0
2008-07-10 - Douglas Gilbert <dgilbert@interlog.org>
lsscsi (0.21-0.1) unstable; urgency=low
* new upstream version
2008-07-09 - Douglas Gilbert <dgilbert@interlog.org>
lsscsi (0.20-0.1) unstable; urgency=low
* new upstream version

See Also

Package Description
ltrace_0.7.3-6ubuntu1_amd64.deb Tracks runtime library calls in dynamically linked programs
lua-rrd-dev_1.7.0-1build1_amd64.deb time-series data storage and display system (Lua development)
lua-rrd_1.7.0-1build1_amd64.deb time-series data storage and display system (Lua interfaces)
lua5.2-doc_5.2.4-1.1build1_all.deb Documentation for the Lua language version 5.2
lupin-casper_0.57build1_all.deb Add support for loop-mount installations to casper
lupin-support_0.57build1_amd64.deb Support files for loop-mount installations
lvm2_2.02.176-4.1ubuntu3_amd64.deb Linux Logical Volume Manager
lxc-dev_3.0.0-0ubuntu2_all.deb Transitional package - lxc-dev -> liblxc-dev
lxcfs_3.0.0-0ubuntu1_amd64.deb FUSE based filesystem for LXC
lxd-client_3.0.0-0ubuntu4_amd64.deb Container hypervisor based on LXC - client
lxd_3.0.0-0ubuntu4_amd64.deb Container hypervisor based on LXC - daemon
m17n-db_1.7.0-2_all.deb multilingual text processing library - database
m4-doc_1.4.18-1_all.deb Documentation for GNU m4
m4_1.4.18-1_amd64.deb macro processing language
maas-cli_2.4.0~beta2-6865-gec43e47e6-0ubuntu1_all.deb MAAS client and command-line interface
Advertisement
Advertisement