linux-gcp-tools-4.15.0-1006_4.15.0-1006.6_amd64.deb


Advertisement

Description

linux-gcp-tools-4.15.0-1006 - Linux kernel version specific tools for version 4.15.0-1006

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name linux-gcp-tools-4.15.0-1006
Package version 4.15.0
Package release 1006.6
Package architecture amd64
Package type deb
Installed size 5.76 KB
Download size 1.17 MB
Official Mirror archive.ubuntu.com
This package provides the architecture dependant parts for kernel
version locked tools (such as perf and x86_energy_perf_policy) for
version 4.15.0-1006 on
64 bit x86.
You probably want to install linux-tools-4.15.0-1006-<flavour>.

Alternatives

Package Version Architecture Repository
linux-gcp-tools-4.15.0-1006 - - -

Requires

Name Value
libaudit1 >= 1:2.2.1
libc6 >= 2.14
libdw1 >= 0.157
libelf1 >= 0.144
liblzma5 >= 5.1.1alpha+20120614
libnuma1 >= 2.0.11
libpci3 >= 1:3.5.2-1
libslang2 >= 2.2.4
libudev1 >= 183
libunwind8 -
linux-tools-common -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package linux-gcp-tools-4.15.0-1006_4.15.0-1006.6_amd64.deb
Source Package linux-gcp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-gcp-tools-4.15.0-1006 deb package:
    # sudo apt-get install linux-gcp-tools-4.15.0-1006

Files

Path
/usr/lib/libcpupower.so.4.15.0-1006
/usr/lib/linux-gcp-tools-4.15.0-1006/cpupower
/usr/lib/linux-gcp-tools-4.15.0-1006/perf
/usr/lib/linux-gcp-tools-4.15.0-1006/turbostat
/usr/lib/linux-gcp-tools-4.15.0-1006/usbip
/usr/lib/linux-gcp-tools-4.15.0-1006/usbipd
/usr/lib/linux-gcp-tools-4.15.0-1006/x86_energy_perf_policy
/usr/share/doc/linux-gcp-tools-4.15.0-1006/changelog.Debian.gz
/usr/share/doc/linux-gcp-tools-4.15.0-1006/copyright

Changelog

2018-04-24 - Stefan Bader <stefan.bader@canonical.com>
linux-gcp (4.15.0-1006.6) bionic; urgency=medium
* linux-gcp: 4.15.0-1006.6 -proposed tracker (LP: #1766471)
[ Ubuntu: 4.15.0-20.21 ]
* linux: 4.15.0-20.21 -proposed tracker (LP: #1766452)
* package shim-signed (not installed) failed to install/upgrade: installed
shim-signed package post-installation script subprocess returned error exit
status 5 (LP: #1766391)
- [Packaging] fix invocation of header postinst hooks
2018-04-21 - Seth Forshee <seth.forshee@canonical.com>
linux-gcp (4.15.0-1005.5) bionic; urgency=medium
* linux-gcp: 4.15.0-1005.5 -proposed tracker (LP: #1766026)
[ Ubuntu: 4.15.0-19.20 ]
* linux: 4.15.0-19.20 -proposed tracker (LP: #1766021)
* Kernel 4.15.0-15 breaks Dell PowerEdge 12th Gen servers (LP: #1765232)
- Revert "blk-mq: simplify queue mapping & schedule with each possisble CPU"
- Revert "genirq/affinity: assign vectors to all possible CPUs"

See Also

Package Description
linux-gcp_4.15.0.1006.8_amd64.deb Complete Google Cloud Platform (GCP) Linux kernel and headers
linux-generic-hwe-16.04-edge_4.15.0.20.23_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-hwe-16.04_4.15.0.20.23_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic_4.15.0.20.23_amd64.deb Complete Generic Linux kernel and headers
linux-gke_4.15.0.1006.8_amd64.deb Complete Google Container Engine (GKE) Linux kernel and headers
linux-headers-4.15.0-1004-oem_4.15.0-1004.5_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-1006-gcp_4.15.0-1006.6_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-1007-aws_4.15.0-1007.7_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-1008-kvm_4.15.0-1008.8_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-1009-azure_4.15.0-1009.9_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-20-generic_4.15.0-20.21_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-20-lowlatency_4.15.0-20.21_amd64.deb Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
linux-headers-4.15.0-20_4.15.0-20.21_all.deb Header files related to Linux kernel version 4.15.0
linux-headers-aws_4.15.0.1007.7_amd64.deb Linux kernel headers for Amazon Web Services (AWS) systems
linux-headers-azure-edge_4.15.0.1009.9_amd64.deb Linux kernel headers for Azure systems
Advertisement
Advertisement