linux-cloud-tools-4.15.0-20_4.15.0-20.21_amd64.deb


Advertisement

Description

linux-cloud-tools-4.15.0-20 - Linux kernel version specific cloud tools for version 4.15.0-20

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package name linux-cloud-tools-4.15.0-20
Package version 4.15.0
Package release 20.21
Package architecture amd64
Package type deb
Installed size 146 B
Download size 70.54 KB
Official Mirror archive.ubuntu.com
This package provides the architecture dependant parts for kernel
version locked tools for cloud tools for version 4.15.0-20 on
64 bit x86.
You probably want to install linux-cloud-tools-4.15.0-20-<flavour>.

Alternatives

Package Version Architecture Repository
linux-cloud-tools-4.15.0-20_4.15.0-20.21_i386.deb 4.15.0 i386 Ubuntu Main
linux-cloud-tools-4.15.0-20 - - -

Requires

Name Value
libc6 >= 2.14
linux-cloud-tools-common -

Download

Type URL
Binary Package linux-cloud-tools-4.15.0-20_4.15.0-20.21_amd64.deb
Source Package linux

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-4.15.0-20 deb package:
    # sudo apt-get install linux-cloud-tools-4.15.0-20

Files

Path
/usr/lib/linux-tools-4.15.0-20/hv_fcopy_daemon
/usr/lib/linux-tools-4.15.0-20/hv_kvp_daemon
/usr/lib/linux-tools-4.15.0-20/hv_vss_daemon
/usr/lib/linux-tools-4.15.0-20/lsvmbus
/usr/share/doc/linux-cloud-tools-4.15.0-20/changelog.Debian.gz
/usr/share/doc/linux-cloud-tools-4.15.0-20/copyright

Changelog

2018-04-23 - Seth Forshee <seth.forshee@canonical.com>
linux (4.15.0-20.21) bionic; urgency=medium
* linux: 4.15.0-20.21 -proposed tracker (LP: #1766452)
* package shim-signed (not installed) failed to install/upgrade: installed
shim-signed package post-installation script subprocess returned error exit
status 5 (LP: #1766391)
- [Packaging] fix invocation of header postinst hooks
2018-04-21 - Seth Forshee <seth.forshee@canonical.com>
linux (4.15.0-19.20) bionic; urgency=medium
* linux: 4.15.0-19.20 -proposed tracker (LP: #1766021)
* Kernel 4.15.0-15 breaks Dell PowerEdge 12th Gen servers (LP: #1765232)
- Revert "blk-mq: simplify queue mapping & schedule with each possisble CPU"
- Revert "genirq/affinity: assign vectors to all possible CPUs"
2018-04-19 - Thadeu Lima de Souza Cascardo <cascardo@canonical.com>
linux (4.15.0-18.19) bionic; urgency=medium
* linux: 4.15.0-18.19 -proposed tracker (LP: #1765490)
* [regression] Ubuntu 18.04:[4.15.0-17-generic #18] KVM Guest Kernel:
meltdown: rfi/fallback displacement flush not enabled bydefault (kvm)
(LP: #1765429)
- powerpc/pseries: Fix clearing of security feature flags
* signing: only install a signed kernel (LP: #1764794)
- [Packaging] update to Debian like control scripts
- [Packaging] switch to triggers for postinst.d postrm.d handling
- [Packaging] signing -- switch to raw-signing tarballs
- [Packaging] signing -- switch to linux-image as signed when available
- [Config] signing -- enable Opal signing for ppc64el
- [Packaging] printenv -- add signing options
* [18.04 FEAT] Sign POWER host/NV kernels (LP: #1696154)
- [Packaging] signing -- add support for signing Opal kernel binaries
* Please cherrypick s390 unwind fix (LP: #1765083)
- s390/compat: fix setup_frame32
* Ubuntu 18.04 installer does not detect any IPR based HDD/RAID array [S822L]
[ipr] (LP: #1751813)
- d-i: move ipr to storage-core-modules on ppc64el
* drivers/gpu/drm/bridge/adv7511/adv7511.ko missing (LP: #1764816)
- SAUCE: (no-up) rename the adv7511 drm driver to adv7511_drm
* Miscellaneous Ubuntu changes
- [Packaging] Add linux-oem to rebuild test blacklist.
2018-04-16 - Seth Forshee <seth.forshee@canonical.com>
linux (4.15.0-17.18) bionic; urgency=medium
* linux: 4.15.0-17.18 -proposed tracker (LP: #1764498)
* Eventual OOM with profile reloads (LP: #1750594)
- SAUCE: apparmor: fix memory leak when duplicate profile load

See Also

Package Description
linux-cloud-tools-azure-edge_4.15.0.1009.9_amd64.deb Linux kernel versioned cloud tools for Azure systems
linux-cloud-tools-azure_4.15.0.1009.9_amd64.deb Linux kernel versioned cloud tools for Azure systems
linux-cloud-tools-common_4.15.0-20.21_all.deb Linux kernel version specific cloud tools for version 4.15.0
linux-cloud-tools-generic-hwe-16.04-edge_4.15.0.20.23_amd64.deb Generic Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-generic-hwe-16.04_4.15.0.20.23_amd64.deb Generic Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-generic_4.15.0.20.23_amd64.deb Generic Linux kernel cloud tools
linux-cloud-tools-lowlatency-hwe-16.04-edge_4.15.0.20.23_amd64.deb lowlatency Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-lowlatency-hwe-16.04_4.15.0.20.23_amd64.deb lowlatency Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-lowlatency_4.15.0.20.23_amd64.deb lowlatency Linux kernel cloud tools
linux-cloud-tools-virtual-hwe-16.04-edge_4.15.0.20.23_amd64.deb Virtual Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-virtual-hwe-16.04_4.15.0.20.23_amd64.deb Virtual Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-virtual_4.15.0.20.23_amd64.deb Virtual Linux kernel cloud tools
linux-crashdump_4.15.0.20.23_amd64.deb Linux kernel crashdump setup for the latest generic kernel
linux-doc_4.15.0-20.21_all.deb Linux kernel specific documentation for version 4.15.0
linux-firmware_1.173_all.deb Firmware for Linux kernel drivers
Advertisement
Advertisement