libdv4_1.0.0-11_amd64.deb


Advertisement

Description

libdv4 - software library for DV format digital video (runtime lib)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Main amd64
Package filename libdv4_1.0.0-11_amd64.deb
Package name libdv4
Package version 1.0.0
Package release 11
Package architecture amd64
Package type deb
Category libs
Homepage http://libdv.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 56.44 KB
Installed size 160.00 KB
The Quasar DV Codec (libdv) is a software decoder for DV format video, as
defined by the IEC 61834 and SMPTE 314M standards. DV is the encoding format
used by consumer-grade digital camcorders.
This package contains the library needed to run executables using libdv.

Alternatives

Package Version Architecture Repository
libdv4_1.0.0-11_i386.deb 1.0.0 i386 Ubuntu Main
libdv4 - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libdv4_1.0.0-11_amd64.deb
Source Package libdv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdv4 deb package:
    # sudo apt-get install libdv4

Files

Path
/usr/lib/x86_64-linux-gnu/libdv.so.4
/usr/lib/x86_64-linux-gnu/libdv.so.4.0.3
/usr/share/doc/libdv4/AUTHORS
/usr/share/doc/libdv4/NEWS.gz
/usr/share/doc/libdv4/README
/usr/share/doc/libdv4/README.Debian
/usr/share/doc/libdv4/README.dvconnect
/usr/share/doc/libdv4/README.encoder
/usr/share/doc/libdv4/TODO
/usr/share/doc/libdv4/changelog.Debian.gz
/usr/share/doc/libdv4/copyright

Changelog

2016-07-19 - Herbert Parentes Fortes Neto <hpfn@debian.org>
libdv (1.0.0-11) unstable; urgency=medium
* QA upload.
* debian/control:
- Vcs-* fields created. 
* debian/README.Debian created:
- there is no 'E shlib-with-non-pic-code' in my local build. And
'readelf -d' does not return a tag of type TEXTREL.
2016-07-09 - Herbert Parentes Fortes Neto <hpfn@debian.org>
libdv (1.0.0-10) unstable; urgency=medium
* QA upload.
* Upload to sid. 
2016-07-09 - Herbert Parentes Fortes Neto <hpfn@debian.org>
libdv (1.0.0-9) experimental; urgency=medium
* QA upload
* debian/libdv4.symbols:
- adjusts for * architecture 
* debian/rules:
- override_dh_makeshlibs added. To avoid Debian revision number in
debian/libdv4.symbols file.
2016-07-08 - Herbert Parentes Fortes Neto <hpfn@debian.org>
libdv (1.0.0-8) experimental; urgency=medium
* QA upload.
* debian/control:
- set debhelper >= 9. Build-Depends field.
- bump Standars-Version from 3.9.2 to 3.9.8
- libdv4-dev field:
- ${shlibs:Depends} in Depends field removed.
* debian/copyright:
- add my name to maintainers
* debian/libdv4.symbols file created.
* debian/rules:
- hardening added.
- override_dh_auto_configure:
- LDFLAGS="$(LDFLAGS) -Wl,--as-needed" added 
2016-02-16 - Alessio Treglia <alessio@debian.org>
libdv (1.0.0-7) unstable; urgency=medium
* Orphaning this
2012-12-17 - Alessio Treglia <alessio@debian.org>
libdv (1.0.0-6) unstable; urgency=low
* Revert "Link the documentation directory of all packages to libdv4's."
* Purge old symlink /usr/share/doc/libdv-bin before installing new files.
(Closes: #696071, #696167)
2012-12-16 - Alessio Treglia <alessio@debian.org>
libdv (1.0.0-5) unstable; urgency=low
* Link the documentation directory of all packages to libdv4's. This
should close: #696071 (squeeze -> wheezy upgrade bug)
2012-02-09 - Alessio Treglia <alessio@debian.org>
libdv (1.0.0-4) unstable; urgency=low
* New maintainer. (Closes: #654649), thanks to Daniel Kobras
for the great work.
* Switch packaging to 3.0 (quilt) format plus DH 7.
* Convert patches to quilt format.
* Build with Multi-Arch support. (Closes: #650994)
* Drop libc6-dev from -DEV's Depends field.
* Get rid of .la files.
* Disable the build of static libraries.
* Remove debian/libdv-bin.links, it doesn't work.
* Remove debian/README.source, it's now unneeded.
* Update debian/copyright as per DEP-5.
* YUV_420_USE_YV12 option affects the wrong encoding (Closes: #466142):
- The build configuration option --with-pal-yuv=YV12 actually affects
encoding of "NTSC", inconsistent with decoding. This option is not
currently used in Debian but could affect those who rebuild it.
Thanks to Ben Hutchings for report and patch.
* Fix binary-control-field-duplicates-source
* Fix small misspellings.
* Fix hyphen-used-as-minus-sign.
* Run wrap-and-sort -a -s.
* Add watch file.
* Bump Standards.

See Also

Package Description
libdvbv5-0_1.14.2-1_amd64.deb Libraries to control, scan and zap on Digital TV channels
libdvbv5-dev_1.14.2-1_amd64.deb Development files for libdvbv5
libdvbv5-doc_1.14.2-1_all.deb Doxygen generated documentation for libdvbv5
libdw-dev_0.170-0.4_amd64.deb libdw1 development libraries and header files
libdw1_0.170-0.4_amd64.deb library that provides access to the DWARF debug information
libdynaloader-functions-perl_0.003-1_all.deb deconstructed dynamic C library loading
libe-book-0.1-1_0.1.3-1_amd64.deb library for reading and converting various e-book formats
libe-book-dev_0.1.3-1_amd64.deb library for reading and converting various e-book formats
libeatmydata1_105-6_amd64.deb Library and utilities to disable fsync and friends - shared library
libebackend-1.2-10_3.28.1-1ubuntu1_amd64.deb Utility library for evolution data servers
libebackend1.2-dev_3.28.1-1ubuntu1_amd64.deb Utility library for evolution data servers (development files)
libebook-1.2-19_3.28.1-1ubuntu1_amd64.deb Client library for evolution address books
libebook-contacts-1.2-2_3.28.1-1ubuntu1_amd64.deb Client library for evolution contacts books
libebook-contacts1.2-dev_3.28.1-1ubuntu1_amd64.deb Client library for evolution contacts books (development files)
libebook1.2-dev_3.28.1-1ubuntu1_amd64.deb Client library for evolution address books (development files)
Advertisement
Advertisement