libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb


Advertisement

Description

libqt3-jni-trinity - Java bindings for Qt ( Native libraries ) [Trinity]

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Trinity R14 i386
Package filename libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb
Package name libqt3-jni-trinity
Package version 14.0.6
Package release 0ubuntu18.04.0+1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 759.42 KB
Installed size 4.80 MB
This package contains the shared libraries necessary to run Java
programs using the Java Qt bindings. Qt is a very popular GUI
toolkit, used by the Trinity desktop environment.
This package is part of the official TDE bindings module.

Alternatives

Package Version Architecture Repository
libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb 14.0.6 amd64 Trinity R14
libqt3-jni-trinity - - -

Requires

Name Value
libc6 >= 2.4
libstdc++6 >= 4.1.1
libtqt3-mt >= 4:14.0.6

Replaces

Name Value
libqt3-jni-kde3 << 4:14.0.0~
libqt3-jni-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb
Source Package tdebindings-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ bionic main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libqt3-jni-trinity deb package:
    # sudo apt-get install libqt3-jni-trinity

See Also

Package Description
libr-dev_14.0.6-0ubuntu18.04.0+0_i386.deb ELF binary resource library
libr0_14.0.6-0ubuntu18.04.0+0_i386.deb ELF binary resource library
librss1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb RSS library for Trinity
libsmokekde-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokekde1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmoketde-trinity-dev_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TDE - Development Files
libsmoketde1-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TDE
libsmoketqt-trinity-dev_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TQt - Development Files
libsmoketqt1-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TQt
libsvnqt-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb TQt wrapper library for subversion (development files) [Trinity]
libsvnqt4-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb TQt wrapper library for subversion [Trinity]
libtdeedu-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb development files for Trinity educational library
libtdeedu3-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb library for use with Trinity educational apps
Advertisement
Advertisement