libpoppler-tqt_14.0.6-0ubuntu18.04.0+0_i386.deb


Advertisement

Description

libpoppler-tqt - TQt support for Poppler

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Trinity R14 i386
Package filename libpoppler-tqt_14.0.6-0ubuntu18.04.0+0_i386.deb
Package name libpoppler-tqt
Package version 14.0.6
Package release 0ubuntu18.04.0+0
Package architecture i386
Package type deb
Category net
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 21.96 KB
Installed size 81.00 KB
TQt support library for Poppler.
This library is used by the Trinity graphics file plugins for PDF support.
This package is part of TDE, as a component of the TDE graphics module.
See the 'kde-trinity' and 'tdenetwork-trinity' packages for more information.

Alternatives

Package Version Architecture Repository
libpoppler-tqt_14.0.6-0ubuntu18.04.0+0_amd64.deb 14.0.6 amd64 Trinity R14
libpoppler-tqt - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libpoppler73 >= 0.62.0
libstdc++6 >= 5
libtqt3-mt >= 4:14.0.6

Replaces

Name Value
libpoppler-tqt << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libpoppler-tqt_14.0.6-0ubuntu18.04.0+0_i386.deb
Source Package tdegraphics-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ bionic main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libpoppler-tqt deb package:
    # sudo apt-get install libpoppler-tqt

See Also

Package Description
libpythonize0-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Python packages to support TDE applications (development) [Trinity]
libpythonize0-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Python packages to support TDE applications (library) [Trinity]
libqt0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb Qt bindings for Ruby [Trinity]
libqt3-java-trinity_14.0.6-0ubuntu18.04.0+1_all.deb Java bindings for Qt [Trinity]
libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb Java bindings for Qt ( Native libraries ) [Trinity]
libr-dev_14.0.6-0ubuntu18.04.0+0_i386.deb ELF binary resource library
libr0_14.0.6-0ubuntu18.04.0+0_i386.deb ELF binary resource library
librss1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb RSS library for Trinity
libsmokekde-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokekde1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmoketde-trinity-dev_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TDE - Development Files
libsmoketde1-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TDE
libsmoketqt-trinity-dev_14.0.6-0ubuntu18.04.0+1_i386.deb SMOKE Binding Library to TQt - Development Files
Advertisement
Advertisement