libkorundum0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb


Advertisement

Description

libkorundum0-ruby-trinity - TDE bindings for Ruby [Trinity]

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Trinity R14 i386
Package filename libkorundum0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb
Package name libkorundum0-ruby-trinity
Package version 14.0.6
Package release 0ubuntu18.04.0+1
Package architecture i386
Package type deb
Category interpreters
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 219.31 KB
Installed size 838.00 KB
This package contains the files necessary for running and developing
Ruby code using the Korundum TDE Ruby bindings.
It also includes some example programs and templates that make use of
these bindings.
This package is part of the official TDE bindings module.

Alternatives

Package Version Architecture Repository
libkorundum0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb 14.0.6 amd64 Trinity R14
libkorundum0-ruby-trinity - - -

Requires

Name Value
libc6 >= 2.8
libqt0-ruby-trinity = 4:14.0.6-0ubuntu18.04.0+1
libruby2.5 >= 2.5.0~preview1
libsmoketde1-trinity >= 4:14.0.6
libstdc++6 >= 4.1.1
libtqt3-mt >= 4:14.0.6
tdelibs14-trinity -

Provides

Name Value
libkorundum0-ruby1.8-trinity -

Replaces

Name Value
libkorundum0-ruby1.8-kde3 << 4:14.0.0~
libkorundum0-ruby1.8-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libkorundum0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb
Source Package tdebindings-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ bionic main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libkorundum0-ruby-trinity deb package:
    # sudo apt-get install libkorundum0-ruby-trinity

See Also

Package Description
libkpimexchange1-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity PIM Exchange library [development]
libkpimexchange1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity PIM Exchange library
libkpimidentities1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity PIM user identity information library
libkscan-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb development files for the Trinity scanner library
libkscan1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb scanner library for Trinity
libksieve0-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity mail/news message filtering library [development]
libksieve0-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity mail/news message filtering library
libksquirrel-tools-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity image viewer
libksquirrel-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity image viewer
libksquirrel0-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity image viewer
libktnef1-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb KTNEF handler library [development]
libktnef1-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Library for handling KTNEF email attachments
libmimelib1-trinity-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity mime library [development]
libmimelib1c2a-trinity_14.0.6-0ubuntu18.04.0+0_i386.deb Trinity mime library
libpoppler-tqt-dev_14.0.6-0ubuntu18.04.0+0_i386.deb Development files for TQt support for Poppler
Advertisement
Advertisement