libqt0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb


Advertisement

Description

libqt0-ruby-trinity - Qt bindings for Ruby [Trinity]

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Trinity R14 amd64
Package filename libqt0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb
Package name libqt0-ruby-trinity
Package version 14.0.6
Package release 0ubuntu18.04.0+1
Package architecture amd64
Package type deb
Category interpreters
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 253.41 KB
Installed size 1.21 MB
This package contains the files necessary for running and developing
Ruby code using the Qt Ruby bindings.
It also includes some example programs that make use of these bindings,
plus many of the Qt Tutorial examples translated into Ruby.
This package is part of the official TDE bindings module.

Alternatives

Package Version Architecture Repository
libqt0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_i386.deb 14.0.6 i386 Trinity R14
libqt0-ruby-trinity - - -

Requires

Name Value
libc6 >= 2.14
libruby2.5 >= 2.5.0~preview1
libsmoketqt1-trinity >= 4:14.0.6
libstdc++6 >= 4.1.1
libtqt3-mt >= 4:14.0.6
ruby -

Provides

Name Value
libqt0-ruby1.8-trinity -

Replaces

Name Value
libqt0-ruby1.8-kde3 << 4:14.0.0~
libqt0-ruby1.8-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libqt0-ruby-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb
Source Package tdebindings-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ bionic main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libqt0-ruby-trinity deb package:
    # sudo apt-get install libqt0-ruby-trinity

See Also

Package Description
libqt3-java-trinity_14.0.6-0ubuntu18.04.0+1_all.deb Java bindings for Qt [Trinity]
libqt3-jni-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb Java bindings for Qt ( Native libraries ) [Trinity]
libr-dev_14.0.6-0ubuntu18.04.0+0_amd64.deb ELF binary resource library
libr0_14.0.6-0ubuntu18.04.0+0_amd64.deb ELF binary resource library
librss1-trinity_14.0.6-0ubuntu18.04.0+0_amd64.deb RSS library for Trinity
libsmokekde-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokekde1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt-trinity-dev_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt1-trinity_14.0.6-0ubuntu18.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmoketde-trinity-dev_14.0.6-0ubuntu18.04.0+1_amd64.deb SMOKE Binding Library to TDE - Development Files
libsmoketde1-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb SMOKE Binding Library to TDE
libsmoketqt-trinity-dev_14.0.6-0ubuntu18.04.0+1_amd64.deb SMOKE Binding Library to TQt - Development Files
libsmoketqt1-trinity_14.0.6-0ubuntu18.04.0+1_amd64.deb SMOKE Binding Library to TQt
libsvnqt-trinity-dev_14.0.6-0ubuntu18.04.0+0_amd64.deb TQt wrapper library for subversion (development files) [Trinity]
libsvnqt4-trinity_14.0.6-0ubuntu18.04.0+0_amd64.deb TQt wrapper library for subversion [Trinity]
Advertisement
Advertisement