powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb


Advertisement

Description

powerdevil - Global power saver settings

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Kubuntu Backports i386
Package filename powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb
Package name powerdevil
Package version 5.12.8
Package release 0ubuntu0.1build1~ubuntu18.04~ppa1
Package architecture i386
Package type deb
Category kde
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 182.05 KB
Installed size 913.00 KB

Alternatives

Package Version Architecture Repository
powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.8 amd64 Kubuntu Backports
powerdevil_5.12.8-0ubuntu0.1_i386.deb 5.12.8 i386 Ubuntu Updates Universe
powerdevil_5.12.8-0ubuntu0.1_amd64.deb 5.12.8 amd64 Ubuntu Updates Universe
powerdevil_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
powerdevil_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
powerdevil - - -

Requires

Name Value
kio -
libc6 >= 2.4
libkf5activities5 >= 4.96.0
libkf5auth5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.99.0
libkf5crash5 >= 4.96.0
libkf5dbusaddons5 >= 4.97.0
libkf5globalaccel5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5kdelibs4support5 >= 4.99.0
libkf5kiowidgets5 >= 4.96.0
libkf5networkmanagerqt6 >= 5.1.1+git20141203.0020+15.04
libkf5notifyconfig5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5solid5 >= 4.97.0
libkf5waylandclient5 >= 4:5.5.0
libkf5widgetsaddons5 >= 4.96.0
libpowerdevilcore2 -
libpowerdevilui5 -
libqt5core5a >= 5.9.0~beta
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.7.0
libqt5widgets5 >= 5.6.1~
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.1.1
libudev1 >= 183
libxcb-dpms0 -
libxcb-randr0 >= 1.3
libxcb1 -
powerdevil-data = 4:5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1

Replaces

Name Value
kde-workspace-data << 4:4.98.0

Download

Type URL
Mirror ppa.launchpad.net
Binary Package powerdevil_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb
Source Package powerdevil

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install powerdevil deb package:
    # sudo apt-get install powerdevil

See Also

Package Description
qml-module-org-kde-activities_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE Frameworks
qml-module-org-kde-bluezqt_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb QML wrapper for bluez
qml-module-org-kde-draganddrop_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE frameworks - draganddrop
qml-module-org-kde-kcm_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE Frameworks - kcm
qml-module-org-kde-kconfig_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE Frameworks - kconfig
qml-module-org-kde-kcoreaddons_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE frameworks - kcoreaddons
qml-module-org-kde-kholidays_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb holidays calculation library - qml files
qml-module-org-kde-kio_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE Frameworks - kio
qml-module-org-kde-kirigami2_5.47.0-0ubuntu1~ubuntu18.04~ppa3_i386.deb set of QtQuick components targeted for mobile use
qml-module-org-kde-kquickcontrols_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE frameworks - kquickcontrols
qml-module-org-kde-kquickcontrolsaddons_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE Frameworks - kquickcontrolsaddons
qml-module-org-kde-kwindowsystem_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb provides integration of QML and KDE frameworks - kwindowsystem
qml-module-org-kde-newstuff_5.47.0-0ubuntu1~ubuntu18.04~ppa2_i386.deb Support for downloading application assets from the network
qml-module-org-kde-people_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb framework providing unified access to contacts aggregated by person
qml-module-org-kde-prison_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb barcode API for Qt
Advertisement
Advertisement