liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb


Advertisement

Description

liblsofui7 - library for monitoring your system - shared library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Kubuntu Backports i386
Package filename liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb
Package name liblsofui7
Package version 5.12.8
Package release 0ubuntu0.1build1~ubuntu18.04~ppa1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 15.06 KB
Installed size 46.00 KB

Alternatives

Package Version Architecture Repository
liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.8 amd64 Kubuntu Backports
liblsofui7_5.12.8-0ubuntu0.1_i386.deb 5.12.8 i386 Ubuntu Updates Universe
liblsofui7_5.12.8-0ubuntu0.1_amd64.deb 5.12.8 amd64 Ubuntu Updates Universe
liblsofui7_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
liblsofui7_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
liblsofui7 - - -

Requires

Name Value
libc6 >= 2.4
libkf5i18n5 >= 4.97.0
libkf5sysguard-data = 4:5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1
libqt5core5a >= 5.9.0~beta
libqt5widgets5 >= 5.6.1~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ppa.launchpad.net
Binary Package liblsofui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb
Source Package libksysguard

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install liblsofui7 deb package:
    # sudo apt-get install liblsofui7

See Also

Package Description
liboxygenstyle5-5_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb style library for the Oxygen desktop theme
liboxygenstyleconfig5-5_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb style library configuration for the Oxygen desktop theme
libpam-kwallet-common_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_all.deb KWallet integration with PAM (common files)
libpam-kwallet4_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb KWallet (KDE 4) integration with PAM
libpam-kwallet5_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb KWallet (Kf5) integration with PAM
libplasma-geolocation-interface5_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Plasma Workspace for KF5 library
libpowerdevilcore2_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Global power saver settings ui library
libpowerdevilui5_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Global power saver settings ui library
libprocesscore7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb library for monitoring your system - shared library
libprocessui7_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb library for monitoring your system - shared library
libtaskmanager6_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Plasma Workspace for KF5 library
libweather-ion7_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Plasma Workspace for KF5 library
milou_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb Dedicated search plasmoid
modemmanager-qt-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_i386.deb Qt wrapper for ModemManager - devel files
muon-discover_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_all.deb Transitional package (muon-discover -> plasma-discover)
Advertisement
Advertisement