libkf5configgui5_5.47.0-0ubuntu2~ubuntu18.04~ppa3_amd64.deb


Advertisement

Description

libkf5configgui5 - configuration settings framework for Qt

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Kubuntu Backports amd64
Package filename libkf5configgui5_5.47.0-0ubuntu2~ubuntu18.04~ppa3_amd64.deb
Package name libkf5configgui5
Package version 5.47.0
Package release 0ubuntu2~ubuntu18.04~ppa3
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 44.01 KB
Installed size 168.00 KB

Alternatives

Package Version Architecture Repository
libkf5configgui5_5.47.0-0ubuntu2~ubuntu18.04~ppa3_i386.deb 5.47.0 i386 Kubuntu Backports
libkf5configgui5_5.44.0-0ubuntu1.1_i386.deb 5.44.0 i386 Ubuntu Updates Universe
libkf5configgui5_5.44.0-0ubuntu1.1_amd64.deb 5.44.0 amd64 Ubuntu Updates Universe
libkf5configgui5_5.44.0-0ubuntu1_i386.deb 5.44.0 i386 Ubuntu Universe
libkf5configgui5_5.44.0-0ubuntu1_amd64.deb 5.44.0 amd64 Ubuntu Universe
libkf5configgui5 - - -

Requires

Name Value
libc6 >= 2.14
libkf5config-data = 5.47.0-0ubuntu2~ubuntu18.04~ppa3
libkf5configcore5 >= 5.2.0+git20141003
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.8.0~
libqt5xml5 >= 5.8.0~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5configgui5_5.47.0-0ubuntu2~ubuntu18.04~ppa3_amd64.deb
Source Package kconfig

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5configgui5 deb package:
    # sudo apt-get install libkf5configgui5

See Also

Package Description
libkf5configwidgets-data_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb Extra widgets for easier configuration support
libkf5configwidgets-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb development files for kconfigwidgets
libkf5configwidgets-doc_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb Extra widgets for easier configuration support (documentation)
libkf5configwidgets5_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb Extra widgets for easier configuration support
libkf5coreaddons-data_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb KDE Frameworks 5 addons to QtCore - data files
libkf5coreaddons-dev-bin_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore - development files
libkf5coreaddons-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore - development files
libkf5coreaddons-doc_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb KDE Frameworks 5 addons to QtCore (documentation)
libkf5coreaddons5_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore
libkf5crash-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb Support for application crash analysis and bug report from apps
libkf5crash-doc_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb Support for application crash analysis and bug report from apps (documentation)
libkf5crash5_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb Support for application crash analysis and bug report from apps
libkf5dbusaddons-bin_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb class library for qtdbus
libkf5dbusaddons-data_5.47.0-0ubuntu1~ubuntu18.04~ppa1_all.deb class library for qtdbus
libkf5dbusaddons-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb development files for dbusaddons
Advertisement
Advertisement