kde-cli-tools_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb


Advertisement

Description

kde-cli-tools - tools to use KDE services from the command line

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Kubuntu Backports amd64
Package filename kde-cli-tools_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb
Package name kde-cli-tools
Package version 5.12.8
Package release 0ubuntu0.1build1~ubuntu18.04~ppa1
Package architecture amd64
Package type deb
Category utils
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 129.81 KB
Installed size 709.00 KB

Alternatives

Package Version Architecture Repository
kde-cli-tools_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.8 i386 Kubuntu Backports
kde-cli-tools_5.12.8-0ubuntu0.1_i386.deb 5.12.8 i386 Ubuntu Updates Universe
kde-cli-tools_5.12.8-0ubuntu0.1_amd64.deb 5.12.8 amd64 Ubuntu Updates Universe
kde-cli-tools_5.12.4-0ubuntu1_i386.deb 5.12.4 i386 Ubuntu Universe
kde-cli-tools_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
kde-cli-tools - - -

Requires

Name Value
kde-cli-tools-data = 4:5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1
kio -
libc6 >= 2.14
libkf5activities5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.100.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kcmutils5 >= 5.2.0+git20141003
libkf5kiocore5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5su5 >= 4.96.0
libkf5widgetsaddons5 >= 4.98.0
libkf5windowsystem5 >= 4.98.0
libqt5core5a >= 5.9.0~beta
libqt5dbus5 >= 5.6.1~
libqt5gui5 >= 5.7.0
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.6.1~
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.4.0
libx11-6 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package kde-cli-tools_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb
Source Package kde-cli-tools

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kde-cli-tools deb package:
    # sudo apt-get install kde-cli-tools

See Also

Package Description
kde-config-gtk-style-preview_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection (extras)
kde-config-gtk-style_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection
kde-config-plymouth_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb KCM for Plymouth
kde-config-screenlocker_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb KCM Module for kscreenlocker
kde-config-sddm_5.12.7-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb KCM module for SDDM
kde-config-touchpad_5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1_all.deb transitional dummy package
kde-style-breeze-qt4_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb Widget style for Qt 4 and KDE Software
kde-style-breeze_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb Widget style for Qt and KDE Software
kde-style-oxygen-qt4_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb Qt 4 decoration for the Oxygen desktop theme
kde-style-oxygen-qt5_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb Qt decoration for the Oxygen desktop theme
kde-style-oxygen_5.12.8-0ubuntu0.1build1~ubuntu18.04~ppa1_all.deb transitional dummy package
kde-touchpad_5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb transitional dummy package
kde-window-manager_5.12.9.1-0ubuntu0.1build1~ubuntu18.04~ppa1_all.deb transitional package for kwin-x11
kdeconnect_1.3.5-0ubuntu1~ubuntu18.04~ppa1_amd64.deb connect smartphones to your KDE Plasma Workspace
kded5-dev_5.47.0-0ubuntu1~ubuntu18.04~ppa1_amd64.deb Extensible daemon for providing session services
Advertisement
Advertisement