audacious-plugins_3.9-3~webupd8~artful0_amd64.deb


Advertisement

Description

audacious-plugins - Base plugins for audacious

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository WebUpd8 amd64
Package name audacious-plugins
Package version 3.9
Package release 3~webupd8~artful0
Package architecture amd64
Package type deb
Installed size 3.56 KB
Download size 877.95 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
audacious-plugins_3.9-3~webupd8~artful0_i386.deb 3.9 i386 WebUpd8
audacious-plugins_3.9-1_i386.deb 3.9 i386 Ubuntu Universe
audacious-plugins_3.9-1_amd64.deb 3.9 amd64 Ubuntu Universe
audacious-plugins - - -

Requires

Name Value
audacious-plugins-data >= 3.9-3~webupd8~artful0
libampache-browser -
libasound2 >= 1.0.16
libaudcore5 >= 3.9-3~webupd8~artful0
libaudgui5 >= 3.9-3~webupd8~artful0
libaudqt2 >= 3.9-3~webupd8~artful0
libaudtag3 >= 3.8.0~beta1-1~webupd8~trusty2
libavcodec-extra57 >= 7:3.3.3
libavcodec57 >= 7:3.3.3
libavformat57 >= 7:3.3.3
libavutil55 >= 7:3.3.3
libbs2b0 -
libc6 >= 2.15
libcairo2 >= 1.2.4
libcddb2 -
libcdio-cdda1 >= 0.83
libcdio13 >= 0.83
libcue1 -
libcurl3 >= 7.16.2
libdbus-glib-1-2 >= 0.78
libfaad2 >= 2.7
libflac8 >= 1.3.0
libfluidsynth1 >= 1.1.6-4~
libgcc1 >= 1:3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libgl1 -
libgl1-mesa-glx -
libglib2.0-0 >= 2.37.3
libgtk2.0-0 >= 2.24.0
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
liblirc-client0 -
libmms0 >= 0.4
libmodplug1 >= 1:0.8.8.5
libmp3lame0 -
libmpg123-0 >= 1.12.1
libneon27-gnutls -
libnotify4 >= 0.7.0
libogg0 >= 1.1.0
libpango-1.0-0 >= 1.22.0
libpangocairo-1.0-0 >= 1.14.0
libpulse0 >= 0.99.1
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.7.0
libqt5multimedia5 >= 5.6.0~beta
libqt5opengl5 >= 5.0.2
libqt5widgets5 >= 5.4.0
libsamplerate0 >= 0.1.7
libsdl1.2debian >= 1.2.11
libsidplayfp4 -
libsndfile1 >= 1.0.20
libsoxr0 >= 0.1.0
libstdc++6 >= 5.2
libvorbis0a >= 1.2.0
libvorbisenc2 >= 1.1.2
libvorbisfile3 >= 1.1.2
libwavpack1 >= 4.40.0
libx11-6 -
libxcomposite1 >= 1:0.3-1
libxml2 >= 2.7.4
libxrender1 -
zlib1g >= 1:1.1.4

Replaces

Name Value
audacious << 2.4.3
audacious-plugins-extra -

Download

Type URL
Binary Package audacious-plugins_3.9-3~webupd8~artful0_amd64.deb
Source Package audacious-plugins

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:nilarimogard/webupd8
  2. Update the package index:
    # sudo apt-get update
  3. Install audacious-plugins deb package:
    # sudo apt-get install audacious-plugins

See Also

Package Description
audacious_3.9-3~webupd8~artful0_amd64.deb small and fast audio player which supports lots of formats
curseradio_0.2+git20171017-1~webupd8~artful1_all.deb command line interface for playing an OPML directory of Internet radio streams
encryptcli_0.4.0.2-1~webupd8~artful1_amd64.deb CLI utility for EncryptPad
encryptpad_0.4.0.2-1~webupd8~artful1_amd64.deb Text editor for password protecting and encrypting files
grive_0.5.1-1+git20171121~webupd8~artful0_amd64.deb Grive2: an open source Linux client for Google Drive
libampache-browser-dev_0~git20160805-1~webupd8~artful3_amd64.deb Ampache desktop client library -- development files
libampache-browser_0~git20160805-1~webupd8~artful3_amd64.deb Ampache desktop client library
libaudcore4_3.9-1~webupd8~artful0_amd64.deb audacious core engine library
libaudcore5_3.9-3~webupd8~artful0_amd64.deb audacious core engine library
libaudgui4_3.9-1~webupd8~artful0_amd64.deb audacious media player (libaudgui shared library)
libaudgui5_3.9-3~webupd8~artful0_amd64.deb audacious media player (libaudgui shared library)
libaudqt1_3.9-1~webupd8~artful0_amd64.deb audacious media player (libaudqt shared library)
libaudqt2_3.9-3~webupd8~artful0_amd64.deb audacious media player (libaudqt shared library)
libaudtag3_3.9-3~webupd8~artful0_amd64.deb audacious media player (libaudtag shared library)
libbotan-2.3-1_2.3.0-3chl1~artful1_amd64.deb multiplatform crypto library
Advertisement
Advertisement