python-plwm_2.6a+20080530-2_all.deb


Advertisement

Description

python-plwm - Pointless Window Manager - Python libraries for creating Window Managers

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-plwm
Package version 2.6a+20080530
Package release 2
Package architecture all
Package type deb
Installed size 641 B
Download size 255.88 KB
Official Mirror archive.ubuntu.com
PLWM is a Python package, containing classes suitable for
implementing a window manager. PLWM is also a window manager, using
the PLWM package.

Alternatives

Package Version Architecture Repository
python-plwm_2.6a+20080530-2_all.deb 2.6a+20080530 all Ubuntu Universe
python-plwm - - -

Requires

Name Value
python-xlib -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-plwm_2.6a+20080530-2_all.deb
Source Package python-plwm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-plwm deb package:
    # sudo apt-get install python-plwm

Files

Path
/usr/lib/python2.7/dist-packages/PLWM-2.6a.egg-info
/usr/lib/python2.7/dist-packages/plwm/__init__.py
/usr/lib/python2.7/dist-packages/plwm/border.py
/usr/lib/python2.7/dist-packages/plwm/cfilter.py
/usr/lib/python2.7/dist-packages/plwm/color.py
/usr/lib/python2.7/dist-packages/plwm/composite.py
/usr/lib/python2.7/dist-packages/plwm/cycle.py
/usr/lib/python2.7/dist-packages/plwm/deltamove.py
/usr/lib/python2.7/dist-packages/plwm/event.py
/usr/lib/python2.7/dist-packages/plwm/focus.py
/usr/lib/python2.7/dist-packages/plwm/font.py
/usr/lib/python2.7/dist-packages/plwm/frame.py
/usr/lib/python2.7/dist-packages/plwm/input.py
/usr/lib/python2.7/dist-packages/plwm/inspect.py
/usr/lib/python2.7/dist-packages/plwm/keys.py
/usr/lib/python2.7/dist-packages/plwm/menu.py
/usr/lib/python2.7/dist-packages/plwm/message.py
/usr/lib/python2.7/dist-packages/plwm/misc.py
/usr/lib/python2.7/dist-packages/plwm/mixer.py
/usr/lib/python2.7/dist-packages/plwm/modestatus.py
/usr/lib/python2.7/dist-packages/plwm/modewindow.py
/usr/lib/python2.7/dist-packages/plwm/mouse.py
/usr/lib/python2.7/dist-packages/plwm/moveresize.py
/usr/lib/python2.7/dist-packages/plwm/mw_acpi.py
/usr/lib/python2.7/dist-packages/plwm/mw_apm.py
/usr/lib/python2.7/dist-packages/plwm/mw_biff.py
/usr/lib/python2.7/dist-packages/plwm/mw_clock.py
/usr/lib/python2.7/dist-packages/plwm/mw_gmail.py
/usr/lib/python2.7/dist-packages/plwm/mw_load.py
/usr/lib/python2.7/dist-packages/plwm/mw_watchfiles.py
/usr/lib/python2.7/dist-packages/plwm/mw_xmms.py
/usr/lib/python2.7/dist-packages/plwm/mw_xmms2.py
/usr/lib/python2.7/dist-packages/plwm/opacity.py
/usr/lib/python2.7/dist-packages/plwm/outline.py
/usr/lib/python2.7/dist-packages/plwm/pane_utilities.py
/usr/lib/python2.7/dist-packages/plwm/panes.py
/usr/lib/python2.7/dist-packages/plwm/views.py
/usr/lib/python2.7/dist-packages/plwm/wmanager.py
/usr/lib/python2.7/dist-packages/plwm/wmevents.py
/usr/share/doc/python-plwm/NEWS.gz
/usr/share/doc/python-plwm/ONEWS.gz
/usr/share/doc/python-plwm/changelog.Debian.gz
/usr/share/doc/python-plwm/copyright
/usr/share/doc/python-plwm/plwm.pdf.gz
/usr/share/doc/python-plwm/examples/ChangeLog
/usr/share/doc/python-plwm/examples/README.examplewm
/usr/share/doc/python-plwm/examples/README.fr.examplewm
/usr/share/doc/python-plwm/examples/examplewm.py
/usr/share/doc/python-plwm/examples/hrwwm.py
/usr/share/doc/python-plwm/examples/petliwm.py
/usr/share/doc/python-plwm/examples/plpwm.py
/usr/share/doc/python-plwm/examples/plpwmrc.xml.gz
/usr/share/doc/python-plwm/examples/senapwm.py
/usr/share/doc/python-plwm/examples/xmlcontrol.py

Changelog

2015-06-06 - Luca Falavigna <dktrkranz@debian.org>
python-plwm (2.6a+20080530-2) unstable; urgency=medium
* QA upload.
- Set Maintainer to Debian QA Group.
* Convert to dh_python2 (Closes: #786273).
2010-02-12 - Jakub Wilk <jwilk@debian.org>
python-plwm (2.6a+20080530-1.1) unstable; urgency=low
* Non-maintainer upload.
* ‘as’ is a keyword in Python 2.6. Stop using it as an identifier
(closes: #566869).
* Replace build-dependency on python-all-dev with python-all.
2008-05-31 - Mike O'Connor <stew@debian.org>
python-plwm (2.6a+20080530-1) unstable; urgency=low
* New upstream release
* moved from section devel to section python
* bump standards version to 3.7.3 (no changes)
2007-07-31 - Mike O'Connor <stew@vireo.org>
python-plwm (2.6a+20070801-1) unstable; urgency=low
* New upstream release
* fixes lintian errors/warnings 
2007-07-31 - Mike O'Connor <stew@vireo.org>
python-plwm (2.6a+20070731-1) unstable; urgency=low
* New upstream release (fixes bugs related to gtk windows not being cleaned
up after))
* fixes debian/copyright to include the doc license
2007-07-06 - Mike O'Connor <stew@vireo.org>
python-plwm (2.6a-2) unstable; urgency=low
* moving away from cdbs
* initial upload to debian (Closes: #431952)
2007-06-04 - Mike O'Connor <stew@vireo.org>
python-plwm (2.6a-1) UNRELEASED; urgency=low
* Initial release.

See Also

Package Description
python-pmock_0.3.1+s20140625-3_all.deb Python module for unit testing using mock objects
python-pmw-doc_1.3.2-6build1_all.deb Pmw -- Python MegaWidgets
python-pmw_1.3.2-6build1_all.deb Pmw -- Python MegaWidgets
python-png_0.0.18+ds-2_all.deb Pure Python PNG Reader/Writer (Python 2)
python-pocket-lint_0.5.31-0ubuntu1_all.deb composite linter and style checker
python-pocketsphinx_0.8.0+real5prealpha-1ubuntu2_i386.deb Speech recognition tool - python bindings
python-podcastparser-doc_0.6.1-1_all.deb Simplified, fast RSS parsing library (common documentation)
python-podcastparser_0.6.1-1_all.deb Simplified, fast RSS parsing library (Python 2)
python-polib_1.0.8-1_all.deb Python library to parse and manage gettext catalogs
python-polled-camera_1.11.11-2_all.deb Robot OS polled_camera package - Python
python-polybori_0.8.7-1_all.deb transitional package
python-popcon_1.4_all.deb Python interface to Debian's Popularity Contest (popcon)
python-poppler-qt4_0.24.0-1build3_i386.deb Python binding to Poppler-Qt4 C++ library (Python 2)
python-poppler_0.12.1-9_i386.deb Poppler Python bindings
python-portalocker_1.1.0-2_all.deb easy API to file locking (Python 2)
Advertisement
Advertisement