python-pgmagick_0.6.5-1build1_i386.deb


Advertisement

Description

python-pgmagick - Yet Another Python wrapper for GraphicsMagick

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-pgmagick
Package version 0.6.5
Package release 1build1
Package architecture i386
Package type deb
Installed size 2.86 KB
Download size 388.91 KB
Official Mirror archive.ubuntu.com
pgmagick is a boost.python based Python wrapper for GraphicsMagick.
This package for Python 2.

Alternatives

Package Version Architecture Repository
python-pgmagick_0.6.5-1build1_amd64.deb 0.6.5 amd64 Ubuntu Universe
python-pgmagick - - -

Requires

Name Value
libboost-python1.62.0 -
libc6 >= 2.4
libgcc1 >= 1:3.0
libgraphicsmagick++-q16-12 -
libstdc++6 >= 5.2
python >= 2.7~
python << 2.8
python:any >= 2.7.5-5~
python:any << 2.8

Provides

Name Value
python2.7-pgmagick -

Download

Type URL
Binary Package python-pgmagick_0.6.5-1build1_i386.deb
Source Package python-pgmagick

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-pgmagick deb package:
    # sudo apt-get install python-pgmagick

Files

Path
/usr/lib/python2.7/dist-packages/pgmagick/__init__.py
/usr/lib/python2.7/dist-packages/pgmagick/_pgmagick.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/pgmagick/_version.py
/usr/lib/python2.7/dist-packages/pgmagick/api.py
/usr/lib/python2.7/dist-packages/pgmagick-0.6.5.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/pgmagick-0.6.5.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/pgmagick-0.6.5.egg-info/top_level.txt
/usr/share/doc/python-pgmagick/README.rst.gz
/usr/share/doc/python-pgmagick/changelog.Debian.gz
/usr/share/doc/python-pgmagick/copyright

Changelog

2017-08-04 - Michael Hudson-Doyle <michael.hudson@ubuntu.com>
python-pgmagick (0.6.5-1build1) artful; urgency=medium
* No change rebuild to drop Python 3.5 support.
2017-06-26 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.6.5-1) unstable; urgency=medium
* New upstream version 0.6.5
* Bump Standards-Version to 4.0.0 (without changes).
* debian/compat: Bump to 9
2015-11-26 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.6-1) unstable; urgency=medium
* Imported Upstream version 0.6
* Support Python-3 (Closes: #782948)
2015-11-08 - Sebastian Ramacher <sramacher@debian.org>
python-pgmagick (0.5.12-1) unstable; urgency=medium
* Team upload.
[ Sebastian Ramacher ]
* New upstream release.
- Fix build against graphicsmagick 1.3.22. (Closes: #804323)
* debian/control: Add dh-python to B-D.
[ SVN-Git Migration ]
* Update Vcs fields for git migration.
2015-08-13 - Sebastian Ramacher <sramacher@debian.org>
python-pgmagick (0.5.11-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* debian/watch: Use pypi.debian.net redirector.
2014-11-05 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.5.8-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 3.9.6 
2013-09-06 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.5.7-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.4. 
2013-05-08 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.5.6-1) unstable; urgency=low
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ TANIGUCHI Takaki ]
* New upstream release
2012-02-27 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.5.1-1) unstable; urgency=low
* New upstream release
* Bump standards version to 3.9.3.
+ Update debian/copyright URI. 
2011-09-20 - TANIGUCHI Takaki <takaki@debian.org>
python-pgmagick (0.4.2-1) unstable; urgency=low
[ Jakub Wilk ]
* Add Vcs-* fields.
[ TANIGUCHI Takaki ]
* New upstream release
* debian/control: Update description. (Closes: #638362)

See Also

Package Description
python-pgpdump_1.5-1_all.deb PGP packet parser library (Python 2)
python-pgq3_3.2.6-5_i386.deb python framework for Skype tools for PostgreSQL replication
python-pgspecial_1.8.0-1_all.deb Meta-commands handler for Postgres Database (Python 2)
python-phabricator_0.7.0-1_all.deb Phabricator Python API Bindings (Python 2)
python-phoneutils_0.1+git20100219-2_i386.deb Python bindings for libphone-utils
python-photutils_0.3.2-2_i386.deb Astropy affiliated package for image photometry
python-phply_1.0.0-1_all.deb PHP parser written in Python using PLY
python-phpserialize_1.3-1_all.deb Python port of PHP serialize and unserialize functions (Python 2)
python-picklable-itertools_0.1.1-1_all.deb picklable reimplementation of Python's itertools
python-pickleshare_0.7.4-2_all.deb File system based database that uses Python pickles for Python 2
python-piggyphoto_0.1dev-git20141014_all.deb Python bindings for libgphoto2
python-pilkit_2.0-1_all.deb Utilities and processors built for, and on top of PIL (Python2 version)
python-pip-whl_9.0.1-2_all.deb Python package installer
python-pip_9.0.1-2_all.deb Python package installer
python-pisa_3.0.32-4_all.deb PDF generator using HTML and CSS (Python module)
Advertisement
Advertisement