python-overpy_0.4-1_all.deb


Advertisement

Description

python-overpy - wrapper to access the OpenStreetMap Overpass API (Python 2)

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-overpy
Package version 0.4
Package release 1
Package architecture all
Package type deb
Installed size 83 B
Download size 12.64 KB
Official Mirror archive.ubuntu.com
Overpy is an advanced Python wrapper that allows you to query the OpenStreetMap
Overpass APIs using the while strength of their query language.
This package contains the Python 2 version of overpy .

Alternatives

Package Version Architecture Repository
python-overpy_0.4-1_all.deb 0.4 all Ubuntu Universe
python-overpy - - -

Requires

Name Value
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-overpy_0.4-1_all.deb
Source Package python-overpy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-overpy deb package:
    # sudo apt-get install python-overpy

Files

Path
/usr/lib/python2.7/dist-packages/overpy/__about__.py
/usr/lib/python2.7/dist-packages/overpy/__init__.py
/usr/lib/python2.7/dist-packages/overpy/exception.py
/usr/lib/python2.7/dist-packages/overpy/helper.py
/usr/lib/python2.7/dist-packages/overpy-0.4.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/overpy-0.4.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/overpy-0.4.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/overpy-0.4.egg-info/top_level.txt
/usr/share/doc/python-overpy/changelog.Debian.gz
/usr/share/doc/python-overpy/copyright
/usr/share/doc/python-overpy/examples/get_areas.py
/usr/share/doc/python-overpy/examples/get_nodes.py
/usr/share/doc/python-overpy/examples/get_ways.py

Changelog

2016-12-11 - Sandro Tosi <morph@debian.org>
python-overpy (0.4-1) unstable; urgency=medium
* New upstream release
* debian/copyright
- license is now included in the released tarball
* debian/rules
- install examples
* debian/control
- add pytest-runner to b-d
2016-08-04 - Sandro Tosi <morph@debian.org>
python-overpy (0.3.1-1) unstable; urgency=low
* Initial release (Closes: #833109)

See Also

Package Description
python-ow_3.1p5-1build1_i386.deb Dallas 1-wire support: Python bindings
python-ownet_3.1p5-1build1_all.deb Python module for accessing 1-wire networks
python-owslib_0.14.0-1_all.deb Client library for Open Geospatial (OGC) web services (Python 2)
python-packaging_16.8-1_all.deb core utilities for python packages
python-pacparser_1.3.6-1.1build3_i386.deb Python module to parse proxy auto-config files
python-padme_1.1.1-2_all.deb mostly transparent proxy class for Python 2
python-pager_3.3-1_all.deb terminal/console pager module in pure Python - Python 2.7
python-paisley_0.3.1-1_all.deb CouchDB client written in Python to be used within a Twisted application
python-pampy_1.8.2-2_all.deb Python module for simple PAM authentications (Python 2)
python-pandas-doc_0.19.2-5.1ubuntu4_all.deb documentation and examples for pandas
python-pandas-lib_0.19.2-5.1ubuntu4_i386.deb low-level implementations and bindings for pandas
python-pandas_0.19.2-5.1ubuntu4_all.deb data structures for "relational" or "labeled" data
python-pandocfilters_1.3.0-1_all.deb python bindings for Pandoc's filters
python-panko-doc_3.0.0-0ubuntu2_all.deb Event storage dispatcher for Ceilometer. (common documentation)
python-panko_3.0.0-0ubuntu2_all.deb Event storage dispatcher for Ceilometer (Python 2)
Advertisement
Advertisement