python-mpegdash_0.1.5-1_all.deb


Advertisement

Description

python-mpegdash - Python MPEG-DASH parser - Python 2.x

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-mpegdash
Package version 0.1.5
Package release 1
Package architecture all
Package type deb
Installed size 67 B
Download size 8.50 KB
Official Mirror archive.ubuntu.com
mpd library can load and parse MPEG-DASH MPD(Media Presentation Description)
metafile
The basic usage is to create a metafile object from uri, file path or
directly from a string.
This package contains the Python 2.x module.

Alternatives

Package Version Architecture Repository
python-mpegdash_0.1.5-1_all.deb 0.1.5 all Ubuntu Universe
python-mpegdash - - -

Requires

Name Value
python-future -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-mpegdash_0.1.5-1_all.deb
Source Package python-mpegdash

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-mpegdash deb package:
    # sudo apt-get install python-mpegdash

Files

Path
/usr/lib/python2.7/dist-packages/mpegdash/__init__.py
/usr/lib/python2.7/dist-packages/mpegdash/nodes.py
/usr/lib/python2.7/dist-packages/mpegdash/parser.py
/usr/lib/python2.7/dist-packages/mpegdash/utils.py
/usr/lib/python2.7/dist-packages/mpegdash-0.1.5.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/mpegdash-0.1.5.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/mpegdash-0.1.5.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/mpegdash-0.1.5.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/mpegdash-0.1.5.egg-info/top_level.txt
/usr/share/doc/python-mpegdash/changelog.Debian.gz
/usr/share/doc/python-mpegdash/copyright

Changelog

2016-10-19 - Ondřej Kobližek <koblizeko@gmail.com>
python-mpegdash (0.1.5-1) unstable; urgency=medium
[ Ondřej Nový ]
* Removed version from python-all build dependency
* d/{control,copyright}: Use my @debian.org email address
[ Ondřej Kobližek ]
* New upstream release
* Add upstream CHANGELOG
2016-05-18 - Ondřej Kobližek <koblizeko@gmail.com>
python-mpegdash (0.1.0-1) unstable; urgency=medium
* Initial release. (Closes: #823832)

See Also

Package Description
python-mpi4py-doc_2.0.0-2.1build2_all.deb bindings of the MPI standard -- documentation
python-mpi4py_2.0.0-2.1build2_i386.deb bindings of the Message Passing Interface (MPI) standard
python-mpikmeans_1.5+dfsg-5build2_i386.deb Python bindings for MPIKmeans
python-mpld3_0.3git+20140910dfsg-3_all.deb D3 viewer for matplotlib
python-mplexporter_0.0.1+20140921-2_all.deb general matplotlib exporter
python-mpltoolkits.basemap-data_1.0.7+dfsg-4build2_all.deb matplotlib toolkit to plot on map projections (data package)
python-mpltoolkits.basemap-doc_1.0.7+dfsg-4build2_all.deb matplotlib toolkit to plot on map projections (documentation)
python-mpltoolkits.basemap_1.0.7+dfsg-4build2_i386.deb matplotlib toolkit to plot on map projections
python-mpmath-doc_0.19-3_all.deb library for arbitrary-precision floating-point arithmetic - Documentation
python-mpmath_0.19-3_all.deb library for arbitrary-precision floating-point arithmetic
python-mpop_1.4.0-3_all.deb Meteorological Post-Processing Package (MPoP)
python-mrjob_0.3.3.2-1_all.deb MapReduce framework for writing and running Hadoop Streaming jobs
python-mrtparse_1.5-1_all.deb read and analyze the MRT format data (Python 2.x module)
python-msrest_0.4.14-1_all.deb AutoRest Swagger generator for Python 2.x
python-msrestazure_0.4.12-1_all.deb Runtime library for AutoRest generated Python 2.x clients
Advertisement
Advertisement