python-lua_0.3-1.1_all.deb


Advertisement

Description

python-lua - library for using lua scripts from python

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-lua
Package version 0.3
Package release 1.1
Package architecture all
Package type deb
Installed size 42 B
Download size 8.35 KB
Official Mirror archive.ubuntu.com
This library provides an interface for using lua scripts from python.
It can call lua functions, pass any type of objects, including python
functions, which can be called from lua.

Alternatives

Package Version Architecture Repository
python-lua_0.3-1.1_all.deb 0.3 all Ubuntu Universe
python-lua - - -

Requires

Name Value
liblua5.1-0 -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-lua_0.3-1.1_all.deb
Source Package python-lua

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-lua deb package:
    # sudo apt-get install python-lua

Files

Path
/usr/lib/python2.7/dist-packages/lua-0.3.egg-info
/usr/lib/python2.7/dist-packages/lua.py
/usr/share/doc/python-lua/changelog.Debian.gz
/usr/share/doc/python-lua/copyright
/usr/share/man/man7/python-lua.7.gz

Changelog

2015-09-05 - Andrey Rahmatullin <wrar@debian.org>
python-lua (0.3-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Replace python-support with dh-python in Build-Depends (Closes: #786028).
2012-08-31 - Bas Wijnen <wijnen@debian.org>
python-lua (0.3-1) unstable; urgency=low
* New release with some fixes.
* New upstream location.
2012-06-15 - Bas Wijnen <wijnen@debian.org>
python-lua (0.2-1) unstable; urgency=low
* New release with many fixes, especially regarding object ownership.
2012-05-10 - Bas Wijnen <wijnen@debian.org>
python-lua (0.1-1) unstable; urgency=low
* Initial release. (Closes: #672344)

See Also

Package Description
python-lucene_4.10.1+dfsg-2_i386.deb Python extension for accessing Java Lucene
python-lunar_2.0.1-3_i386.deb Python bindings for the Chinese Lunar library
python-lunch_0.4.0-2_all.deb distributed process launcher
python-lvm2_2.02.168-2ubuntu3_i386.deb LVM2 application library - Python 2 binding
python-lxc_0.1-3_i386.deb Linux Containers userspace tools (Python 2.x bindings)
python-ly-doc_0.9.5-1_all.deb Tool and library for manipulating LilyPond files (documentation)
python-ly_0.9.5-1_all.deb Tool and library for manipulating LilyPond files (Python 2)
python-lz4_0.8.2+dfsg-2build2_i386.deb Python interface to the lz4 compression library
python-lzma_0.5.3-3_i386.deb Python bindings for liblzma
python-lzo_1.08-1_i386.deb Python bindings for the LZO data compression library
python-m2crypto_0.24.0-2_i386.deb Python wrapper for the OpenSSL library
python-m2ext_0.1-1.1_i386.deb Extensions to the M2Crypto Python package
python-m3u8_0.3.2-2_all.deb Python m3u8 parser - Python 2.x
python-macaron_0.3.1-1_all.deb simple ORM for Python, SQLite3 and Bottle web framework
python-macholib-doc_1.8~dfsg-1_all.deb module for Mach-O header analysis and editing (API documentation)
Advertisement
Advertisement