python-liblas_1.8.1-4build1_all.deb


Advertisement

Description

python-liblas - Python module to use the ASPRS LiDAR data translation library

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-liblas
Package version 1.8.1
Package release 4build1
Package architecture all
Package type deb
Installed size 179 B
Download size 35.66 KB
Official Mirror archive.ubuntu.com
libLAS is a C/C++ library for reading and writing ASPRS LAS versions
1.0, 1.1 and 1.2 data. The LAS format is a sequential binary format
used to store data from sensors and as intermediate processing storage
by some LiDAR-related applications. LiDAR (Light Detection and Ranging)
is an optical remote sensing technology that measures properties of
scattered light to find range and/or other information of a distant
target. The prevalent method to determine distance to an object or
surface is to use laser pulses.
This package contains a Python module to use libLAS.

Alternatives

Package Version Architecture Repository
python-liblas_1.8.1-4build1_all.deb 1.8.1 all Ubuntu Universe
python-liblas - - -

Requires

Name Value
liblas-c3 -
python-pkg-resources -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-liblas_1.8.1-4build1_all.deb
Source Package liblas

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-liblas deb package:
    # sudo apt-get install python-liblas

Files

Path
/usr/lib/python2.7/dist-packages/libLAS-1.8.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/libLAS-1.8.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/libLAS-1.8.1.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/libLAS-1.8.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/libLAS-1.8.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/liblas/__init__.py
/usr/lib/python2.7/dist-packages/liblas/color.py
/usr/lib/python2.7/dist-packages/liblas/core.py
/usr/lib/python2.7/dist-packages/liblas/file.py
/usr/lib/python2.7/dist-packages/liblas/guid.py
/usr/lib/python2.7/dist-packages/liblas/header.py
/usr/lib/python2.7/dist-packages/liblas/point.py
/usr/lib/python2.7/dist-packages/liblas/schema.py
/usr/lib/python2.7/dist-packages/liblas/srs.py
/usr/lib/python2.7/dist-packages/liblas/vlr.py
/usr/share/doc/python-liblas/changelog.Debian.gz
/usr/share/doc/python-liblas/copyright
/usr/share/doc/python-liblas/examples/add_vlr.py
/usr/share/doc/python-liblas/examples/grab_classes.py
/usr/share/doc/python-liblas/examples/las2tindex.py.gz
/usr/share/doc/python-liblas/examples/las_summary.py.gz
/usr/share/doc/python-liblas/examples/oci2las.py.gz
/usr/share/doc/python-liblas/examples/oci_pc.py.gz

Changelog

2017-07-13 - Gianfranco Costamagna <locutusofborg@debian.org>
liblas (1.8.1-4build1) artful; urgency=medium
* Rebuild against new gdal ABI.
2017-07-10 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4) unstable; urgency=medium
* Update symbols for mipsel & mips64el.
* Move from experimental to unstable.
2017-06-30 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4~exp5) experimental; urgency=medium
* Update symbols for x32.
* Require at least libgdal-dev 2.2.1 for experimental builds.
2017-06-26 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4~exp4) experimental; urgency=medium
* Fix SOURCE_DATE_EPOCH use.
2017-06-23 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4~exp3) experimental; urgency=medium
* Require at least libgdal-dev 2.2.1~ for experimental builds.
* Add autopkgtest to test installability.
* Bump Standards-Versiont to 4.0.0, no changes.
* Use pkg-info.mk variables instead of dpkg-parsechangelog output.
* Update symbols for amd64.
2017-04-15 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4~exp2) experimental; urgency=medium
* Require at least libgdal-dev 2.2.0~ for experimental builds.
2017-01-20 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-4~exp1) experimental; urgency=medium
* Require at least libgdal-dev 2.1.3~ for experimental builds.
2016-10-28 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-3) unstable; urgency=medium
* Update symbols for other architectures.
* Require at least libgdal-dev 2.1.2 for GDAL transition.
* Move from experimental to unstable.
2016-10-14 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-3~exp1) experimental; urgency=medium
* Require at least libgdal-dev 2.1.2~ for experimental builds.
2016-08-24 - Bas Couwenberg <sebastic@debian.org>
liblas (1.8.1-2) unstable; urgency=medium
* Update symbols for other architectures.
* Strip pre-release from symbols version.

See Also

Package Description
python-liblcm_1.3.1+repack1-1_i386.deb Lightweight Communications and Marshalling
python-liblinear_2.1.0+dfsg-2_all.deb Python bindings for LIBLINEAR
python-liblnk_20170111-1build1_i386.deb Windows Shortcut File format access library -- Python 2 bindings
python-liblo-docs_0.10.0-3ubuntu5_all.deb Python bindings for liblo, the lightweight OSC library
python-liblo_0.10.0-3ubuntu5_i386.deb Python 2 bindings for liblo, the lightweight OSC library
python-libmapper_0.3~git+20141027-1_i386.deb Library for connecting data signals on a shared network
python-libmimic_1.0.4-2.3_i386.deb A video codec for Mimic V2.x content (python bindings)
python-libmsiecf_20170116-1build1_i386.deb Microsoft Internet Explorer Cache File access library -- Python 2 bindings
python-libnacl_1.5.2-3_all.deb Python 2 bindings for libsodium based on ctypes
python-libolecf_20170129-1build1_i386.deb OLE2 Compound File format access library -- Python 2 bindings
python-libpcap_0.6.4-1_i386.deb Python wrapper for libpcap packet capture library
python-libpfm4_4.8.0+git16-g8385268-1_i386.deb Python bindings for libpfm4
python-libproxy_0.4.14-3_all.deb automatic proxy configuration management library (Python 2)
python-libqcow_20170222-1build1_i386.deb QEMU Copy-On-Write image format access library -- Python 2 bindings
python-libravatar_1.7-2_all.deb Libravatar module for Python 2
Advertisement
Advertisement