python-interactive-markers_1.11.3-1build1_all.deb


Advertisement

Description

python-interactive-markers - Robot OS interactive_markers python package

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-interactive-markers
Package version 1.11.3
Package release 1build1
Package architecture all
Package type deb
Installed size 40 B
Download size 7.35 KB
Official Mirror archive.ubuntu.com
This package is part of Robot OS (ROS). It is a 3D interactive marker
communication library for RViz and similar tools.
This package contains the Python bindings.

Alternatives

Package Version Architecture Repository
python-interactive-markers_1.11.3-1build1_all.deb 1.11.3 all Ubuntu Universe
python-interactive-markers - - -

Requires

Name Value
python-genpy -
python-std-msgs -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-interactive-markers_1.11.3-1build1_all.deb
Source Package ros-interactive-markers

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-interactive-markers deb package:
    # sudo apt-get install python-interactive-markers

Files

Path
/usr/lib/python2.7/dist-packages/interactive_markers/__init__.py
/usr/lib/python2.7/dist-packages/interactive_markers/interactive_marker_server.py
/usr/lib/python2.7/dist-packages/interactive_markers/menu_handler.py
/usr/share/doc/python-interactive-markers/changelog.Debian.gz
/usr/share/doc/python-interactive-markers/copyright

Changelog

2016-11-01 - Dimitri John Ledkov <xnox@ubuntu.com>
ros-interactive-markers (1.11.3-1build1) zesty; urgency=high
* No change rebuild against boost1.62.
2016-09-02 - Jochen Sprickerhof <jspricke@debian.org>
ros-interactive-markers (1.11.3-1) unstable; urgency=medium
* Bumped Standards-Version to 3.9.8, no changes needed.
* Update Vcs URLs
* Update my email address
* New upstream version 1.11.3
2016-01-10 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-interactive-markers (1.11.1-2) unstable; urgency=medium
* Add dependencies
2015-12-26 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-interactive-markers (1.11.1-1) unstable; urgency=medium
* Initial release (Closes: #806279)

See Also

Package Description
python-intervaltree-bio_1.0.1-1_all.deb Interval tree convenience classes for genomic data -- Python 2 library
python-intervaltree_2.1.0-2_all.deb mutable, self-balancing interval tree (Python 2)
python-invocations_0.6.2-2_all.deb reusable invoke tasks - Python 2.x
python-invoke_0.11.1+dfsg1-1_all.deb Pythonic task execution - Python 2.x
python-ioprocess_0.15.1-2ubuntu1_all.deb Python bindings for ioprocess
python-iowait_0.1-1.1build1_all.deb Platform-independent module for I/O completion events
python-ipaclient_4.4.4-3ubuntu1_all.deb FreeIPA centralized identity framework -- Python modules for ipaclient
python-ipalib_4.4.4-3ubuntu1_all.deb FreeIPA centralized identity framework -- shared Python modules
python-ipaserver_4.4.4-3ubuntu1_all.deb FreeIPA centralized identity framework -- Python modules for server
python-ipatests_4.4.4-3ubuntu1_all.deb FreeIPA centralized identity framework -- Python modules for tests
python-ipcalc_1.99.0-3_all.deb Python IP subnet calculator
python-ipdb_0.10.1-1_all.deb IPython-based pdb replacement
python-iptables-doc_0.12.0-1build1_all.deb documentation for the python-iptables library
python-iptables_0.12.0-1build1_i386.deb Python bindings for iptables (Python 2 interface)
python-iptcdata_1.0.4-6ubuntu1_i386.deb Python bindings for the iptcdata library
Advertisement
Advertisement