python-gst-1.0_1.12.3-1_i386.deb


Advertisement

Description

python-gst-1.0 - GStreamer GObject Introspection overrides for Python

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-gst-1.0
Package version 1.12.3
Package release 1
Package architecture i386
Package type deb
Installed size 61 B
Download size 13.85 KB
Official Mirror archive.ubuntu.com
GStreamer is a streaming media framework, based on graphs of filters
which operate on media data.  Applications using this library can do
anything from real-time sound processing to playing videos, and just
about anything else media-related.  Its plugin-based architecture means
that new data types or processing capabilities can be added simply by
installing new plug-ins.
This package contains GObject Introspection overrides for Python that
can be used by Python applications using GStreamer.

Alternatives

Package Version Architecture Repository
python-gst-1.0_1.12.3-1_amd64.deb 1.12.3 amd64 Ubuntu Universe
python-gst-1.0 - - -

Requires

Name Value
gir1.2-glib-2.0 -
gir1.2-gst-plugins-base-1.0 >= 1.12.0
gir1.2-gstreamer-1.0 >= 1.12.0
libc6 >= 2.4
libglib2.0-0 >= 2.12.0
libgstreamer1.0-0 >= 1.4.0
python >= 2.7~
python << 2.8
python-gi >= 3.0
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package python-gst-1.0_1.12.3-1_i386.deb
Source Package gst-python1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-gst-1.0 deb package:
    # sudo apt-get install python-gst-1.0

Files

Path
/usr/lib/python2.7/dist-packages/gi/overrides/Gst.py
/usr/lib/python2.7/dist-packages/gi/overrides/GstPbutils.py
/usr/lib/python2.7/dist-packages/gi/overrides/_gi_gst.i386-linux-gnu.so
/usr/share/doc/python-gst-1.0/changelog.Debian.gz
/usr/share/doc/python-gst-1.0/copyright

Changelog

2017-09-18 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.12.3-1) unstable; urgency=medium
* New upstream bugfix release
2017-07-14 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.12.2-1) unstable; urgency=medium
* New upstream bugfix release
2017-06-20 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.12.1-1) unstable; urgency=medium
* New upstream bugfix release
2017-05-04 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.12.0-1) experimental; urgency=medium
* New upstream stable release
2017-04-27 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.11.91-1) experimental; urgency=medium
* New upstream release canditate
2017-04-07 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.11.90-1) experimental; urgency=medium
* New upstream release candidate.
2017-02-24 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.11.2-1) experimental; urgency=medium
* New development release
2017-01-12 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.11.1-1) experimental; urgency=medium
* New upstream development release.
2017-02-23 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.10.4-1) unstable; urgency=medium
* New upstream bugfix release
2017-01-30 - Sebastian Dröge <slomo@debian.org>
gst-python1.0 (1.10.3-1) unstable; urgency=medium
* New upstream bugfix release

See Also

Package Description
python-gtextfsm_0.2.1-1_all.deb template based state machine for parsing semi-formatted text
python-gtk-gnash_0.8.11~git20160608-1.3_i386.deb GNU Shockwave Flash (SWF) player - Python bindings
python-gtk-vnc_0.7.1-1_i386.deb VNC viewer widget for GTK+2 (Python binding)
python-gtkglext1_1.1.0-9.1_i386.deb GtkGLext python bindings
python-gtkmvc-doc_1.99.1-2_all.deb pygtkmvc documentation, tutorial and examples
python-gtkmvc_1.99.1-2_all.deb model-view-controller (MVC) implementation for pygtk
python-gtksourceview2_2.10.1-3_i386.deb Python bindings for the GtkSourceView widget
python-gtkspellcheck-doc_4.0.5-1_all.deb Python GTK+ Spellcheck common documentation
python-gtkspellcheck_4.0.5-1_all.deb Python 2 spellchecking library GTK+ based on Enchant
python-gts_0.3.1-6_i386.deb Python wrapper for the GNU Triangulated Surface library (GTS)
python-gtts-token_1.1.1-1_all.deb Calculates a token to run the Google Translate text to speech (Python 2)
python-gtts_1.2.0-1_all.deb Wrapper for the Google TTS (Text-to-Speech) API (Python 2)
python-guacamole_0.9.2-2_all.deb framework for creating command line applications (Python 2)
python-gudev_147.2-3_i386.deb Python bindings for gudev
python-guessit_0.11.0-2_all.deb library for guessing information from video filenames (Python 2)
Advertisement
Advertisement