python-flask-sqlalchemy_2.1-3build1_all.deb


Advertisement

Description

python-flask-sqlalchemy - adds SQLAlchemy support to your Flask application

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-flask-sqlalchemy
Package version 2.1
Package release 3build1
Package architecture all
Package type deb
Installed size 60 B
Download size 13.95 KB
Official Mirror archive.ubuntu.com
Flask is a micro web framework for Python based on Werkzeug, Jinja 2 and good
intentions.
This python2 package adds SQLAlchemy support to Flask.

Alternatives

Package Version Architecture Repository
python-flask-sqlalchemy_2.1-3build1_all.deb 2.1 all Ubuntu Universe
python-flask-sqlalchemy - - -

Requires

Name Value
python-flask >= 0.10
python-sqlalchemy >= 0.7
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-flask-sqlalchemy_2.1-3build1_all.deb
Source Package flask-sqlalchemy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-flask-sqlalchemy deb package:
    # sudo apt-get install python-flask-sqlalchemy

Files

Path
/usr/lib/python2.7/dist-packages/Flask_SQLAlchemy-2.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/Flask_SQLAlchemy-2.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/Flask_SQLAlchemy-2.1.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/Flask_SQLAlchemy-2.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/Flask_SQLAlchemy-2.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/flask_sqlalchemy/__init__.py
/usr/lib/python2.7/dist-packages/flask_sqlalchemy/_compat.py
/usr/share/doc/python-flask-sqlalchemy/README
/usr/share/doc/python-flask-sqlalchemy/changelog.Debian.gz
/usr/share/doc/python-flask-sqlalchemy/copyright

Changelog

2017-04-28 - James Page <james.page@ubuntu.com>
flask-sqlalchemy (2.1-3build1) artful; urgency=medium
* No-change rebuild for sqlalchemy 1.1.x.
2016-11-17 - Piotr O┼╝arowski <piotr@debian.org>
flask-sqlalchemy (2.1-3) unstable; urgency=medium
* Team upload.
* Standards-Version bumped to 3.9.8 (no changes needed)
* Rebuild to get SQLAlchemy 1.1 dependency
2016-02-18 - Orestis Ioannou <orestis@oioannou.com>
flask-sqlalchemy (2.1-1) unstable; urgency=medium
* Team upload.
* New upstream release (Closes: #803095)
* Pump up standards version to 3.9.7, no changes needed
* Vcs fields switched to git due to the svn-> git transition
* Run wrap-and-sort
2015-08-01 - Scott Kitterman <scott@kitterman.com>
flask-sqlalchemy (1.0-3) unstable; urgency=medium
* Team upload.
* Rebuild for SQLAlchemy 1.0 (Closes: #792157)
* Update debian/watch to use pypi.debian.net redirector
2014-02-26 - Piotr O┼╝arowski <piotr@debian.org>
flask-sqlalchemy (1.0-2) unstable; urgency=medium
* Team upload
* Rebuild for SQLAlchemy 0.9
2013-11-21 - Thomas Bechtold <thomasbechtold@jpberlin.de>
flask-sqlalchemy (1.0-1) unstable; urgency=low
* Initial release (Closes: #730132)

See Also

Package Description
python-flask-testing-doc_0.4.2-1_all.deb documentation for the Flask-Testing Python library - documentation
python-flask-testing_0.4.2-1_all.deb unit testing utilities for the Flask micro web framework - Python 2.X
python-flaskext.multistatic_1.0-1_all.deb Simple Flask plugin for overriding static files (Python 2)
python-flaskext.wtf-doc_0.14.2-1_all.deb Simple integration of Flask and WTForms (doc)
python-flaskext.wtf_0.14.2-1_all.deb Simple integration of Flask and WTForms (Python 2)
python-flexmock_0.10.2-1_all.deb Mock/Stub/Spy library for Python
python-flickrapi_2.1.2-5_all.deb Flickr API wrapper for Python 2
python-flower_0.8.3+dfsg-2_all.deb web based tool for monitoring and administrating Celery clusters
python-fltk-doc_1.3.0-1_all.deb Documentation for pyFltk
python-fltk_1.3.0-1_i386.deb Python wrapper for the Fast Light Toolkit
python-flufl.bounce-doc_2.3-4_all.deb email bounce detectors (common documentation)
python-flufl.bounce_2.3-4_all.deb email bounce detectors (Python 2)
python-flufl.enum-doc_4.1.1-1_all.deb yet another Python enumeration package (common documentation)
python-flufl.enum_4.1.1-1_all.deb yet another Python enumeration package (Python 2)
python-flufl.i18n-doc_1.1.3-4_all.deb high level API for Python internationalization (common documentation)
Advertisement
Advertisement