python-flask-mongoengine_0.9.3-1_all.deb


Advertisement

Description

python-flask-mongoengine - Extension that provides integration with MongoEngine (Python 2)

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-flask-mongoengine
Package version 0.9.3
Package release 1
Package architecture all
Package type deb
Installed size 99 B
Download size 20.66 KB
Official Mirror archive.ubuntu.com
Flask extension that provides integration with MongoEngine.
It handles connection management for your app.  You can also use
WTForms as model forms for your models.
This is a Python 2 package.

Alternatives

Package Version Architecture Repository
python-flask-mongoengine_0.9.3-1_all.deb 0.9.3 all Ubuntu Universe
python-flask-mongoengine - - -

Requires

Name Value
python-flask >= 0.8
python-flaskext.wtf -
python-mongoengine -
python-six -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-flask-mongoengine_0.9.3-1_all.deb
Source Package flask-mongoengine

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-flask-mongoengine deb package:
    # sudo apt-get install python-flask-mongoengine

Files

Path
/usr/lib/python2.7/dist-packages/flask_mongoengine/__init__.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/connection.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/json.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/operation_tracker.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/pagination.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/panels.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/sessions.py
/usr/lib/python2.7/dist-packages/flask_mongoengine-0.9.3.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/flask_mongoengine-0.9.3.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/flask_mongoengine-0.9.3.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/flask_mongoengine-0.9.3.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/flask_mongoengine-0.9.3.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/flask_mongoengine/templates/panels/mongo-panel.html
/usr/lib/python2.7/dist-packages/flask_mongoengine/wtf/__init__.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/wtf/base.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/wtf/fields.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/wtf/models.py
/usr/lib/python2.7/dist-packages/flask_mongoengine/wtf/orm.py
/usr/share/doc/python-flask-mongoengine/changelog.Debian.gz
/usr/share/doc/python-flask-mongoengine/copyright

Changelog

2017-05-31 - Adrian Vondendriesch <adrian.vondendriesch@credativ.de>
flask-mongoengine (0.9.3-1) unstable; urgency=low
* Initial package version (Closes: #817766).

See Also

Package Description
python-flask-oldsessions_0.10+git20121007-1_all.deb Provides a session class that works like the one before 0.10
python-flask-openid-doc_1.2.5+dfsg-2_all.deb OpenID support for Flask applications (documentation)
python-flask-openid_1.2.5+dfsg-2_all.deb OpenID support for Flask applications (Python 2)
python-flask-principal_0.4.0-1build1_all.deb identity management for Flask
python-flask-rdf_0.2.0-1.1_all.deb Flask decorator to output RDF using content negotiation (Python 2)
python-flask-restful-doc_0.3.6-1_all.deb REST API framework for Flask applications (Documentation)
python-flask-restful_0.3.6-1_all.deb REST API framework for Flask applications (Python Module)
python-flask-script_2.0.5-2_all.deb set of utilities for use with the Flask framework
python-flask-silk-doc_0.2-6_all.deb FamFamFam Silk icon set for Flask applications (documentation)
python-flask-silk_0.2-6_all.deb FamFamFam Silk icon set for Flask applications (Python 2)
python-flask-sockets_0.2.1-1_all.deb elegant WebSockets for your Flask apps
python-flask-sqlalchemy_2.1-3build1_all.deb adds SQLAlchemy support to your Flask application
python-flask-testing-doc_0.4.2-1_all.deb documentation for the Flask-Testing Python library - documentation
python-flask-testing_0.4.2-1_all.deb unit testing utilities for the Flask micro web framework - Python 2.X
python-flaskext.multistatic_1.0-1_all.deb Simple Flask plugin for overriding static files (Python 2)
Advertisement
Advertisement